WordPress.org

Profiles

Profile picture of
  • Member Since: June 1st, 2008
  • @jmaraujo on WordPress.org
  • Find me on:

  • Posted a reply to There used to be a post Delete Cache link in the admin bar, on the site WordPress.org Forums:
    Yes. I would like to know what happened to the delete cache link. In my…

    2 months ago

  • Posted a reply to [Plugin: Disqus Comment System] Problem with characters, on the site WordPress Support Forums:
    No problem. Thanks, Tyler. :)

    5 years ago

  • Posted a reply to [Plugin: Disqus Comment System] Problem with characters, on the site WordPress Support Forums:
    Thanks, Tyler. Case is #76605. The support reply was made by Talton. I imported all…

    5 years ago

  • Posted a reply to [Plugin: Disqus Comment System] Problem with characters, on the site WordPress Support Forums:
    Okay, I contacted the support and they answered me this: Disqus currently only supports commenting…

    5 years ago

  • Posted a reply to [Plugin: Disqus Comment System] Problem with characters, on the site WordPress Support Forums:
    Yes, same problem here too. Spanish accented characters are shown wrong (á, é, í, ó,…

    5 years ago

  • Created a topic, [Plugin: Sociable] How do I translate buttons text to other languages..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Categories permalink not working (301 loop), on the site WordPress Support Forums:
    You are welcome. ;)

    6 years ago

  • Posted a reply to Categories permalink not working (301 loop), on the site WordPress Support Forums:
    I finally solved my problem with the help of the "Disable canonical redirects" plugin. :)

    6 years ago

  • Posted a reply to Categories permalink not working (301 loop), on the site WordPress Support Forums:
    I have the exact same problem. :( Anyone can help us, please?

    6 years ago

  • Posted a reply to Problem with single_cat_title after 3.0 upgrade, NOT resolved., on the site WordPress Support Forums:
    Thank you, frankbs. I had the same problem and I could fix it with that…

    6 years ago

  • Replied to an idea, Advanced search : search in category or/and custom fields

    7 years ago

  • Posted a reply to I want a blank entry after posting one, on the site WordPress Support Forums:
    Thanks, t31os! :D

    8 years ago

  • Posted a reply to I want a blank entry after posting one, on the site WordPress Support Forums:
    I can't speak for roro, but in my case the "problem" is that when I…

    8 years ago

  • Posted a reply to I want a blank entry after posting one, on the site WordPress Support Forums:
    I would like to know this too... ;)

    8 years ago

  • Posted a reply to "An error has occurred; the feed is probably down. Try again later.", on the site WordPress Support Forums:
    I'm having the same problem. How about reposting the rss.php code? Thanks in advance!!!

    8 years ago

  • Posted a reply to Subtitle before title..., on the site WordPress Support Forums:
    Yessss! Thank you, Ivovic!!! Now it's working as I wanted. Thank you so much.

    9 years ago

  • Posted a reply to Subtitle before title..., on the site WordPress Support Forums:
    Yes, I think so too... But the problem is that I don't have much experience…

    9 years ago

  • Posted a reply to Subtitle before title..., on the site WordPress Support Forums:
    Thanks, Ivovic!!! I was able to add the custom field, but it shows like: >>…

    9 years ago

  • Created a topic, Subtitle before title..., on the site WordPress Support Forums

    9 years ago