WordPress.org

Profiles

Profile picture of
  • Member Since: April 2nd, 2008
  • Find me on:

  • Posted a reply to "Class 'C_Router' not found", on the site WordPress Support Forums:
    I downloaded the latest version and just overwrote everything and now all works. Seems the…

    9 months ago

  • Posted a reply to "Class 'C_Router' not found", on the site WordPress Support Forums:
    Same problem here.

    9 months ago

  • Created a topic, No cache confirmation after /html, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NGG Performance, on the site WordPress Support Forums

    2 years ago

  • Created a topic, jQuery Collisions - Prevent in WordPress?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Does WordPress clean up nonces?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Best Way to Secure Plugin function?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress core overload?", on the site WordPress Support Forums:
    I tracked down some strange behavior to core (or maybe Apache, don't know): If you…

    5 years ago

  • Posted a reply to "WordPress core overload?", on the site WordPress Support Forums:
    To be clear, I wasn't worried about Hello Dolly - it was just a test…

    5 years ago

  • Created a topic, WordPress core overload?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "jQuery .val('newvalue') in widget sidebar panel", on the site WordPress Support Forums:
    Adding #widgets-right preceding the #cat in the .js fixed it.

    5 years ago

  • Created a topic, jQuery .val('newvalue') in widget sidebar panel, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Filter for beginning of post text?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "/index.html 404s", on the site WordPress Support Forums:
    I fixed it by adding: RewriteCond %{THE_REQUEST} ^.*/index.html RewriteRule ^(.*)index.html$ http://mydomain-name-here.com/$1 [R=301,L]

    5 years ago

  • Created a topic, /index.html 404s, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Where to put CSS?", on the site WordPress Support Forums:
    I'll answer my own question and pass it on: http://codex.wordpress.org/Function_Reference/wp_enqueue_style

    6 years ago

  • Created a topic, Where to put CSS?, on the site WordPress Support Forums

    6 years ago

  • Replied to topic in the WPMU forums, Domain Name Mapping - Donncha Plugin Config

    6 years ago

  • Posted a reply to "Dashboard dropdown admin menu", on the site WordPress Support Forums:
    kudos. that is what I needed. Not sure how WP usability tests turned up a…

    7 years ago

  • Created a topic, Dashboard dropdown admin menu, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WordPress database error Lost connection to MySQL server during query", on the site WordPress Support Forums:
    I found a plugin that I wrote was causing the issue. I would have never…

    7 years ago

  • Posted a reply to "WordPress database error Lost connection to MySQL server during query", on the site WordPress Support Forums:
    I had already created an entirely new db, did an import of the sql file…

    7 years ago

  • Posted a reply to "WordPress database error Lost connection to MySQL server during query", on the site WordPress Support Forums:
    Resaved permalinks, created new post and no good. I'm getting desperate here. No posts in…

    7 years ago

  • Posted a reply to "WordPress database error Lost connection to MySQL server during query", on the site WordPress Support Forums:
    There seems to be an issue with new posts since the move. If I add…

    7 years ago

  • Posted a reply to "WordPress database error Lost connection to MySQL server during query", on the site WordPress Support Forums:
    Thank you samboll for responding. I have done both and neither have resulted in an…

    7 years ago

  • Created a topic, WordPress database error Lost connection to MySQL server during query, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "magicfiles errors", on the site WordPress Support Forums:
    Is it present in 5.2.6 too? Is it something that I just live with? It…

    7 years ago

  • Created a topic, magicfiles errors, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Install page reappearing after move", on the site WordPress Support Forums:
    BTW, yes, the wp-config looks fine, the two urls in the database look fine...

    7 years ago

  • Created a topic, Install page reappearing after move, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Getting lots of /?hop= page requests, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "http error image upload", on the site WordPress Support Forums:
    I had the "Http error". Before you waste time on all the fixes suggested, try…

    7 years ago

  • Posted a reply to "Did 2.5.1 break RSS?", on the site WordPress Support Forums:
    My feed at www.RareVictorian.com is broken after the 2.5.1 upgrade. Can a moderator take a…

    7 years ago

  • Created a topic, Did 2.5.1 break RSS?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Problem With Custom Fields", on the site WordPress Support Forums:
    I think I may have resolved it. Someone can tell me if this was a…

    7 years ago

  • Created a topic, Problem With Custom Fields, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Automatic plugin upgrade directory problem", on the site WordPress Support Forums:
    I fixed it by adding a line to the the profile file to cd to…

    7 years ago

  • Created a topic, RSS Widget Formatting Issue, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Automatic plugin upgrade directory problem, on the site WordPress Support Forums

    7 years ago