WordPress.org

Profiles

jlosites2011

  • Member Since: August 24th, 2012
  • @jlosites2011 on WordPress.org
  • Find me on:

  • Created a topic, API code of website blog for mobile app, on the site WordPress.org Forums:
    The company's app developer would like to include the …

    2 months ago

  • Posted a reply to Jetpack Plugin- gallery images click to external links?, on the site WordPress.org Forums:
    Awesome! Thank you, Jeremy!!

    11 months ago

  • Posted a reply to Choose Post link by topic, on the site WordPress.org Forums:
    I still have this question. Can someone please help me?

    11 months ago

  • Created a topic, Jetpack Plugin- gallery images click to external links?, on the site WordPress.org Forums:
    Hi, In the footer of this web-site: http://hooverarch…

    11 months ago

  • Posted a reply to Gallery Jetpack Plugin-images click to external links?, on the site WordPress.org Forums:
    Moving to different forum...

    11 months ago

  • Posted a reply to Gallery Jetpack Plugin-images click to external links?, on the site WordPress.org Forums:
    Should I be posting this thread in a different forum?

    12 months ago

  • Created a topic, Choose Post link by topic, on the site WordPress.org Forums:
    Here is the site in question: http://hooverarchitectur…

    12 months ago

  • Created a topic, Gallery Jetpack Plugin-images click to external links?, on the site WordPress.org Forums:
    Hi, In the footer of this web-site: http://hooverarch…

    12 months ago

  • Posted a reply to Site title font not working on Matheson, on the site WordPress.org Forums:
    It looks like this: http://fontsgeek.com/fonts/Trajan-Pro-Regular The easiest letter to see is the long tail in…

    12 months ago

  • Posted a reply to Site title font not working on Matheson, on the site WordPress.org Forums:
    Thanks @anevins. I tried it but no luck. Any other ideas?

    12 months ago

  • Created a topic, Site title font not working on Matheson, on the site WordPress.org Forums:
    Hi. I'm not sure what I am doing wrong. I am trying …

    12 months ago

  • Posted a reply to Logo, on the site WordPress.org Forums:
    I just read that the free version of this theme doesn't include a logo... The…

    12 months ago

  • Posted a reply to Logo, on the site WordPress.org Forums:
    Hi @lynnedn Go to APPEARANCE->CUSTOMIZE->SITE IDENTITY->SITE LOGO and click on the SELECT Image Button. Hope…

    12 months ago