Profiles

  • Member Since: August 24th, 2013
  • Find me on:
  • Created a topic, I’ve been SAVED!, on the site WordPress.org Forums:
    I struggled for some time with hackers attempting to b…

  • Created a topic, Simple, Low overhead, on the site WordPress.org Forums:
    Very easy to implement this plugin into my site.

  • Posted a reply to How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    Thanks, everyone! I think I'm beginning to get my "feeble" mind wrapped around this. Let…

  • Posted a reply to How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    @hjogiupdraftplus Well said. I will definitly keep your words in mind moving forward.

  • Posted a reply to How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    Hi hjogiupdraftplus, thanks for looking and replying! If stop user enumeration not on It might…

  • Posted a reply to How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    My first personal computing experience was in 1981 with a C=64 (MS-DOS). Ah, mammories =;^)…

  • Posted a reply to How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    Are you referring to this: https://app.screencast.com/isQQGdMWW9Q5o Yes, that is the exact screen I was describing.…

  • Created a topic, How to add IPs to the “Permanent Block List?”, on the site WordPress.org Forums:
    I've already searched through the forum for this and f…

  • Created a topic, Add a rating system, on the site WordPress.org Forums:
    I'm quite the noob regarding this stuff (please forgiv…

  • Created a topic, It works, on the site WordPress.org Forums:
    It does, what it does.

  • Posted a reply to Pro Plugin – single site license + dev environment?, on the site WordPress.org Forums:
    Oops! My bad! That's what I get for being in a hurry. You're right, it's…

  • Posted a reply to Pro Plugin – single site license + dev environment?, on the site WordPress.org Forums:
    Hope I'm not hijacking, but I have the same issue. I created a staging site…