WordPress.org

Profiles

Jennifer

Profile picture of Jennifer
  • Member Since: June 21st, 2009
  • Find me on:

  • Posted a reply to "Ajaxify Woocommerce Products Filter", on the site WordPress Support Forums:
    Hi, just a note to let you know that I'm using the Woocommerce Products Per…

    1 week ago

  • Posted a reply to "Products Per Page Filter Broken On Update", on the site WordPress Support Forums:
    thank you so much for your response. maybe it's conflicting with one of my plugins.…

    1 week ago

  • Posted a reply to "Products Per Page Filter Broken On Update", on the site WordPress Support Forums:
    Did this only break for me with the most recent update?

    1 week ago

  • Created a topic, Featured Image Only, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Products Per Page Filter Broken On Update, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "HELP with recipient email error", on the site WordPress Support Forums:
    im having the same trouble. did you figure this out?

    1 month ago

  • Posted a reply to "Ajaxify Woocommerce Products Filter", on the site WordPress Support Forums:
    I just updated to the new WooCommerce and your Ajaxify now works!!!!! I can't thank…

    1 month ago

  • Posted a reply to "Ajaxify Woocommerce Products Filter", on the site WordPress Support Forums:
    That is so nice of you to offer that update. Unfortunately, I am still seeing…

    2 months ago

  • Created a topic, Ajaxify Woocommerce Products Filter, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "woocommerce products page - too many anchors", on the site WordPress Support Forums:
    I think I figured it out. I was using the <!--more--> tag in my content,…

    2 months ago

  • Created a topic, woocommerce products page - too many anchors, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "woocommerce products page - too many anchors", on the site WordPress Support Forums:
    thank you!

    2 months ago

  • Posted a reply to "Updating to the latest version broke my site", on the site WordPress Support Forums:
    Hi mr_speer, Just a note to let you know that my plugin is working again…

    2 months ago

  • Created a topic, woocommerce products page - too many anchors, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Woocommerce MyStile Theme - Hide Attributes in "Additional Information" Tab", on the site WordPress Support Forums:
    Hmmmm, well I see that there is a checkbox on each product page per attribute…

    2 months ago

  • Created a topic, Woocommerce MyStile Theme - Hide Attributes in "Additional Information" Tab, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Pre-Fill Filters Based On URL", on the site WordPress Support Forums:
    Thank you for your reply. When I make a couple of filter selections, the URL…

    2 months ago

  • Posted a reply to "Pre-Fill Filters Based On URL", on the site WordPress Support Forums:
    Oh I wish I could. It's behind a firewall while we test things. The products…

    2 months ago

  • Posted a reply to "Pre-Fill Filters Based On URL", on the site WordPress Support Forums:
    Hi Dima, Thank you so much for your response. I'm not sure if parsing would…

    2 months ago

  • Created a topic, Pre-Fill Filters Based On URL, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Updating to the latest version broke my site", on the site WordPress Support Forums:
    My plugin broke upon updating as well. I am now using 2.02. When I try…

    3 months ago

  • Posted a reply to "Child theme - enqueue css", on the site WordPress Support Forums:
    Ohhh, you selected a new stylesheet in the Mystile WordPress Admin, I see. And now…

    3 months ago

  • Posted a reply to "Child theme - enqueue css", on the site WordPress Support Forums:
    Hi ANo.1, I'm having the same problems you were having. Larger images, my tabs are…

    3 months ago

  • Posted a reply to "Plugin filter shows up, but when clicked it doesn't do anything", on the site WordPress Support Forums:
    It is indeed, thanks to your feedback. Thank you so much!

    5 months ago

  • Posted a reply to "Plugin filter shows up, but when clicked it doesn't do anything", on the site WordPress Support Forums:
    Permalinks was the fix for us. Thank you!

    5 months ago

  • Posted a reply to "Plugin filter shows up, but when clicked it doesn't do anything", on the site WordPress Support Forums:
    thank you for your response. unfortunately, our admin has it behind a firewall so only…

    5 months ago

  • Posted a reply to "Plugin filter shows up, but when clicked it doesn't do anything", on the site WordPress Support Forums:
    I tried again using WooCommerce product attributes (rather than the Custom Post Type UI) and…

    5 months ago

  • Posted a reply to "Plugin filter shows up, but when clicked it doesn't do anything", on the site WordPress Support Forums:
    Hi RealMag777, I'm having the same trouble. I used Custom Post Type UI to create…

    5 months ago

  • Posted a reply to "Cannot import photo by instagram hashtag", on the site WordPress Support Forums:
    I can't activate the plugin. I get the error Plugin could not be activated because…

    1 year ago

  • Created a topic, Relative URLs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Use With RoyalSlider, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Turn Off Mentions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pulling Thumbnail Instead of Main Image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "showing second image, yet "first image" option is selected", on the site WordPress Support Forums:
    well, i thought i had resolved this, or at least found a workaround. since wordpress…

    3 years ago

  • Posted a reply to "showing second image, yet "first image" option is selected", on the site WordPress Support Forums:
    so it looks like it's taking first image "uploaded" vs. first image "inserted". so, to…

    3 years ago

  • Created a topic, showing second image, yet "first image" option is selected, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP Mail Options] Use For One Email, Not Others, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress Database error", on the site WordPress Support Forums:
    rwbra, that's too bad. i just double checked my view counts, and sure enough, it…

    3 years ago

  • Posted a reply to "WordPress Database error", on the site WordPress Support Forums:
    ive had no trouble with this plugin until i upgraded 2 days ago. now, the…

    3 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Exclude When In Multiple Categories, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: nrelate Most Popular] recent and popular", on the site WordPress Support Forums:
    it looks like it's kinda sorta starting to get my popular posts correct, as it's…

    3 years ago

  • Created a topic, [Plugin: nrelate Most Popular] recent and popular, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: nrelate Most Popular] caching and css", on the site WordPress Support Forums:
    Thank you so much for your timely and super helpful response. I hope you have…

    3 years ago

  • Created a topic, [Plugin: nrelate Most Popular] caching and css, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""More Tag" For RSS Feed Only", on the site WordPress Support Forums:
    i downloaded several plugins just to study their code on how to modify the read…

    3 years ago

  • Created a topic, "More Tag" For RSS Feed Only, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Twitter Wings] page", on the site WordPress Support Forums:
    did you ever figure out how to add this to a page? i love this…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Plugin Does Not Use Tags Anymore?", on the site WordPress Support Forums:
    @talkstory bless your heart lol. thank you! i can't believe it was there all along.…

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Plugin Does Not Use Tags Anymore?", on the site WordPress Support Forums:
    Yes, I saw that in the description too, that tags may be used, but I…

    3 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] Plugin Does Not Use Tags Anymore?, on the site WordPress Support Forums

    3 years ago