WordPress.org

Profiles

  • Member Since: April 5th, 2013
  • Find me on:
  • Posted a reply to Google Site Kit: Cannot read properties of undefined (reading ‘load’), on the site WordPress.org Forums:
    i switched to this plugin https://nl.wordpress.org/plugins/equivalent-mobile-redirect/ does the same job, but keeps Sitekit running

    2 months ago

  • Posted a reply to Google Site Kit: Cannot read properties of undefined (reading ‘load’), on the site WordPress.org Forums:
    Hi I deactivated al my 40+ plugins and I found that this plugin is causing…

    2 months ago

  • Posted a reply to Woocommerce status widget not showing on admin dashboard, on the site WordPress.org Forums:
    I finally got the status widget back by: following ALL the 7 steps Woo is…

    2 months ago

  • Created a topic, works great!, on the site WordPress.org Forums:
    thank you

    3 months ago

  • Created a topic, Cannot read property ‘__eventTarget’ of null, on the site WordPress.org Forums:
    Update to Versie: 1.37.0 broke the plugin: Cannot rea…

    4 months ago

  • Posted a reply to Aws not searching, on the site WordPress.org Forums:
    I have the same! not showing any Ajax search results, after i type in keyword,…

    1 year ago

  • Posted a reply to confirmation e-mail not send, on the site WordPress.org Forums:
    Yes, if have the same question! I read this: "Below we show you all of…

    4 years ago

  • Created a topic, v2.0 will not activate: says header missing, on the site WordPress.org Forums:
    after updating to v2.0 wordpress does not allow plugin…

    4 years ago

  • Posted a reply to toggle stopped working, on the site WordPress.org Forums:
    ok

    5 years ago

  • Posted a reply to toggle stopped working, on the site WordPress.org Forums:
    This problem is solved. This error is caused by the Slim Stats Analytics plugin. After…

    5 years ago

  • Created a topic, conflict with FAQ, on the site WordPress.org Forums:
    Hi, your plugin conflicts with Ultimate FAQ plugin. …

    5 years ago

  • Posted a reply to toggle stopped working, on the site WordPress.org Forums:
    It seems to work in chrome on mobile. Does not work on laptop: safari, firefox,…

    5 years ago

  • Created a topic, toggle stopped working, on the site WordPress.org Forums:
    Hi, plugin used to work great, I dont know what chang…

    5 years ago

  • Created a topic, not show in SiteOrigin Widgets Bundle, on the site WordPress.org Forums:
    Hi, after I install and activate, the complete SiteOr…

    5 years ago