WordPress.org

Profiles

jkhongusc

  • Member Since: November 23rd, 2010
  • @jkhongusc on WordPress.org and Slack
  • Find me on:

  • Posted a reply to multisite image paths, post-migration, on the site WordPress.org Forums:
    Yes, that is expected. The original asset links are still contained within the content. You…

    1 day ago

  • Posted a reply to CDN on Multisite, on the site WordPress.org Forums:
    I dont think you'll get much help here. You are asking complex questions on specific…

    1 day ago

  • Posted a reply to Admin for subsite can remove Super Admin?, on the site WordPress.org Forums:
    When you give a user Super Admin right, that user is a Super Admin across…

    1 day ago

  • Posted a reply to Cannot Access new Site’s Dashboard (on Network), on the site WordPress.org Forums:
    Your subsite works - http://www.puproket.com/words/ I get the content but the images are broken. This…

    1 day ago

  • Posted a reply to AWS overriding other plugin AWS calls, on the site WordPress.org Forums:
    I ran into this exact issue. I have a custom plugin that using AWS SDK…

    1 day ago

  • Posted a reply to Problem with any theme with Multisite, on the site WordPress.org Forums:
    What do you use for web server? Looks like nginx. My guess is that your…

    3 weeks ago

  • Posted a reply to Multisite Subdirectory SSL, on the site WordPress.org Forums:
    SSL cannot be removed from the server (nginx) layer and moved to the application layer.…

    3 weeks ago

  • Posted a reply to Multisite 10+ sites exhaused 1500M memory, on the site WordPress.org Forums:
    Sorry, your problem must be specific to your plugin, MultiSite Clone Duplicator. You'll have to…

    3 weeks ago

  • Posted a reply to Multisite 10+ sites exhaused 1500M memory, on the site WordPress.org Forums:
    We dont have this problem. Our WP system has over 70k users. My guess is…

    3 weeks ago

  • Created a new ticket, #39373, in Core Trac:
    url_to_postid() returning postid for external url

    1 month ago

  • Posted a reply to SSL for One Domain on Multisite?, on the site WordPress.org Forums:
    What you are asking are not WP issues, they are Apache questions =) I added…

    2 months ago

  • Posted a reply to old URLs ending in .html will not redirect., on the site WordPress.org Forums:
    It sounds like your nginx is not configured to pass the request to WP.

    2 months ago

  • Posted a reply to Single Login for multiple subdomain, on the site WordPress.org Forums:
    > he can use all three domain and subdomain features What gives the user the…

    2 months ago

  • Posted a reply to Single Login for multiple subdomain, on the site WordPress.org Forums:
    If all your sites are subdomains, e.g. *.domain.com, you can do this by setting your…

    2 months ago

  • Posted a reply to In subsite sites on multisite index.php missing, on the site WordPress.org Forums:
    > I have placed blank index.php it shows blank page for wp-admin & front end.…

    2 months ago

  • Posted a reply to Problem with multisite and php-fpm, on the site WordPress.org Forums:
    View the source of your problem page and copy the urls of the broken assets.…

    2 months ago

  • Posted a reply to Understanding Multisite Themes and Activation, on the site WordPress.org Forums:
    > Now if I make a change to the child theme via the network admin,…

    2 months ago

  • Posted a reply to Do not query all sites one time in Edit Network page, on the site WordPress.org Forums:
    Why are you seeing this problem now? Did something change? For example WP upgrade, added…

    2 months ago

  • Posted a reply to 3 warnings after installing Multisite, on the site WordPress.org Forums:
    Looks like you have an error in your wp-config.php. I would revert to the one…

    2 months ago

  • Posted a reply to Multi site users and restricting site access, on the site WordPress.org Forums:
    That is the way WP multisite works. When you create a user, they are a…

    2 months ago

  • Posted a reply to Standard jQuery not using https, on the site WordPress.org Forums:
    I think it depends on how build your site. I know our web developers make…

    2 months ago

  • Posted a reply to Understanding Multisite Themes and Activation, on the site WordPress.org Forums:
    When you network enable a theme, that makes the theme available for all sites. The…

    2 months ago

  • Posted a reply to multisite www or non www, on the site WordPress.org Forums:
    You have to set the main site to domain.com (without www) at installation time. If…

    3 months ago

  • Posted a reply to How to split Multisite?, on the site WordPress.org Forums:
    We use WP export/import functions. We have exported/imported from one multisite to another. You should…

    3 months ago

  • Posted a reply to Superusers in multisite, on the site WordPress.org Forums:
    The first admin user created at install time is the super user. I am assuming…

    3 months ago

  • Posted a reply to Menu won’t display all sites, on the site WordPress.org Forums:
    The drop down list only shows sites which you have a role in. Even if…

    3 months ago

  • Posted a reply to Multi site questions, on the site WordPress.org Forums:
    1. Yes, but you will have configuration problems if you need to do https...unless you…

    3 months ago

  • Posted a reply to Switch_to_blog – is it really taxing on the frontend?, on the site WordPress.org Forums:
    So my answer is: no switch_to_blog() is not that taxing.

    3 months ago

  • Posted a reply to Switch_to_blog – is it really taxing on the frontend?, on the site WordPress.org Forums:
    > This switch is to be used for internal and admin area functions. It's too…

    3 months ago

  • Posted a reply to MultiSite with subdomain, on the site WordPress.org Forums:
    > Do I need to install wordpress on each new site multisite added. No. You…

    3 months ago

  • Posted a reply to Theme and pligin foders are missing in FTP, sites running, on the site WordPress.org Forums:
    Themes are located in <wp base>/wp-content/themes Plugins are located in <wp base>/wp-content/plugins When you upload…

    3 months ago

  • Posted a reply to Good scenarios for multi-site WordPress?, on the site WordPress.org Forums:
    > I’m under the impression this should improve speed and efficiency at least due to…

    3 months ago

  • Posted a reply to homepage URL redirects to another page, on the site WordPress.org Forums:
    brajnovic.info is a different hostname. It seems you installed your main site into www.brajnovic.info When…

    3 months ago

  • Posted a reply to Unable to access Network Dashboard and sub-site Dashboard when using Multisite, on the site WordPress.org Forums:
    > Do you think it’s a good idea? No, you did something wrong. You wp-config.php…

    3 months ago

  • Posted a reply to Unable to access Network Dashboard and sub-site Dashboard when using Multisite, on the site WordPress.org Forums:
    Wait, once you remove the .htaccess file and only use the wp-config.php defines as I…

    3 months ago

  • Posted a reply to Domains and editing files for Multisites, on the site WordPress.org Forums:
    1) Yes. WP multisite does multiple domain as in second article. 2) WP multisite uses…

    3 months ago

  • Posted a reply to Images missing in one site on MultiSite Install?, on the site WordPress.org Forums:
    How did you load the images? From the subsite right? Log into the subsite and…

    3 months ago

  • Posted a reply to Multisite DB adjustment – to reduce legwork, on the site WordPress.org Forums:
    The theme is stored in wp_options table. For your main site you can run this…

    3 months ago

  • Posted a reply to Unable to access Network Dashboard and sub-site Dashboard when using Multisite, on the site WordPress.org Forums:
    I dont know where you got some of your wp-config.php settings. I would use something…

    3 months ago

  • Posted a reply to Unable to access Network Dashboard and sub-site Dashboard when using Multisite, on the site WordPress.org Forums:
    Your htaccess file is not correct for subdomain. You need to be able to access…

    3 months ago

  • Posted a reply to 2 sites 1 Database, on the site WordPress.org Forums:
    > Is it possible to have 2 sites with 1 database? Yes but with limitations.…

    3 months ago

  • Posted a reply to 404 error when visiting new sites’ dashboard, on the site WordPress.org Forums:
    Note that in cpanel you have to specify the home directory for the subdomains. You…

    3 months ago

  • Posted a reply to Moving Multisite, what a disaster., on the site WordPress.org Forums:
    I work for an Enterprise and we have multiple WP systems with multiple tiers (dev,…

    3 months ago

  • Posted a reply to Copy main MS site to clean MS install as main site, on the site WordPress.org Forums:
    > I am concerned that I may have compromised the core WordPress framework with all…

    3 months ago

  • Posted a reply to Copy main MS site to clean MS install as main site, on the site WordPress.org Forums:
    I personally would try to fix the existing system. > Support can’t create a usable…

    3 months ago

  • Posted a reply to Multisite vs multiple single installs, on the site WordPress.org Forums:
    https://wordpress.org/plugins/hyperdb/ https://wordpress.org/plugins/shardb/

    3 months ago

  • Posted a reply to Multisite vs multiple single installs, on the site WordPress.org Forums:
    > So it doesn’t matter that the database on a multisite install gets very big?…

    3 months ago

  • Posted a reply to Multisite vs multiple single installs, on the site WordPress.org Forums:
    If you are using the same hardware for the multisite and the multiple single sites,…

    3 months ago

  • Posted a reply to HTTPS redirection, on the site WordPress.org Forums:
    Can you give me the url of a child site? It looks like your .htaccess…

    3 months ago

  • Posted a reply to HTTPS redirection, on the site WordPress.org Forums:
    Was the child site working before your https modification?

    3 months ago