WordPress.org

Profiles

jjsararas

Profile picture of jjsararas
  • Member Since: May 31st, 2010
  • @jjsararas on WordPress.org
  • Find me on:

  • Posted a reply to Your ‘How does Wordfence get IPs’ setting is misconfigured., on the site WordPress.org Forums:
    Also seeing this for the first time, on multiple sites.

    4 days ago

  • Created a topic, View records pane is blank, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Updated Prices in DB, not showing on front end, on the site WordPress Support Forums:
    Ah ok thanks a lot Mike. Plugin won't let me set custom fields, only what…

    7 months ago

  • Posted a reply to Updated Prices in DB, not showing on front end, on the site WordPress Support Forums:
    If I open the product for editing, the correct price is sitting there in Regular…

    7 months ago

  • Posted a reply to Updated Prices in DB, not showing on front end, on the site WordPress Support Forums:
    fyi there is no caching on the site or at the server, no CDN etc

    7 months ago

  • Created a topic, Updated Prices in DB, not showing on front end, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to False 'Modified Plugin File' alerts, on the site WordPress Support Forums:
    Thanks for the response Matt!

    1 year ago

  • Created a topic, False 'Modified Plugin File' alerts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Download count increasing, but no logs logging, on the site WordPress Support Forums:
    Did you manually check in phpMyAdmin if the table is there? Maybe it failed to…

    1 year ago

  • Posted a reply to Download count increasing, but no logs logging, on the site WordPress Support Forums:
    Ah the table was not there! Deleted and reinstalled and there it is. Logging working.…

    1 year ago

  • Created a topic, Download count increasing, but no logs logging, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Having only shortcode in editor is ambiguous, difficult for editing large lists, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A must-have for anyone managing multiple sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin seems to be cracked, on the site WordPress Support Forums:
    Apparently v3.0.3 and below are vulnerable to a js exploit: https://wordpress.org/support/topic/possible-malware-2/page/4?replies=111 and a fix: https://github.com/besso/fancybox-wordpress-js-exploit-removal…

    2 years ago

  • Created a topic, Does exactly what it says, perfect and simple but.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Very simple and effective, on the site WordPress Support Forums:
    Thanks for the quick code review, that was my only hesitation. Seems to work perfectly…

    2 years ago

  • Created a topic, Such a time saver, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Too expensive., on the site WordPress Support Forums:
    Glad it works well for you. It sounds like you have a lot of expertise…

    3 years ago

  • Posted a reply to Too expensive., on the site WordPress Support Forums:
    "Try $0, with InfiniteWP" http://infinitewp.com/addons/ The first four add-on options listed, for example, are all…

    3 years ago

  • Posted a reply to Too expensive., on the site WordPress Support Forums:
    Nonsense. You'll spend hundreds on all the add-ons before even approaching the functionlity of ManageWP.…

    3 years ago

  • Created a topic, Fantastic! But 2 on a page breaks, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error "Call to a member function exists" when trying to change order status, on the site WordPress Support Forums:
    Joining the club here. It's only happening on *some* orders. Trying to narrow it down..…

    3 years ago

  • Replied to an idea, Deselect Categories in Bulk Edit

    3 years ago

  • Replied to an idea, Deselect Categories in Bulk Edit

    3 years ago

  • Created a topic, Argh! No Custom Type support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin works but support communication can be improved, on the site WordPress Support Forums:
    I just cc:d you on a reply to Artyom. I'm on deadline and the code…

    3 years ago

  • Posted a reply to Plugin works but support communication can be improved, on the site WordPress Support Forums:
    I could copy/paste our threads, where I have asked detailed questions asking for explanations, and…

    3 years ago

  • Posted a reply to WooCommerce Sucks!, on the site WordPress Support Forums:
    Give support a chance? You've got to be kidding. Why don't you *listen* to the…

    3 years ago

  • Created a topic, Can't get autoplay on home page to work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can I use a Custom Logo?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Works great from me. $15 for great features? No problem!, on the site WordPress Support Forums:
    Amen

    3 years ago

  • Created a topic, Plugin works but support communication can be improved, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Redirect prevents Google Analytics tracking, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Variable Product results in two prices showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to SKU not showing for variable products, on the site WordPress Support Forums:
    You are absolutely right. It works in 2012. smashingpixels you're like.. batman. post shipping address…

    3 years ago

  • Posted a reply to SKU not showing for variable products, on the site WordPress Support Forums:
    thanks for taking a look! http://shoutkey.com/lookout

    3 years ago

  • Posted a reply to SKU not showing for variable products, on the site WordPress Support Forums:
    I just tried this - and added 00000001 for a parent sku, but that's all…

    3 years ago

  • Posted a reply to SKU not showing for variable products, on the site WordPress Support Forums:
    +1

    3 years ago

  • Posted a reply to [Plugin: Background Manager] White flashes between slides, on the site WordPress Support Forums:
    Do you have an eta for the solution rolling out to wordpress.org?

    4 years ago

  • Created a topic, Simultaneously loading 2 different styles of scrollable preview boxes, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Best way to handle line breaks & spacing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to not working at all in 3.5. multi site, on the site WordPress Support Forums:
    So it isn't a WordPress 3.5 issue then? In other words have you had a…

    4 years ago

  • Posted a reply to [Plugin: Background Manager] Preloading backgrounds?, on the site WordPress Support Forums:
    @Myatu do you have any ETA on that bug fix yet? Just looking for an…

    4 years ago

  • Posted a reply to [Plugin: Background Manager] White flashes between slides, on the site WordPress Support Forums:
    Unfortunately it didn't seem to have any effect. I've changed it back to a single…

    4 years ago

  • Posted a reply to [Plugin: Background Manager] White flashes between slides, on the site WordPress Support Forums:
    Moved site live anyways, new URL: http://www.vipmountainholidays.com Would reaaaally appreciate a word on this! Thanks!

    4 years ago

  • Created a topic, [Plugin: Background Manager] White flashes between slides, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] Does this plugin support Custom Post Types?, on the site WordPress Support Forums:
    Thanks Pothi. I noticed the top comment here mentions support for it over a year…

    4 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Does this plugin support Custom Post Types?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-Cufon] Has the developer abandoned this plugin?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Jetpack Lite] site_inaccessible error on 2nd site on *same* server!, on the site WordPress Support Forums

    4 years ago