WordPress.org

Profiles

jjgleim

  • Member Since: November 8th, 2012
  • Evansville, IN
  • evscicats.com
  • Innovation, Curriculum, and Technology Specialist at Evansville Vanderburgh School Corporation
  • @jjgleim on WordPress.org
  • Find me on:

  • Created a topic, Feature Request for Automatic Latest Content, on the site WordPress.org Forums:
    We have been using MailPoet 3 for almost a year now an…

    3 months ago

  • Posted a reply to styling with Elementor (or other page builders), on the site WordPress.org Forums:
    If you want to apply a class to each div, write it like so: <div…

    3 months ago

  • Posted a reply to styling with Elementor (or other page builders), on the site WordPress.org Forums:
    There's css classes you can use to add some styles. You can find information on…

    3 months ago

  • Created a topic, When is there going to be an update for this plugin?, on the site WordPress.org Forums:
    I'm getting a little worried about the continued suppo…

    4 months ago

  • Posted a reply to Problem with Visual Composer, on the site WordPress.org Forums:
    It works. Thanks! About the downside you mentioned... could the function instead look for the…

    4 months ago

  • Posted a reply to Problem with Visual Composer, on the site WordPress.org Forums:
    Here is an action/hook for VC that loads on my site. vc_plugins_loaded

    4 months ago

  • Posted a reply to Problem with Visual Composer, on the site WordPress.org Forums:
    Not sure. I do know that VC uses 'waypoints' for the $handle instead of 'jquery-waypoints'.…

    4 months ago

  • Posted a reply to Problem with Visual Composer, on the site WordPress.org Forums:
    Visual Composer is aware that their Waypoints javascript is old. They just haven't gotten around…

    4 months ago

  • Posted a reply to Problem with Visual Composer, on the site WordPress.org Forums:
    I'm having the exact same issue. I have visual composer as part of the Newspaper…

    5 months ago

  • Posted a reply to Disable adding default category if no category, on the site WordPress.org Forums:
    Ok thanks

    8 months ago

  • Posted a reply to PHP Warning – Category to Pages WUD, on the site WordPress.org Forums:
    I confirm that the error resolved. Thanks! Jerrad

    8 months ago

  • Posted a reply to Disable adding default category if no category, on the site WordPress.org Forums:
    It is acting like the WP post rules. But that is how posts are supposed…

    8 months ago

  • Posted a reply to PHP Warning – Category to Pages WUD, on the site WordPress.org Forums:
    4.8.2

    8 months ago

  • Created a topic, PHP Warning – Category to Pages WUD, on the site WordPress.org Forums:
    I'm getting the following php warning on my site relat…

    8 months ago

  • Created a topic, Disable adding default category if no category, on the site WordPress.org Forums:
    Is there a way to disable adding the default WordPress…

    8 months ago

  • Created a topic, HTTP Header Security, on the site WordPress.org Forums:
    I have been working on hardening the security on my we…

    8 months ago

  • Posted a reply to Auto Logout doesn’t work for me when using Safari for iOS, on the site WordPress.org Forums:
    Thanks Dan. I just sent the email. I appreciate your help. Jerrad

    10 months ago

  • Created a topic, Auto Logout doesn’t work for me when using Safari for iOS, on the site WordPress.org Forums:
    When I visit my website on my iPhone using Safari, sur…

    10 months ago

  • Posted a reply to Twig Needs Updating, on the site WordPress.org Forums:
    Thanks Medan123. I appreciate you updating this and for your fast response. Keep up the…

    12 months ago

  • Created a topic, Twig Needs Updating, on the site WordPress.org Forums:
    Your plugin is conflicting with other plugins that use…

    12 months ago

  • Posted a reply to MailPoet conflicts with Next Active Directory Integration plugin, on the site WordPress.org Forums:
    Thanks that worked! I'll let NADI know about the issue and request they update their…

    12 months ago

  • Created a topic, MailPoet conflicts with Next Active Directory Integration plugin, on the site WordPress.org Forums:
    I am having trouble with your plugin conflicting with …

    12 months ago

  • Posted a reply to PHP Catchable Fatal Error Conflict with MailPoet 3, on the site WordPress.org Forums:
    I rolled back to v.2.0.12 and everything works fine. Updated NADI again to 2.0.13 and…

    1 year ago

  • Posted a reply to Update to 2.0.13 produces a parse error, on the site WordPress.org Forums:
    Oops. Sorry tcwaters for replying earlier. I was following your post in addition to the…

    1 year ago

  • Posted a reply to Update to 2.0.13 produces a parse error, on the site WordPress.org Forums:
    5.6.9

    1 year ago

  • Created a topic, PHP Catchable Fatal Error Conflict with MailPoet 3, on the site WordPress.org Forums:
    I am getting the following PHP error everytime I try t…

    1 year ago

  • Posted a reply to User Specific Content for Woocommerce products, on the site WordPress.org Forums:
    Here's how I got it to work. add_action('USC_add_meta_box','GIVE_THE_FUNCTION_A_NAME'); function GIVE_THE_FUNCTION_A_NAME($obj){ add_meta_box( 'User_specific_content', __( 'User specific…

    1 year ago

  • Posted a reply to Does your plugin create a sitemap.xml file too?, on the site WordPress.org Forums:
    Thanks

    1 year ago

  • Created a topic, Does your plugin create a sitemap.xml file too?, on the site WordPress.org Forums:
    Does your plugin create a sitemap.xml file of my site …

    2 years ago

  • Posted a reply to JS error, on the site WordPress.org Forums:
    I was in the same situation as Andy Leppard and removed line 18 which allowed…

    2 years ago

  • Created a topic, With basic=yes, my page doesn’t load., on the site WordPress.org Forums:
    I am trying to get the "basic" option to work like you…

    2 years ago

  • Posted a reply to Changed from Multisite to Single Site – Administrator Role Issues, on the site WordPress.org Forums:
    Thanks Vladimir for replying so quick and for the detailed explanation. I'm all good now…

    2 years ago

  • Posted a reply to Changed from Multisite to Single Site – Administrator Role Issues, on the site WordPress.org Forums:
    I think I got it figured out. I deactivated User Role Editor and then redownloaded…

    2 years ago

  • Created a topic, Changed from Multisite to Single Site – Administrator Role Issues, on the site WordPress.org Forums:
    I recently uninstalled WordPress Multisite from my mai…

    2 years ago

  • Posted a reply to Is there a way to turn off the Admin bar count?, on the site Support:
    Thanks Hugh! I used the second piece of code you provi…

    2 years ago

Plugins