WordPress.org

Profiles

jitske

  • Member Since: January 30th, 2013
  • @jitskepaladijncom on WordPress.org
  • Find me on:

  • Posted a reply to can’t delete my clone, on the site WordPress.org Forums:
    The db files were removed, so I've decided to remove the files manually. That worked.…

    2 months ago

  • Created a topic, can’t delete my clone, on the site WordPress.org Forums:
    Hi, I am ready with my testing so I would like to rem…

    2 months ago

  • Posted a reply to Error 500 on open staging site, on the site WordPress.org Forums:
    Thanks, that helped! I've renamed ...../warpdrive.php to /warpdrive.php-off and now the staging site works like…

    3 months ago

  • Posted a reply to Error 500 on open staging site, on the site WordPress.org Forums:
    There is no such file in the original site. The folder /src doesn't exist and…

    3 months ago

  • Created a topic, Error 500 on open staging site, on the site WordPress.org Forums:
    Hi there, I've made a staging site using WP staging. …

    3 months ago

  • Posted a reply to No payment method is available, on the site WordPress.org Forums:
    OK, they found the error. It was a stupid error of myself, so nothing wrong…

    7 months ago

  • Posted a reply to No payment method is available, on the site WordPress.org Forums:
    I've opened a ticket at Mollie. I'll post it here if they found the error…

    7 months ago

  • Posted a reply to No payment method is available, on the site WordPress.org Forums:
    I am testing with €66,25 (more than the minimum required). I am NOT using WC…

    7 months ago

  • Created a topic, No payment method is available, on the site WordPress.org Forums:
    Hi there, I've worked with Mollie before. Usually thi…

    7 months ago

  • Posted a reply to Nivagation gone after filter use, on the site WordPress.org Forums:
    Yes!! Thanks a lot. This works

    8 months ago

  • Created a topic, Nivagation gone after filter use, on the site WordPress.org Forums:
    Hi there, On some pages the filteroptions work, but t…

    8 months ago

  • Posted a reply to No more results after optimising, on the site WordPress.org Forums:
    We solved it by using an other plugin;-) Still thanks for your time.

    9 months ago

  • Posted a reply to No more results after optimising, on the site WordPress.org Forums:
    Hi Tatvic, I am sorry, it got turned of yesterday evening after I asked you…

    9 months ago

  • Created a topic, no scrollbar on phone, on the site WordPress.org Forums:
    Hi, Since the latest update the cart tab looks comple…

    9 months ago

  • Created a topic, No more results after optimising, on the site WordPress.org Forums:
    I've been optimising my website and after that the con…

    9 months ago

  • Created a topic, Translate with WPML, on the site WordPress.org Forums:
    Hi I have the mailpoet Woocommerce add on. I have now…

    10 months ago

  • Posted a reply to remove connection from dropbox, on the site WordPress.org Forums:
    Thanks for your answer. I am afraid this is not working for me. I use…

    11 months ago

  • Created a topic, remove connection from dropbox, on the site WordPress.org Forums:
    Hi there, I have build a website, but now there is a …

    11 months ago

  • Posted a reply to WPML compatible?, on the site WordPress.org Forums:
    Non comflicting is ofcourse important;-) But also can everything be translated or are there non-translatable…

    12 months ago

  • Created a topic, WPML compatible?, on the site WordPress.org Forums:
    Can you tell me if this plugin is WPML compatible?

    12 months ago

  • Created a topic, WPML compatible?, on the site WordPress.org Forums:
    Is this plugin WPML compatible?

    12 months ago

  • Posted a reply to settings are not saving, on the site WordPress.org Forums:
    Our solution is a completely different thing, so I don't know if you can use…

    12 months ago

  • Posted a reply to settings are not saving, on the site WordPress.org Forums:
    I've asked for a refund. I found an other way.

    12 months ago

  • Posted a reply to Perfect plugin and very good support!, on the site WordPress.org Forums:
    very happy with it

    12 months ago

  • Created a topic, Perfect plugin and very good support!, on the site WordPress.org Forums:
    Perfect plugin and very good support!

    12 months ago

  • Posted a reply to settings are not saving, on the site WordPress.org Forums:
    Can you help? This is about the paid pro version. We would like to get…

    1 year ago

  • Created a topic, settings are not saving, on the site WordPress.org Forums:
    Hi there, I've jsut bought the pro-version to be able…

    1 year ago

  • Created a topic, error at activating types, on the site WordPress.org Forums:
    I've been updating to wordpress 4.6.1 en toolset types…

    1 year ago

  • Posted a reply to Activate woocommerce plugin failed, on the site WordPress.org Forums:
    Hi, Have you found a solution for this problem yet? I am having the same.

    1 year ago