WordPress.org

Profiles

jimwulff

Profile picture of jimwulff
  • Member Since: April 20th, 2014
  • Find me on:

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    Problem finally solved. I read many threads and tried many things. I think what was…

    10 months ago

  • Posted a reply to "still cant select database", on the site WordPress Support Forums:
    After 8 days, I finally succeeded in getting my blog back and running. I had…

    10 months ago

  • Created a topic, still cant select database, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    Otto: The data tables were clearly there. We figured out how to open and edit…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    So I backed up my databases a second time, deleted them from "MySQL", and used…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    OK. Thanks for all the advice!

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    Jan: Followed instructions on "restore your database." Got an error message that database already exists,…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    I think I'll run the import, after I make an additional copy of my database…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    Lee: If I go to dashboard, I have to go through the Jetpack step where…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    JaN: I did make a backup. Do I just go into the phpmyAdmin of the…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    Thanks Lee. I will look into whether there is a plugin doing that. Don't know…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    here'sa link to the wp-config. It shows 3 database tables. The wor1 and wor2 were…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    A couple more questions: 1) I did the 2 different backups recommended (site, database). One…

    10 months ago

  • Posted a reply to "I upgraded to WordPress 4.0 and now I'm back to "Hello World"", on the site WordPress Support Forums:
    I meant cacheology.net

    10 months ago

  • Created a topic, I upgraded to WordPress 4.0 and now I'm back to "Hello World", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "bullets are not preserved when I "save draft"", on the site WordPress Support Forums:
    I'm working with Radiate Pro.

    11 months ago

  • Created a topic, bullets are not preserved when I "save draft", on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "how do I turn off plain text mode", on the site WordPress Support Forums:
    yes

    11 months ago

  • Posted a reply to "how do I turn off plain text mode", on the site WordPress Support Forums:
    I don't know, I might have toggled the wrong thing. Not only will not not…

    11 months ago

  • Posted a reply to "how do I turn off plain text mode", on the site WordPress Support Forums:
    You mean the "T" clipboard icon?

    11 months ago

  • Created a topic, how do I turn off plain text mode, on the site WordPress Support Forums

    11 months ago

  • Created a topic, site subscriptions not converting to email subscriptions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hyperlinks", on the site WordPress Support Forums:
    pages on my site. I asked the tech support for the Radiate theme (ThemeGrill) and…

    1 year ago

  • Created a topic, Does Twenty Ten Support Logos?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hyperlinks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hyperlinking within blog post, on the site WordPress Support Forums

    1 year ago