WordPress.org

Profiles

jimmyk1006

  • Member Since: August 24th, 2008
  • @jimmyk1006 on WordPress.org
  • Find me on:

  • Posted a reply to All of the sudden, I can’t assign a sidebar, on the site WordPress.org Forums:
    Thank you Nastia. This was a fault 100% on my end as I'm supposed to…

    2 months ago

  • Posted a reply to All of the sudden, I can’t assign a sidebar, on the site WordPress.org Forums:
    To elaborate more and make more sense, I can't assign a sidebar to this page…

    2 months ago

  • Created a topic, All of the sudden, I can’t assign a sidebar, on the site WordPress.org Forums:
    Trying to assign a custom sidebar to a page and am una…

    2 months ago

  • Posted a reply to There's no plugin for this: Which pages are using which template?, on the site WordPress Support Forums:
    Hey Andrew. Thank you for replying. I'm confused on how to implement that into the…

    1 year ago

  • Created a topic, There's no plugin for this: Which pages are using which template?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Php code for custom template?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, activated your plugin. NOW ALL OF MY PLUGINS *DISAPPEARED*!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Enlarge Featured Image to Full Size by clicking (enlarge image in same window), on the site WordPress Support Forums

    3 years ago

  • Created a topic, Twenty Eleven theme sidebar question - how to fix sidebar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Edit style of individual widget, on the site WordPress Support Forums:
    I have firebug, and that doesn't help me anyway because it keeps giving me the…

    5 years ago

  • Created a topic, Edit style of individual widget, on the site WordPress Support Forums

    5 years ago

  • Created a topic, HTML sitemap not displaying all posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Custom fields question, on the site WordPress Support Forums:
    That worked a charm! What I had to do for the image url was erase…

    5 years ago

  • Posted a reply to Custom fields question, on the site WordPress Support Forums:
    Hi esmi, I placed that code in my template but the images aren't showing up…

    5 years ago

  • Created a topic, Custom fields question, on the site WordPress Support Forums

    5 years ago

  • Created a topic, How to create a custom login page, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to I changed the url and now my blog does not work, on the site WordPress Support Forums:
    I am very new to this blog thing...all I did was go into the settings…

    9 years ago

  • Created a topic, I changed the url and now my blog does not work, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Installing WordPress (almost got it)..., on the site WordPress Support Forums:
    Well, at least we got the problem resolved, I knew I did everything right with…

    9 years ago

  • Posted a reply to Installing WordPress (almost got it)..., on the site WordPress Support Forums:
    Yeah, I found that blog before you, lol, thanks for all of the help. I…

    9 years ago

  • Posted a reply to Installing WordPress (almost got it)..., on the site WordPress Support Forums:
    Are you sure that's the problem? Why can't I use Windows?

    9 years ago

  • Created a topic, Installing WordPress (almost got it)..., on the site WordPress Support Forums

    9 years ago