Profiles

  • Member Since: August 4th, 2014
  • Location: Victoria, BC, Canada
  • Find me on:
  • Posted a reply to Publish Not working, on the site WordPress.org Forums:
    Thank you @graphiclux I was just about to complain ;) The UI around this can…

  • Created a topic, It just works., on the site WordPress.org Forums:
    It looks like there are a lot of options to customize,…

  • Posted a reply to WordPress 5.9 wp-admin access problem, on the site WordPress.org Forums:
    ... after trying to allocate more memory to the site by adding "define('WP_MEMORY_LIMIT', '256M');" to…

  • Posted a reply to WordPress 5.9 wp-admin access problem, on the site WordPress.org Forums:
    Guido, The site is not that old, and I'm trying to keep everything reasonably up-to-date.…

  • Posted a reply to WordPress 5.9 wp-admin access problem, on the site WordPress.org Forums:
    I've widdled it down to two plugins ... reported to one, one to go ;)…

  • Posted a reply to WordPress 5.9 wp-admin access problem, on the site WordPress.org Forums:
    I'm by no means an expert, but here's where I'm at today (I posted the…

  • Created a topic, WordPress 5.9 wp-admin access problem, on the site WordPress.org Forums:
    Here it goes: - one of my sites was auto-updated to 5.…

  • Created a topic, … as advertised, on the site WordPress.org Forums:
    so helpful taming large media libraries.

  • Created a topic, Just works., on the site WordPress.org Forums:
    I just installed this for the first time. works like a…

  • Created a topic, just a quick note, on the site WordPress.org Forums:
    I'm only using the very basic feature of this tool, th…

  • Created a topic, Awesome / Klasse, on the site WordPress.org Forums:
    works as advertised, easy to set up, a super easy opti…

  • Posted a reply to loosing responsiveness, on the site WordPress.org Forums:
    Anders, Thank you for your response. I realized my DNS address/forwarding was not set up…

  • Created a topic, loosing responsiveness, on the site WordPress.org Forums:
    I can not figure out what is happening: my site, build…

  • Created a topic, odd errors after move, on the site WordPress.org Forums:
    This is an odd one ... I thought it is a db issue, now…