WordPress.org

Profiles

jimfelder

Profile picture of jimfelder
  • Member Since: January 30th, 2008
  • Find me on:

  • Posted a reply to "Importing from Existing HTML non-wordpress website", on the site WordPress Support Forums:
    Someone told me to use Adminer. It looks really complex for me. I'll look at…

    2 months ago

  • Created a topic, Importing from Existing HTML non-wordpress website, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Spacing Between Thumbnail and Title Adjustment?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Help With Directory Listings", on the site WordPress Support Forums:
    Wow! Not getting any help here...

    9 months ago

  • Created a topic, Help With Directory Listings, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Audio Not Playing on Mac and not on iPhone", on the site WordPress Support Forums:
    My Theme author fixed the issue.

    2 years ago

  • Posted a reply to "Audio Not Playing on Mac and not on iPhone", on the site WordPress Support Forums:
    Hugh, I'm sorry if this came across as rude. I was just being a goof…

    2 years ago

  • Posted a reply to "Audio Not Playing on Mac and not on iPhone", on the site WordPress Support Forums:
    http://www.fotofactspodcast.com/blog-2/episodes/ [Moderator Note: No bumping. If it's that urgent, consider hiring someone.]

    2 years ago

  • Created a topic, Audio Not Playing on Mac and not on iPhone, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to get the ss_podcast short code to show up differently, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Registration Isn't Working", on the site WordPress Support Forums:
    Hmm, how can I send you a PM?

    2 years ago

  • Posted a reply to "Registration Isn't Working", on the site WordPress Support Forums:
    I appreciate the help. I have the page showing up now. The problem I'm having…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    LOL CRAP! OK Dudette! YOU STILL ROCK!

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    I found a fix on the theme's site before you posted. Thanks anyway. Hey if…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    Crazy thing is that when I'm logged in the logo is in the right spot…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    would you be willing to help me figure out where to change the code to…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    OK, added and activated updated theme. created child theme. now to try activating NEEDED plugins.

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    yes, I copied the basic theme and child theme to my computer and I backup…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    what if I create a new plugins folder and install the plugins?

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    just changed the plugins folder to pluginsOLD and the site is up with twenty twelve.…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    I just renamed it again back to plugins and not change the theme it's crapped…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    Actually, I left the twentytwelve theme active, activated one plugin and it crapped. renamed the…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    Basic from Elegant Themes. I have downloaded the updated theme. I had a child theme.…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    OK, each time I change back to my theme it craps. I have to change…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    it worked with our theme. I'll turn on my newest plugin that I've added in…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    THAT WORKED! Now what if I change the folder back? Why would this happen?

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    I turned on Blackbox to see the errors but not sure what to do with…

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    Yes, I've done that.

    2 years ago

  • Posted a reply to "Getting Blank Page but Logging in It Looks Fine", on the site WordPress Support Forums:
    Just tried to reinstall WordPress. Still not working.

    2 years ago

  • Created a topic, Getting Blank Page but Logging in It Looks Fine, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Registration Isn't Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't add Prices", on the site WordPress Support Forums:
    Wow, thanks! that worked! thank you sir.

    2 years ago

  • Created a topic, Can't add Prices, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Location Page not Displaying Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Location Page not Displaying Content", on the site WordPress Support Forums:
    Oh Crap! Sorry and Thanks!

    2 years ago

  • Created a topic, Location Page not Displaying Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    I actually used the Firefox error console and looked where the errors were so I…

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    When I turn on debug mode, the content shows up but this shows at top…

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    well, that's because I put it back. doing all that didn't work so I'm back…

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    also didn't mention that the toolbar at the top is also gone. When I switch…

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    yes, even tried chrome and firefox. Even reuploaded the theme files.

    2 years ago

  • Posted a reply to "Can't see or edit Content of Pages and Posts", on the site WordPress Support Forums:
    manual update of what? I tried default theme.

    2 years ago

  • Created a topic, Can't see or edit Content of Pages and Posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Image Gallery Carousel Options", on the site WordPress Support Forums:
    I actually just installed a couple plugins and can use the gallery short code. Gallery…

    3 years ago

  • Created a topic, Image Gallery Carousel Options, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Posts in Page] Post Featured Image?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Restored from DB Backup - Plugins Gone, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [[child-pages] is now showing in the posts that is using this., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Pages Posts is causing a Fatal Error on my site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blog Posts Showing in Admin but on Page.", on the site WordPress Support Forums:
    I may have figured this out. In the title of the post there are these…

    3 years ago

Plugins

  • Events Planner