WordPress.org

Profiles

Jim_Panse

Profile picture of Jim_Panse
  • Member Since: July 16th, 2013
  • Find me on:

  • Posted a reply to "Disable Bootstrap JS in Settings Page", on the site WordPress Support Forums:
    I guess im an idiot. I wroted this feature request before i actually looked in…

    5 months ago

  • Created a topic, Disable Bootstrap JS in Settings Page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WooCommerce Cart Widget not completely translated", on the site WordPress Support Forums:
    Forget what i wrote. Found widget titles in string management and the "sizes" was a…

    5 months ago

  • Created a topic, WooCommerce Cart Widget not completely translated, on the site WordPress Support Forums

    5 months ago

  • Committed [1016520] to Plugins Trac:
    Change Name of Version.

    10 months ago

  • Created a topic, Transition Check returns string instead of object, on the site WordPress Support Forums

    1 year ago

  • Committed [949561] to Plugins Trac:
    Script wird mit Versionsnummer eingebunden um Cache-Probleme zu vermeiden.

    1 year ago

  • Committed [949532] to Plugins Trac:
    Installationsanweisung angepasst

    1 year ago

  • Committed [949185] to Plugins Trac:
    Ajax-Loading verbessert, jetzt nur noch Topbar und Bottombar.

    1 year ago

  • Committed [949160] to Plugins Trac:
    * Table wird genauer ausgesucht, Fallbacks und Abbruch, wenn richtige ...

    1 year ago

  • Committed [949118] to Plugins Trac:
    Changed Version to 1.0 in main php file

    1 year ago

  • Committed [949117] to Plugins Trac:
    Changed Description

    1 year ago

  • Released a new plugin, Admin Ajax Search

    1 year ago

  • Committed [949110] to Plugins Trac:
    Initial push

    1 year ago

  • Posted a reply to "ReferenceError: pollsEdL10n is not defined", on the site WordPress Support Forums:
    Hey Lester, i already tried the Dev-Version. Now it throws a "undefined is not a…

    1 year ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    Argh, got it, i need a normal <html> tag and before that a declaration of…

    2 years ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    Actually i have a opening html tag: <!DOCTYPE html> It's the tag for html5. Maybe…

    2 years ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    1.7.3 -> same problem, nothing happens 1.8.0 -> same problem. Im downloading my FTP Files…

    2 years ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    No, unfortunately i have no online testenvironment, so we need to do the debugging on…

    2 years ago

  • Posted a reply to "Problem after Update to 1.8.1", on the site WordPress Support Forums:
    Back on 1.7.2 to make it work. But i can switch to the new Version…

    2 years ago

  • Created a topic, Problem after Update to 1.8.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Permalink won't show under Title in WordPress Editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, DOM 8 Exception, on the site WordPress Support Forums

    2 years ago