WordPress.org

Profiles

jigsaw888

Profile picture of jigsaw888
  • Member Since: August 16th, 2012
  • @jigsaw888 on WordPress.org
  • Find me on:

  • Posted a reply to Gallery not positioning properly, on the site WordPress Support Forums:
    are you telling me there is not an option for a gallery to be centered…

    11 months ago

  • Posted a reply to Eliminate Render Blocking CSS, on the site WordPress Support Forums:
    just linking to AJ's useful post here too https://www.wpfaster.org/blog/how-to-use-autoptimize-inline-and-defer-css-option by following the pretty simple method…

    1 year ago

  • Posted a reply to Possible to defer webfonts?, on the site WordPress Support Forums:
    Well said wjwc.

    2 years ago

  • Posted a reply to Shortcode, on the site WordPress Support Forums:
    its at the bottom on the plugins settings page

    3 years ago

  • Created a topic, css, on the site WordPress Support Forums

    3 years ago

  • Created a topic, please fix the css, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Change filename to Post title, on the site WordPress Support Forums:
    Working fine for me - great plugin - thank you Karzin.

    3 years ago

  • Posted a reply to make responsive theme work with IE6, on the site WordPress Support Forums:
    IE 6 ???? seriously dude lol

    3 years ago

  • Posted a reply to Is my Adsense Account under review?, on the site WordPress Support Forums:
    You can put adsense on a wordpress blog no problem there. I can see your…

    3 years ago

  • Posted a reply to How to disable Quick Adsense if Wp touch is active ?, on the site WordPress Support Forums:
    In wptouch advanced settings check the box for Enable WPtouch Restricted Mode

    3 years ago

  • Posted a reply to Totally wrecked my whole site for a day, on the site WordPress Support Forums:
    work fine for me - why didnt you just deactivate it

    3 years ago

  • Posted a reply to Tag Cloud Centered, on the site WordPress Support Forums:
    yeah that would be cool

    4 years ago

  • Created a topic, not using post thumbnail with pinterest, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blog Copier Sub site URL path "/" missing after 3.5.1 update, on the site WordPress Support Forums:
    and just fyi this problem occurs independently of what plugins or themes are installed

    4 years ago

  • Posted a reply to Blog Copier Sub site URL path "/" missing after 3.5.1 update, on the site WordPress Support Forums:
    ok I have created a new topic when asked.

    4 years ago

  • Posted a reply to Blog Copier Sub site URL path "/" missing after 3.5.1 update, on the site WordPress Support Forums:
    and can i just say it seems totally bizarre to me that you would want…

    4 years ago

  • Created a topic, Blog Copier Sub site URL path "/" missing after 3.5.1 update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blog Copier Sub site URL path "/" missing after 3.5.1 update, on the site WordPress Support Forums:
    having the same problem any help appreciated

    4 years ago