WordPress.org

Profiles

jiggaman

Profile picture of jiggaman
  • Member Since: September 13th, 2013
  • Find me on:

  • Posted a reply to "Fancy Gallery Pro causing conflict with WMPUDEV.org upfront theme", on the site WordPress Support Forums:
    Hi Dennis, thanks for the quick response! While i have a paid version of your…

    3 days ago

  • Created a topic, Fancy Gallery Pro causing conflict with WMPUDEV.org upfront theme, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Issue with plugin interfering with wp-admin/customize.php background function", on the site WordPress Support Forums:
    Anybody else confirm that the plugin is causing this same error with the background image…

    5 days ago

  • Created a topic, Issue with plugin interfering with wp-admin/customize.php background function, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Custom Post Type not Purging Properly, on the site WordPress Support Forums

    1 month ago

  • Created a topic, /?repeat=w3tc + varnish, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Weird conflict during new blog creation", on the site WordPress Support Forums:
    ...developed a work around for the bug I just mentioned above...but definitely something that should…

    6 months ago

  • Created a topic, Weird conflict during new blog creation, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Ordering Field", on the site WordPress Support Forums:
    In the file: I added the following to the supports array: 'page-attributes' Now users will…

    7 months ago

  • Created a topic, Ordering Field, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Suggestion for Plugin Improvement, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Refining the UI of items in the customize section, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Order of Editble Items in customize, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Just bought your "pro" plugin and threw you a few bones, best of luck!

    9 months ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Okay I figured out this issue, and hopefully this will help some other people. The…

    9 months ago

  • Posted a reply to "Permalinks", on the site WordPress Support Forums:
    Ahhh, okay interesting. So I did have permalinks enabled, however I had to change it…

    9 months ago

  • Created a topic, Permalinks, on the site WordPress Support Forums

    9 months ago

  • Created a topic, When selecting to option to link to the full size image it links to attachment, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Lazy Load images showing blank in iphone/android in non-wifi mode", on the site WordPress Support Forums:
    Mr Johansen, After a bit of a struggle i fixed the issue that occurs with…

    1 year ago

  • Posted a reply to "Lazy Load images showing blank in iphone/android in non-wifi mode", on the site WordPress Support Forums:
    interesting...another issue though to review as I have been further debugging....with chrome. in your file…

    1 year ago

  • Posted a reply to "Lazy Load images showing blank in iphone/android in non-wifi mode", on the site WordPress Support Forums:
    UPDATE: through further testing on the Android phone, the native browser seems to work...however the…

    1 year ago

  • Created a topic, Lazy Load images showing blank in iphone/android in non-wifi mode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "contact form 7 with shortcode does not work", on the site WordPress Support Forums:
    in the free version is it possible to use shortcodes...?

    1 year ago

  • Created a topic, Does this work in a multisite set up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin not quite working with WPMU Marketplace Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Images with same name overwriting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Aloha Editor Fail", on the site WordPress Support Forums:
    Been messing around with creating a plugin with the ckeditor...have u thought of replacing the…

    1 year ago

  • Created a topic, BUG: "The backup of this post in your browser is different ....", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The backup of this post in your browser is different from the version below.", on the site WordPress Support Forums:
    I'm seeming to get a similar issue with CKEditor as well.

    1 year ago

  • Created a topic, Aloha Editor Fail, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Font Awesome icons doesn't show up", on the site WordPress Support Forums:
    I went to your directory, I am able to right click on the file: fontawesome-webfont.eot…

    1 year ago

  • Posted a reply to "Font Awesome icons doesn't show up", on the site WordPress Support Forums:
    I click on those file links and nothing happens...you sure the files are there...?

    2 years ago

  • Posted a reply to "Not saving settings in multi user environment", on the site WordPress Support Forums:
    UPDATE: I am able to save settings: After creating a setting in the pop up…

    2 years ago

  • Created a topic, Not saving settings in multi user environment, on the site WordPress Support Forums

    2 years ago

  • BJ Lazy Load