WordPress.org

Profiles

jiggaman

  • Member Since: September 13th, 2013
  • @jiggaman on WordPress.org
  • Find me on:

  • Created a topic, Multisite development progress, on the site WordPress.org Forums:
    I have all my sites managed on my own multi-site...won…

    4 weeks ago

  • Posted a reply to multisite set up purge cache on theme update, on the site WordPress.org Forums:
    And now it seems to be working....yay! One thing of note, it seems to take…

    1 month ago

  • Posted a reply to multisite set up purge cache on theme update, on the site WordPress.org Forums:
    upon further review...this plugin clear cache feature when updating a post or updating via the…

    1 month ago

  • Created a topic, multisite set up purge cache on theme update, on the site WordPress.org Forums:
    Does this plugin know to clear the cache when a theme …

    2 months ago

  • Created a topic, Cleaning cache after a divi theme update network wide, on the site WordPress.org Forums:
    I have a multisite with many blogs using divi theme. …

    2 months ago

  • Created a topic, Can you provide a Childtheme Woocommerce Example, on the site WordPress.org Forums:
    Having trouble getting this to work wondering if you c…

    3 months ago

  • Posted a reply to New problems with cache purging, on the site WordPress.org Forums:
    I could have the whole problem wrong too...because as I use: curl -svo /dev/null https://SOMEDOMAIN…

    4 months ago

  • Created a topic, New problems with cache purging, on the site WordPress.org Forums:
    Wondering if with some new updates there might be some…

    4 months ago

  • Posted a reply to This was a culprit, on the site WordPress.org Forums:
    @koukafukusayou don't normally do this...and I have no relation to the author, but your 1…

    4 months ago

  • Posted a reply to Results do not match search results from phpmyadmin, on the site WordPress.org Forums:
    I am finding that the wp_postmeta tables are not working for certain search and replace…

    4 months ago

  • Posted a reply to HTTP/2 Server Push not working with Autoptimize, on the site WordPress.org Forums:
    Great love the team work! This should be a pretty quick fix...ideas on a release…

    4 months ago

  • Posted a reply to When is beta going to be released, on the site WordPress.org Forums:
    Hmmm I'm confused...in my my wordpress updates area of my wordpress website the change log…

    5 months ago

  • Created a topic, When is beta going to be released, on the site WordPress.org Forums:
    Your last 2 releases are marked as...beta. Wondering i…

    5 months ago

  • Created a topic, When is beta going to be released, on the site WordPress.org Forums:
    Your last 2 releases are marked as...beta. Wondering i…

    5 months ago

  • Created a topic, moving buckets safely, on the site WordPress.org Forums:
    I am attempting to move buckets from somename to files…

    5 months ago

  • Posted a reply to How can I make the plugin less agressive, on the site WordPress.org Forums:
    Would love if you could suggest a snippet or example of possibly modifying the wizard.…

    5 months ago

  • Created a topic, How can I make the plugin less agressive, on the site WordPress.org Forums:
    In my humble opinion, I am finding this plugin to be a…

    5 months ago

  • Created a topic, Multisite, on the site WordPress.org Forums:
    Why not allow this plugin to work on a multisite via i…

    6 months ago

  • Created a topic, Limit to IP’s on free account, on the site WordPress.org Forums:
    Thinking about installing, just curious how do you get…

    7 months ago

  • Posted a reply to PHP Fatal error: Call to undefined function get_header(), on the site WordPress.org Forums:
    i've been getting this same error as well

    8 months ago

  • Created a topic, Security issue, on the site WordPress.org Forums:
    Reviewing code... update_option( $user->ID, 'cors_…

    9 months ago

  • Created a new ticket, #41793, in Core Trac:
    comment in wp-includes/theme.php > function wp_customize_support_script ...

    10 months ago

  • Posted a reply to Won’t work on domain mapped network, on the site WordPress.org Forums:
    now knowing your code snipit, why do you use: get_site_url() why not use: get_home_url() For…

    10 months ago

  • Posted a reply to Won’t work on domain mapped network, on the site WordPress.org Forums:
    Thank you @jwineman for the PR I will check it out today (was traveling) I…

    10 months ago

  • Created a topic, get_product function is deprecated, on the site WordPress.org Forums:
    PHP message: The get_product function is deprecated si…

    10 months ago

  • Created a topic, Tried using…but having issues with certain plugins, on the site WordPress.org Forums:
    If the plugin enqueue the scripts with the plugins_url…

    10 months ago

  • Created a topic, Won’t work on domain mapped network, on the site WordPress.org Forums:
    There is a serious flaw...it wont work in a multi-site…

    10 months ago

  • Created a topic, multi site subfolder install, on the site WordPress.org Forums:
    Why not make it work in a multi-site on an individual …

    10 months ago

  • Posted a reply to plugin using bad path for emailing ajax messages, on the site WordPress.org Forums:
    changed that piece of code to: site_url('wp-admin/admin-ajax.php'); ...and it works...so...guess i fixed it? Security? I…

    11 months ago

  • Created a topic, plugin using bad path for emailing ajax messages, on the site WordPress.org Forums:
    in the file classes/class-wc-email-inquiry-hook.php, t…

    11 months ago

  • Posted a reply to Core or Plugin update: "Could not create directory", on the site WordPress.org Forums:
    chmod will work...but leaves your site wide open to attacks. A person who does that…

    11 months ago

  • Posted a reply to Issue with Background Image in Twenty Fifteen Theme, on the site WordPress.org Forums:
    merp...noticing this bug also might be related to Divi theme problems in multi-site on a…

    11 months ago

  • Created a topic, Sitemap, on the site WordPress.org Forums:
    Attempting to use your plugin and create a site map...…

    1 year ago

  • Created a topic, Shipping Policy Issue and Return Policy Issue, on the site WordPress.org Forums:
    Hello, having a "Shipping Policy is required" issue. …

    1 year ago

  • Created a topic, Pretty Frick’n Awesome, on the site WordPress.org Forums:
    Thanks for the big effort. Tried this plugin a while a…

    1 year ago

  • Posted a reply to Bugs and still no coupon, on the site WordPress.org Forums:
    I see what was happening....even though the cancellation page was set the check box wasn't…

    1 year ago

  • Posted a reply to Bugs and still no coupon, on the site WordPress.org Forums:
    Actually not sure if this is where the error is, but found two other bad…

    1 year ago

  • Created a topic, Bugs and still no coupon, on the site WordPress.org Forums:
    function cancel_appointment_by_staff_client() …

    1 year ago

  • Created a topic, Re-reporting bug in your code, on the site WordPress.org Forums:
    Line 949 vs 950...in classes/bookingultra.messaging.ph…

    1 year ago

  • Created a topic, Issue with Background Image in Twenty Fifteen Theme, on the site WordPress.org Forums:
    Added a background image using the customizer in a mul…

    1 year ago

  • Posted a reply to Coupons, on the site WordPress.org Forums:
    Coupons

    1 year ago

  • Posted a reply to Coupons!!!! PRETTY PLEASE, on the site WordPress.org Forums:
    I'm a paid member!

    1 year ago

  • Created a topic, Coupons, on the site WordPress.org Forums:
    Hey to bug you about this again...but can you tell me …

    1 year ago

  • Posted a reply to Latest version of ultimate member throwing javascript errors in frontend setting, on the site WordPress.org Forums:
    Issue was coming from something else....my apology for the scare! Keep up the great work!

    1 year ago

  • Created a topic, Latest version of ultimate member throwing javascript errors in frontend setting, on the site WordPress.org Forums:
    Just updated from 7 releases ago and now getting some …

    1 year ago

  • Posted a reply to smush it amazon S3, on the site WordPress.org Forums:
    you sure this is resolved...not seeing this working.

    1 year ago

  • Created a topic, Coupons!!!! PRETTY PLEASE, on the site WordPress.org Forums:
    We've talking about this for a while...whats going on …

    1 year ago

  • Posted a reply to After click “Create Font Control” just getting a spinner, on the site WordPress.org Forums:
    Resolved....bad plugin was creating a new line and the new line was messing up the…

    1 year ago

  • Created a topic, After click “Create Font Control” just getting a spinner, on the site WordPress.org Forums:
    Greetings, have been using your product for a couple y…

    1 year ago

  • Created a topic, Possible to add WP Avatar to Customizer?, on the site WordPress.org Forums:
    Wondering if it would be possible for a user to set a …

    1 year ago