WordPress.org

Profiles

Profile picture of
  • Member Since: February 17th, 2006
  • @jhkessel on WordPress.org
  • Find me on:

  • Replied to topic in the WPMU forums, new blog creates new page for admin home

    9 years ago

  • Posted a reply to Database Error on Posting--Duplicate Entry, on the site WordPress Support Forums:
    after changing hosts, and upgrading wordpress to 2.2.1, i get the following error any time…

    9 years ago

  • Posted a reply to Database Error on Posting--Duplicate Entry, on the site WordPress Support Forums:
    How was this fixed?

    9 years ago

  • Created a topic, NextGEN album page format, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to WP-Polls formatting Question, on the site WordPress Support Forums:
    I have a similar, "low-level" formatting question/problem. I cannot figure out for the life of…

    9 years ago

  • Posted a reply to content exists in dashboard, but none of the links work!, on the site WordPress Support Forums:
    I was able to fix the problem after i re-formated the permalinks

    9 years ago

  • Created a topic, installed this plugin - entire blog is broken!, on the site WordPress Support Forums

    9 years ago

  • Created a topic, content exists in dashboard, but none of the links work!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to sending post to blog via email, on the site WordPress Support Forums:
    that must be it...thanks!

    11 years ago

  • Posted a reply to sending post to blog via email, on the site WordPress Support Forums:
    thanks again for all the help. as a new user, im still getting used to…

    11 years ago

  • Posted a reply to Can't get RSS feed to work, on the site WordPress Support Forums:
    thanks so much, you guys are great! it was as simple as removing the /feed/…

    11 years ago

  • Posted a reply to sending post to blog via email, on the site WordPress Support Forums:
    thanks so much! do i need to run this everytime i email a post? or…

    11 years ago

  • Created a topic, sending post to blog via email, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to Can't get RSS feed to work, on the site WordPress Support Forums:
    I am in a similar situation. My blog is all setup and I am attemping…

    11 years ago