WordPress.org

Profiles

jheinrichs79

Profile picture of jheinrichs79
  • Member Since: December 22nd, 2008
  • @jheinrichs79 on WordPress.org
  • Find me on:

  • Created a topic, "Add Plugin" search is extremely slow, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Featured Page doesn't show image, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to (Backend) Menus - Event Category only shows up for one user., on the site WordPress Support Forums:
    PS - Is there any way to have "Sunday" as the first day in the…

    9 months ago

  • Posted a reply to (Backend) Menus - Event Category only shows up for one user., on the site WordPress Support Forums:
    The only theme I had installed was a blank theme that I customize slightly. I…

    9 months ago

  • Posted a reply to (Backend) Menus - Event Category only shows up for one user., on the site WordPress Support Forums:
    The only plugin enabled was events manager. Akismet is the only plugin disabled. No other…

    9 months ago

  • Posted a reply to (Backend) Menus - Event Category only shows up for one user., on the site WordPress Support Forums:
    Yup. Since all users are WordPress administrators all users had permissions to all settings. I…

    9 months ago

  • Created a topic, (Backend) Menus - Event Category only shows up for one user., on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to optimize all images on the server..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Using French Language Conversion Files, on the site WordPress Support Forums:
    I did that and it's still not working... Any ideas on what I need to…

    3 years ago

  • Posted a reply to Using French Language Conversion Files, on the site WordPress Support Forums:
    It should have read "leaf" to "fr_FR"

    3 years ago

  • Posted a reply to Using French Language Conversion Files, on the site WordPress Support Forums:
    I found this in "theme-functions.php": function leaf_setup() { /** * ed to the /Make Leaf…

    3 years ago

  • Created a topic, Using French Language Conversion Files, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Password protected Page - after password entered it redirects to "internal" URL, on the site WordPress Support Forums

    4 years ago

  • Created a topic, IP Range doesn't seem to work.., on the site WordPress Support Forums

    4 years ago

  • Created a topic, This software helped me clean up my site..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Permissions - Can WordPress act kind of like Sharepoint?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    The install of WordPress started out from 3.2.1 There was no upgrades etc.

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    All DB items seem to have been made correctly.

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    Yup. I'm the only admin

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    It says that "You do not have sufficient permissions to access this page."

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    I think we're so close! I followed the instructions and tried to re-setup networks. This…

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    It's not brand new :( Thanks for letting me know about the number in the…

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    sorry if I wasn't clear. I just started working on a project. I have never…

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    It was there on the first time I tried setting things up. /wp-admin/network ====================== [548…

    5 years ago

  • Posted a reply to Followed Multisite instructions... Now what?, on the site WordPress Support Forums:
    Thanks Ipstenu, I had already found a post about the different places it has moved…

    5 years ago

  • Created a topic, Followed Multisite instructions... Now what?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Circular issues with widget, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Post instead of a Page?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Yoast Breadcrumbs - How can I remove "blog" link?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How do I change h2 tags in a Wigetized sidebar, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How to list all posts in one catagory in one page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Remove class="page_item, on the site WordPress Support Forums:
    The blanks between the " " were supposed to be: <li>

    8 years ago

  • Created a topic, Remove class="page_item, on the site WordPress Support Forums

    8 years ago