WordPress.org

Profiles

  • Member Since: September 21st, 2011
  • Find me on:
  • Posted a reply to PHP 5.3 is no longer supported, on the site WordPress.org Forums:
    Found the way to solve the problem by deleting the plugin folder via FTP. You…

    2 years ago

  • Posted a reply to PHP 5.3 is no longer supported, on the site WordPress.org Forums:
    I installed your pluggin having an old version of PHP and the whole site is…

    2 years ago

  • Created a topic, Breaks the site, on the site WordPress.org Forums:
    Not compatible with the latest version of WordPress. I…

    2 years ago

  • Created a topic, Pluggin ruined my site!!, on the site WordPress.org Forums:
    Just after installing this plugin my site suffered err…

    2 years ago