WordPress.org

Profiles

  • Member Since: September 29th, 2009
  • Find me on:
  • Posted a reply to Changing link hover color, on the site WordPress.org Forums:
    Okay, thanks. I'll have another look. Appreciate the prompt reply.

    7 months ago

  • Posted a reply to Changing link hover color, on the site WordPress.org Forums:
    Hi, Since the most recent upgrade, I am trying to upload the changes made to…

    7 months ago

  • Posted a reply to Adding Border, on the site WordPress.org Forums:
    Hi, Thanks for a reply. I updated the post to show I had solved what…

    9 months ago

  • Created a topic, Adding Border, on the site WordPress.org Forums:
    Manually, I added a border to images featured on the h…

    9 months ago

  • Posted a reply to Hide Login Slug on Logout, on the site WordPress.org Forums:
    @nikolask1 Thank you so very much! I am sure it will help me, as well.…

    9 months ago

  • Posted a reply to Hide Login Slug on Logout, on the site WordPress.org Forums:
    @nikolask1, I am concerned about this on logout, as well, and especially since one user…

    9 months ago

  • Posted a reply to Changing link hover color, on the site WordPress.org Forums:
    The last orange is #be4b3c, just in case someone else wishes to know. Thanks for…

    9 months ago

  • Created a topic, Excited I Found It!, on the site WordPress.org Forums:
    I am happy to found this plugin. It is exactly what I …

    9 months ago

  • Posted a reply to Changing link hover color, on the site WordPress.org Forums:
    That took care of every section except where the widgets are at the bottom. I'm…

    9 months ago

  • Posted a reply to Changing link hover color, on the site WordPress.org Forums:
    Hi, Thanks for your reply. I changed 20 instances of #e05f28 to the color of…

    9 months ago

  • Created a topic, Changing link hover color, on the site WordPress.org Forums:
    Thank you for a lovely theme at the best possible pric…

    9 months ago

  • Posted a reply to Top-Notch Support for 5-Star Products, on the site WordPress.org Forums:
    Deserved. You're welcome. :)

    10 months ago

  • Created a topic, Top-Notch Support for 5-Star Products, on the site WordPress.org Forums:
    I am using two "free" versions of Team Heateor product…

    10 months ago

  • Posted a reply to Wrong image with Facebook sharing, on the site WordPress.org Forums:
    That's all I needed to know. I agree, it's not a deal breaker. I had…

    10 months ago

  • Posted a reply to Wrong image with Facebook sharing, on the site WordPress.org Forums:
    I just did and it worked on fetching the proper images. Wow, am I learning…

    10 months ago

  • Posted a reply to Wrong image with Facebook sharing, on the site WordPress.org Forums:
    @heateor Thanks! Here is the link for my site. Try sharing on FB and you'll…

    10 months ago

  • Posted a reply to Hompage Interface Displays but is Disabled, on the site WordPress.org Forums:
    @heateor You guys are simply great, thank you! I will definitely write a very positive…

    10 months ago

  • Posted a reply to Wrong image with Facebook sharing, on the site WordPress.org Forums:
    When I share on Facebook, a huge image of my logo is shared and not…

    10 months ago

  • Created a topic, IWAISIW (It Works As It Says It Would) Like WYSIWYG, on the site WordPress.org Forums:
    I love this plugin and that's just the free version. I…

    10 months ago

  • Posted a reply to Hompage Interface Displays but is Disabled, on the site WordPress.org Forums:
    Hey thanks for the reply....I figured it out. I am not really sharp with WordPress…

    10 months ago

  • Posted a reply to Hompage Interface Displays but is Disabled, on the site WordPress.org Forums:
    I am still having this problem even though I disabled social sharing on a static…

    10 months ago

  • Posted a reply to Can’t log into the backend, on the site WordPress.org Forums:
    Miraculously, this sorted itself out when I received notification someone had been locked out (China…

    10 months ago

  • Posted a reply to Can’t log into the backend, on the site WordPress.org Forums:
    I have a huge problem and the solution isn't found in my .htaccess file, unless…

    10 months ago