WordPress.org

Profiles

Profile picture of
  • Member Since: March 31st, 2006
  • @jharis on WordPress.org
  • Find me on:

  • Posted a reply to CPU quota exceeded errors, on the site WordPress Support Forums:
    Mike, I'm on Bluehost too. Could you list you plugins for us? don

    9 years ago

  • Posted a reply to Can't Get an Image Gallery to work, on the site WordPress Support Forums:
    Try Fgallery don (el paso)

    10 years ago

  • Created a topic, wp-autoblog and wp2.1 working or not?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Blogging and New Media News, on the site WordPress Support Forums:
    Excellent looking site. I find the site easy to nav and well laid out. Being…

    10 years ago

  • Posted a reply to mailing list?, on the site WordPress Support Forums:
    hi blazin, I haven't used any of the mail plugins but this link has a…

    10 years ago

  • Posted a reply to Externally hosted gallery? Is it possible?, on the site WordPress Support Forums:
    starks, there are several gallery plugins. I just finished fgallery. Not an external gallery but…

    10 years ago

  • Posted a reply to Theme Recommendation, on the site WordPress Support Forums:
    Perhaps your mind could be changed. What kind of site are you building? don (el…

    10 years ago

  • Posted a reply to anyone sharing an edited fgallery css for k2?, on the site WordPress Support Forums:
    After much searching, and a big headache later here's the answer. Fgallery now displays properly…

    10 years ago

  • Posted a reply to anyone sharing an edited fgallery css for k2?, on the site WordPress Support Forums:
    Also does the light box effect on the photos seem slow? don (el paso)

    10 years ago

  • Created a topic, anyone sharing an edited fgallery css for k2?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Background image ??, on the site WordPress Support Forums:
    Thanks Kafkaesqui, I am having limited success. The graphic shows at the bottom of the…

    10 years ago

  • Posted a reply to Background image ??, on the site WordPress Support Forums:
    Sorry for asking again.... I can't seem to get this right. I would like to…

    10 years ago

  • Posted a reply to Background image ??, on the site WordPress Support Forums:
    I placed a small graphic to divide the main content from the sidebar in the…

    10 years ago

  • Posted a reply to Hemingway Bright - new Theme - Based on Hemingway, on the site WordPress Support Forums:
    Has anyone hemi-powered a non hemi theme? I was thinking the new fresh themes bottom…

    10 years ago

  • Posted a reply to not sure how to make this work, on the site WordPress Support Forums:
    I need a little more help with this guys. I would like to get WP'S…

    10 years ago

  • Posted a reply to A site I worked on, customization of K2, on the site WordPress Support Forums:
    Fantastic work. don (el paso)

    10 years ago

  • Created a topic, not sure how to make this work, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to post rss feeds?, on the site WordPress Support Forums:
    Ops... sorry david. Didn't mean to forget your plugin. don (el paso)

    10 years ago

  • Posted a reply to post rss feeds?, on the site WordPress Support Forums:
    blazin, both of these will work. autoblog feedwordpress You might also try simplepie too. don…

    10 years ago

  • Posted a reply to Anyone care to test a plugin?, on the site WordPress Support Forums:
    I'll look at this more closely when Im able. Right now Im taking a week…

    10 years ago

  • Posted a reply to Hi guys - How do I correct this problem in IE?, on the site WordPress Support Forums:
    Ok, the problem is with the plugin "image replacement" by glenn slavin. If I disable…

    10 years ago

  • Posted a reply to Hi guys - How do I correct this problem in IE?, on the site WordPress Support Forums:
    Good question. The rss reader is the one built into wordpress 2.0.4. The only image…

    10 years ago

  • Created a topic, Hi guys - How do I correct this problem in IE?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Anyone care to test a plugin?, on the site WordPress Support Forums:
    Funny how much time we can spend working on having a little fun. I'm still…

    10 years ago

  • Posted a reply to Anyone care to test a plugin?, on the site WordPress Support Forums:
    Excellent! I want to see if I can mod if for the word of greyhawk…

    10 years ago

  • Posted a reply to WP 2.0.4 - running terribly slowly!, on the site WordPress Support Forums:
    vkaryl, Many are concerned and not complaining mind you. Most ppl just want things to…

    10 years ago

  • Posted a reply to WP 2.0.4 - running terribly slowly!, on the site WordPress Support Forums:
    I have decided that I will go back to 2.0.3 or 2.0.1 that I upgraded…

    10 years ago

  • Posted a reply to WP 2.0.4 - running terribly slowly!, on the site WordPress Support Forums:
    Has anyone else been able to comfirm this? don (el paso)

    10 years ago

  • Posted a reply to WP 2.0.4 - running terribly slowly!, on the site WordPress Support Forums:
    I know the problem is not with my host. Have the devs been able to…

    10 years ago

  • Posted a reply to WP 2.0.4 - running terribly slowly!, on the site WordPress Support Forums:
    I am experiencing a slowdown also. I get admin login page times of 15, 22,…

    10 years ago

  • Posted a reply to Please review 4 column magazine, on the site WordPress Support Forums:
    That is a fantastic site. Wonderfully done! don (el paso)

    10 years ago

  • Posted a reply to What have *you* been doing lately?, on the site WordPress Support Forums:
    spencerp, In addition to what I am studying I hope to work out with the…

    10 years ago

  • Posted a reply to Isnt IE supported ???, on the site WordPress Support Forums:
    jagge2004, I think coding for IE gets overlooked. What's more important though is the fact…

    10 years ago

  • Posted a reply to What have *you* been doing lately?, on the site WordPress Support Forums:
    Hi spencerp, I recently joined an Iaido/kendo class and am having a blast with it.…

    10 years ago

  • Posted a reply to Tell me what you think, on the site WordPress Support Forums:
    Wonderfully done! don (el paso)

    10 years ago

  • Posted a reply to Need a plugin? - taking a request, on the site WordPress Support Forums:
    Aleister, Would you be willing to turn this already web-based application for editing and storing…

    10 years ago

  • Posted a reply to Is WordPress appropriate for a small commercial site?, on the site WordPress Support Forums:
    jtsymbo, You will find WP hard to beat in the looks department, and functionality. As…

    10 years ago

  • Posted a reply to need a bit of direction on this one. thanks, on the site WordPress Support Forums:
    hi dgold, wp-autoblog is an rss feed plugin that pulls feeds and places the feeds…

    10 years ago

  • Posted a reply to automatic rss feeds to my blog site...can i do this?, on the site WordPress Support Forums:
    I think you need wp-autoblog, by elliotback. I am using it with the truncate titles…

    10 years ago

  • Posted a reply to need a bit of direction on this one. thanks, on the site WordPress Support Forums:
    I think i'll upgrade over the coming weekend. What I would really like to do…

    10 years ago

  • Created a topic, need a bit of direction on this one. thanks, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to What plugin do you want?, on the site WordPress Support Forums:
    easy. plugin to allow for content zones on the front page. Much like widgets to…

    10 years ago

  • Created a topic, adhesive plugin and IE?, on the site WordPress Support Forums

    10 years ago

  • Created a topic, Feedback for arranging content, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to rss icon is fine in FF but not IE..... how can I fix this, on the site WordPress Support Forums:
    thank you. Looks like I have a little work to do. don (el paso)

    10 years ago

  • Posted a reply to rss icon is fine in FF but not IE..... how can I fix this, on the site WordPress Support Forums:
    polite and very nice bump :) don (el paso)

    10 years ago

  • Created a topic, rss icon is fine in FF but not IE..... how can I fix this, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to sidebar has fallen to bottom of page, on the site WordPress Support Forums:
    deb, Try removing the pics and see if the theme displays correctly. I had a…

    10 years ago

  • Posted a reply to Titles (Headlines) as Images, on the site WordPress Support Forums:
    leMaxim, thats the plugin I am talking about.

    10 years ago

  • Posted a reply to when rss is not available, on the site WordPress Support Forums:
    hi whooami and thanks. I might try to get the post by email working. Hopefully…

    10 years ago