WordPress.org

Ready to get started?Download WordPress

Profiles

jh20001

Profile picture of jh20001
  • Member Since: February 21st, 2009
  • Find me on:

  • Posted a reply to "Sort by IP", on the site WordPress Support Forums:
    Heh, I meant multiple users under the same IP. Like sorting it by IP would…

    12 hours ago

  • Posted a reply to "Sort by IP", on the site WordPress Support Forums:
    That's too bad :/ It would be nice to detect multiple IPs. Will prob have…

    23 hours ago

  • Created a topic, Sort by IP, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Is there Pagination?", on the site WordPress Support Forums:
    3task, that was the same one I deviated to. I can't stand the low quality…

    3 weeks ago

  • Posted a reply to "Is there Pagination?", on the site WordPress Support Forums:
    (update) -- In fact, I am using another plugin at the moment I switched to…

    1 month ago

  • Posted a reply to "Is there Pagination?", on the site WordPress Support Forums:
    I fourth this :) That was the very first question that came to mind after…

    1 month ago

  • Created a topic, CSS needs better class variables that don't conflict with the rest of the site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Photon is affecting negatively Google PageSpeed Insights - Need to flush cache!", on the site WordPress Support Forums:
    This should be a feature added to Photon to allow you to set a cache…

    3 months ago

  • Posted a reply to "Custom fields duplication", on the site WordPress Support Forums:
    :)

    5 months ago

  • Created a topic, I think someone should try re-creating the "Pixel" theme with a modern upgrade, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom fields duplication", on the site WordPress Support Forums:
    None of us would be where we are today if someone didn't take the time…

    6 months ago

  • Posted a reply to "Custom fields duplication", on the site WordPress Support Forums:
    It does indeed act as a solution. I did it myself on two different installations…

    6 months ago

  • Posted a reply to "Bug [with Fix] Multiple Duplicate Table Entries", on the site WordPress Support Forums:
    Thanks for the update. I've been wondering how to get rid of that >_<

    6 months ago

  • Posted a reply to "Custom fields duplication", on the site WordPress Support Forums:
    The answer is here: http://wordpress.org/support/topic/multiple-duplicate-table-entries?replies=8

    6 months ago

  • Created a topic, Is there a way to change the size of the stars in the rating...or the png images, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Very cool.

    1 year ago

  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Settings -> Reading -> Front Page Displays = Your Latest Posts

    1 year ago

  • Posted a reply to "OG URL", on the site WordPress Support Forums:
    Also says: Mismatch og:url and canonical url og:url tag in the header is not the…

    1 year ago

  • Created a topic, OG URL, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Permission denied, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Edit Template - blank", on the site WordPress Support Forums:
    There doesn't seem to be any support for this plugin as no one is getting…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Everything is western characters. Whatever is set b default by WordPress. As for the encoding…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Sadly, both installations show "0" down the entire column for everything and no data to…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ok. I will test it out as soon as it pops up as an update.…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Update: The second blog we had installed the plugin on and it had worked also…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Yes. /%category%/%postname%/

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ok. I deleted the plugin and re-added it with the latest version. Nothing has changed.…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    I will attempt that to see if that fixes anything then.

    1 year ago

  • Posted a reply to "New 3.5 - Hovering over dots on graph no longer displays the total number", on the site WordPress Support Forums:
    Ah I see it now. I searched around and couldn't find anything. I will mark…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    If I disabled and deleted the plugin, would it delete all sql stored data as…

    1 year ago

  • Created a topic, New 3.5 - Hovering over dots on graph no longer displays the total number, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No go. I sent a contact via the website but in the end never received…

    1 year ago

  • Created a topic, Option to bypass Fancybox for WordPress plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Album title hidden on Album compact view", on the site WordPress Support Forums:
    Question...what did you do to enable the titles under the thumbnails...because nothing I change in…

    1 year ago

  • Created a topic, Adding {rating} support to main index, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "rating not showing", on the site WordPress Support Forums:
    I noticed this myself. The rating tag shows up raw as "{rating}" on the index…

    1 year ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Ah, I didn't know you wanted me to contact anyone. It just said will need…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Of course. Read the start of that post "Scenario 1)". States that the stats show…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    I spent some time poking around at it. Scenario 1) Traveling to Stats->Overview and clicking…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    Nothing changed. I just enabled all of the plugins back. I checked the server logs…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    English. I'll deactivate everything and give it to tomorrow to see if anything changes I…

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    SlimStat = latest WP = latest No addon's installed PHP = 5.2.17 MySQL = 5.5.23-55

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No. Stand-alone install. It's been installed for a very long time (and up-to-date)

    1 year ago

  • Posted a reply to ""Add Column to Posts" feature shows up but doesn't count", on the site WordPress Support Forums:
    No I haven't changed any of the settings since install of the plugin. I have…

    1 year ago

  • Created a topic, "Add Column to Posts" feature shows up but doesn't count, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "facebook like button doesn't show up", on the site WordPress Support Forums:
    Facebook icon doesn't display for me either. Neither foes Pinterest even though ever post has…

    1 year ago

  • Created a topic, nevermind :/, on the site WordPress Support Forums

    1 year ago

  • Created a topic, It works but approach could be simpler, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Would be nice to use bit.ly for the url instead of wp.me", on the site WordPress Support Forums:
    simple mistake...

    2 years ago