WordPress.org

Profiles

jgold723

  • Member Since: December 16th, 2008
  • @jgold723 on WordPress.org
  • Find me on:

  • Created a topic, Works great!, on the site WordPress.org Forums:
    We use this throughout our site. It's a lifesaver!

    2 weeks ago

  • Posted a reply to Suddenly it’s broken, on the site WordPress.org Forums:
    There is data, but you are correct nothing loads. It does seem to be related…

    2 months ago

  • Posted a reply to Suddenly it’s broken, on the site WordPress.org Forums:
    Hi -- thanks for looking into this. Here's the link: https://thepainapp.com/the-painapp-team/

    2 months ago

  • Posted a reply to Suddenly it’s broken, on the site WordPress.org Forums:
    A little more detail - -this seems to be related to the photo used in…

    2 months ago

  • Created a topic, Suddenly it’s broken, on the site WordPress.org Forums:
    Suddenly the Team plugin is breaking our page. It was …

    2 months ago

  • Created a topic, Photos distorted, on the site WordPress.org Forums:
    In the free version, photos in themes 1-3 are distorte…

    2 months ago

  • Created a topic, AJAX loader recommendation?, on the site WordPress.org Forums:
    I have a list of about 100 shortcodes (i.e. [shortcode…

    2 months ago

  • Created a topic, Is this still being supported?, on the site WordPress.org Forums:
    Is this plugin still being supported/updated? I'm gett…

    2 months ago

  • Posted a reply to Recommended products sidebar widget, on the site WordPress.org Forums:
    Thanks Danny.

    2 months ago

  • Created a topic, Works great, on the site WordPress.org Forums:
    Works great. Very intuitive and allows the user to qui…

    2 months ago

  • Created a topic, How to create a sidebar for a specific product category archive, on the site WordPress.org Forums:
    I love this plugin. But I'm stumped on one thing - I'd…

    3 months ago

  • Created a topic, Recommended products sidebar widget, on the site WordPress.org Forums:
    I'm looking for a widget that will display a category …

    3 months ago

  • Posted a reply to Dropdown menu: How do I create a menu trigger that isn’t a link?, on the site WordPress.org Forums:
    Hmmm, interesting. Thanks for sending that along. I'm not sure how I'd incorporate it into…

    3 months ago

  • Created a topic, Dropdown menu: How do I create a menu trigger that isn’t a link?, on the site WordPress.org Forums:
    When creating dropdown menus, I have always used a cus…

    3 months ago

  • Posted a reply to Possible malicious file: Crypt/Base.php, on the site WordPress.org Forums:
    FYI -- it's a false positive.

    4 months ago

  • Posted a reply to Malicious file?, on the site WordPress.org Forums:
    I checked as you suggested and the files are identical, so this must be a…

    4 months ago

  • Posted a reply to Possible malicious file: Crypt/Base.php, on the site WordPress.org Forums:
    Thank you very much!

    4 months ago

  • Created a topic, Malicious file?, on the site WordPress.org Forums:
    I received a warning from Wordfence about a possible m…

    4 months ago

  • Created a topic, Possible malicious file: Crypt/Base.php, on the site WordPress.org Forums:
    I received a warning from Wordfence about a possible m…

    4 months ago

  • Created a topic, Runs for a few seconds then nothing, on the site WordPress.org Forums:
    Plugin installed fine. I clicked the "scan site" butto…

    4 months ago

  • Created a topic, PHP 7 upgrades breaking WordPress, on the site WordPress.org Forums:
    As my various hosting options have upgraded their PHP …

    4 months ago

  • Created a topic, Prices for variable products not showing, on the site WordPress.org Forums:
    Why isn't the price showing for products with variatio…

    5 months ago

  • Posted a reply to Hotfix – The Events Calendar 4.5.13, on the site WordPress.org Forums:
    I'm having this same problem, but I have the latest versions of both WordPress (4.8.2)…

    5 months ago

  • Posted a reply to Menus not loading in menu editor, appear to be in database, on the site WordPress.org Forums:
    Did you ever find a solution to this? I'm having a similar problem

    5 months ago

  • Created a topic, Menus missing in back end after migration, on the site WordPress.org Forums:
    I just went live with a new wordpress site. It looks f…

    5 months ago

  • Created a topic, Ajax or CSS window loader plugin recommendations, on the site WordPress.org Forums:
    I'd like to be able to load content in a separate div …

    5 months ago

  • Posted a reply to Synchronizing new and old sites, on the site WordPress.org Forums:
    Ah, perfect. Thank you! Can you post the link to the article you referenced? I'd…

    6 months ago

  • Created a topic, Synchronizing new and old sites, on the site WordPress.org Forums:
    I'm not sure if this belongs here or somewhere else, b…

    6 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Circling back to let you know that this solution worked! I ended up using Updraft…

    6 months ago

  • Created a topic, Restoring into a subdirectory without affecting main site, on the site WordPress.org Forums:
    I have a site that I'm attempting to clone into a subd…

    6 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Thank you very much - this seems like a workable solution.

    6 months ago

  • Posted a reply to wp-task flagged as suspicious, on the site WordPress.org Forums:
    A quick follow up -- There was a line in index.php that requested the file:…

    6 months ago

  • Created a topic, wp-task flagged as suspicious, on the site WordPress.org Forums:
    Wordfence has flagged a file in my installation as sus…

    6 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    The "New" site is using a separate database. I copied all the files in the…

    6 months ago

  • Posted a reply to Fatal error on test site, on the site WordPress.org Forums:
    Thanks. I did check that file it does adjust the base to the subdirectory: RewriteBase…

    7 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Thanks. I'm thinking it might be a path issue (because I've copied the site into…

    7 months ago

  • Created a topic, What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    I'm trying to create a working test copy of a site in …

    7 months ago

  • Posted a reply to Fatal error on test site, on the site WordPress.org Forums:
    Yeah, I know, but I think that has something to do with how the host…

    7 months ago

  • Created a topic, Importer is stalled on step 2… I think, on the site WordPress.org Forums:
    I am trying to import the XML file created from an exp…

    7 months ago

  • Created a topic, Fatal error on test site, on the site WordPress.org Forums:
    I'm trying to set up a test/development area for this …

    7 months ago

  • Posted a reply to Backup files missing, on the site WordPress.org Forums:
    No remote storage was selected. Could I PM you the log?

    7 months ago

  • Created a topic, Backup files missing, on the site WordPress.org Forums:
    I installed Updraft Plus back in November. At the time…

    7 months ago

  • Posted a reply to Database tables missing, on the site WordPress.org Forums:
    Yeah, yeah, yeah, I know. A couple of questions: 1) Would a missing/broken usermeta table…

    7 months ago

  • Posted a reply to Database tables missing, on the site WordPress.org Forums:
    Thanks -- tried that already -- no luck. I'm wondering if it's possible to restore…

    7 months ago

  • Created a topic, Database tables missing, on the site WordPress.org Forums:
    We've been trying to troubleshoot an admin page redire…

    7 months ago

  • Posted a reply to Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    One item fixed: #3, links were broken because I had deleted the .htaccess file.

    7 months ago

  • Posted a reply to Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    One clue: I enabled WP_DEBUG and got the following error on the home page: WordPress…

    7 months ago

  • Created a topic, Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    We're having several problems which may or may not be …

    7 months ago

  • Created a topic, Upgrading from 3.4.2, on the site WordPress.org Forums:
    Are there any issues with making a significant upgrade…

    9 months ago

  • Created a topic, Community Events upgrade, on the site WordPress.org Forums:
    We have the Community Events addon for the Calendar. W…

    9 months ago