WordPress.org

Profiles

jgold723

  • Member Since: December 16th, 2008
  • @jgold723 on WordPress.org
  • Find me on:

  • Created a topic, Runs for a few seconds then nothing, on the site WordPress.org Forums:
    Plugin installed fine. I clicked the "scan site" butto…

    5 days ago

  • Created a topic, PHP 7 upgrades breaking WordPress, on the site WordPress.org Forums:
    As my various hosting options have upgraded their PHP …

    5 days ago

  • Created a topic, Prices for variable products not showing, on the site WordPress.org Forums:
    Why isn't the price showing for products with variatio…

    4 weeks ago

  • Posted a reply to Hotfix – The Events Calendar 4.5.13, on the site WordPress.org Forums:
    I'm having this same problem, but I have the latest versions of both WordPress (4.8.2)…

    4 weeks ago

  • Posted a reply to Menus not loading in menu editor, appear to be in database, on the site WordPress.org Forums:
    Did you ever find a solution to this? I'm having a similar problem

    4 weeks ago

  • Created a topic, Menus missing in back end after migration, on the site WordPress.org Forums:
    I just went live with a new wordpress site. It looks f…

    4 weeks ago

  • Created a topic, Ajax or CSS window loader plugin recommendations, on the site WordPress.org Forums:
    I'd like to be able to load content in a separate div …

    1 month ago

  • Posted a reply to Synchronizing new and old sites, on the site WordPress.org Forums:
    Ah, perfect. Thank you! Can you post the link to the article you referenced? I'd…

    2 months ago

  • Created a topic, Synchronizing new and old sites, on the site WordPress.org Forums:
    I'm not sure if this belongs here or somewhere else, b…

    2 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Circling back to let you know that this solution worked! I ended up using Updraft…

    2 months ago

  • Created a topic, Restoring into a subdirectory without affecting main site, on the site WordPress.org Forums:
    I have a site that I'm attempting to clone into a subd…

    2 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Thank you very much - this seems like a workable solution.

    2 months ago

  • Posted a reply to wp-task flagged as suspicious, on the site WordPress.org Forums:
    A quick follow up -- There was a line in index.php that requested the file:…

    2 months ago

  • Created a topic, wp-task flagged as suspicious, on the site WordPress.org Forums:
    Wordfence has flagged a file in my installation as sus…

    2 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    The "New" site is using a separate database. I copied all the files in the…

    2 months ago

  • Posted a reply to Fatal error on test site, on the site WordPress.org Forums:
    Thanks. I did check that file it does adjust the base to the subdirectory: RewriteBase…

    2 months ago

  • Posted a reply to What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    Thanks. I'm thinking it might be a path issue (because I've copied the site into…

    2 months ago

  • Created a topic, What does “Call to Undefined Function” mean?, on the site WordPress.org Forums:
    I'm trying to create a working test copy of a site in …

    2 months ago

  • Posted a reply to Fatal error on test site, on the site WordPress.org Forums:
    Yeah, I know, but I think that has something to do with how the host…

    2 months ago

  • Created a topic, Importer is stalled on step 2… I think, on the site WordPress.org Forums:
    I am trying to import the XML file created from an exp…

    2 months ago

  • Created a topic, Fatal error on test site, on the site WordPress.org Forums:
    I'm trying to set up a test/development area for this …

    2 months ago

  • Posted a reply to Backup files missing, on the site WordPress.org Forums:
    No remote storage was selected. Could I PM you the log?

    3 months ago

  • Created a topic, Backup files missing, on the site WordPress.org Forums:
    I installed Updraft Plus back in November. At the time…

    3 months ago

  • Posted a reply to Database tables missing, on the site WordPress.org Forums:
    Yeah, yeah, yeah, I know. A couple of questions: 1) Would a missing/broken usermeta table…

    3 months ago

  • Posted a reply to Database tables missing, on the site WordPress.org Forums:
    Thanks -- tried that already -- no luck. I'm wondering if it's possible to restore…

    3 months ago

  • Created a topic, Database tables missing, on the site WordPress.org Forums:
    We've been trying to troubleshoot an admin page redire…

    3 months ago

  • Posted a reply to Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    One item fixed: #3, links were broken because I had deleted the .htaccess file.

    3 months ago

  • Posted a reply to Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    One clue: I enabled WP_DEBUG and got the following error on the home page: WordPress…

    3 months ago

  • Created a topic, Login redirect, WSOD when trying default theme, on the site WordPress.org Forums:
    We're having several problems which may or may not be …

    3 months ago

  • Created a topic, Upgrading from 3.4.2, on the site WordPress.org Forums:
    Are there any issues with making a significant upgrade…

    4 months ago

  • Created a topic, Community Events upgrade, on the site WordPress.org Forums:
    We have the Community Events addon for the Calendar. W…

    4 months ago

  • Posted a reply to fatal error, on the site WordPress.org Forums:
    It looks like there's an error in the updated version. See this post for a…

    4 months ago

  • Posted a reply to fatal error, on the site WordPress.org Forums:
    I'm getting the same error on a page that uses a shortcode from a different…

    4 months ago

  • Created a topic, Images suddenly missing, on the site WordPress.org Forums:
    All of a sudden images have disappeared from all the g…

    5 months ago

  • Posted a reply to Photos missing from all galleries, on the site WordPress.org Forums:
    My apologies -- wrong software. You may ignore this post.

    5 months ago

  • Created a topic, Photos missing from all galleries, on the site WordPress.org Forums:
    All of a sudden, all the images are missing from my ga…

    5 months ago

  • Posted a reply to Softaculous issue, on the site WordPress.org Forums:
    OK. My biggest concern is that it won't affect/change the database.

    5 months ago

  • Posted a reply to Softaculous issue, on the site WordPress.org Forums:
    Thanks. And changing that won't affect the installation?

    5 months ago

  • Created a topic, Softaculous issue, on the site WordPress.org Forums:
    I originally installed WordPress in a sub directory (/…

    5 months ago

  • Posted a reply to Modify Read More link based on category being viewed, on the site WordPress.org Forums:
    Thanks for sending that along. Turns out my code does work, but I had the…

    6 months ago

  • Created a topic, Modify Read More link based on category being viewed, on the site WordPress.org Forums:
    I have a category for videos on my site and I'd like t…

    6 months ago

  • Created a topic, Potential hack?, on the site WordPress.org Forums:
    Something strange is happening. When I check my server…

    6 months ago

  • Posted a reply to White screen of death in www version only, on the site WordPress.org Forums:
    I noticed those notices as well, but I'm not sure why it would affect www.desktoppub.com…

    6 months ago

  • Created a topic, White screen of death in www version only, on the site WordPress.org Forums:
    I'm having an odd problem all of a sudden. The simple …

    6 months ago

  • Posted a reply to Shortcode not working, on the site WordPress.org Forums:
    I did -- I checked the documentation and that's where I got the syntax. I…

    7 months ago

  • Created a topic, Shortcode not working, on the site WordPress.org Forums:
    I've created a single series and uploaded two podcasts…

    7 months ago

  • Created a topic, Page url / permalinks syntax issue, on the site WordPress.org Forums:
    I'm having a very odd issue with page url / permalinks…

    9 months ago

  • Created a topic, Doesn’t display pages?, on the site WordPress.org Forums:
    Hi -- I have the Pages are posts plugin installed and …

    11 months ago

  • Created a topic, Attempting to edit pages brings up non-css version of dashboard?, on the site WordPress.org Forums:
    Suddenly I'm having this odd and sporadic issue. I log…

    11 months ago

  • Created a topic, Membership expiration date, on the site WordPress.org Forums:
    Pre-Sales Question: This has just about everything I n…

    11 months ago