WordPress.org

Profiles

JGeo

Profile picture of JGeo
  • Member Since: October 20th, 2011
  • Find me on:

  • Posted a reply to "Image Elevator broken in wordpress 3.9?", on the site WordPress Support Forums:
    I experience the same problem. Maybe Image Elevator is obsolete, now you can drag-drop images…

    11 months ago

  • Created a topic, Used to work perfectly, until WP upgrade to 3.9, on the site WordPress Support Forums

    12 months ago

  • Created a topic, [polylang] Copy existing post when creating a new tranlation post, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Change language at runtime", on the site WordPress Support Forums:
    Maybe I didn't put the lines in the right place. Which file/location (Twentyten theme I'm…

    3 years ago

  • Posted a reply to "Change language at runtime", on the site WordPress Support Forums:
    I am looking for the same thing. Can't get it to work.

    3 years ago

  • Created a topic, [polylang] Multi-select language per post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Recent Posts with Excerpts] Exclude categories and tags, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to sort items in RSS-widget?", on the site WordPress Support Forums:
    OK! kb-advanced-rss-widget does the job. I don't even have to select the 'reverse' option.

    3 years ago

  • Posted a reply to "How to sort items in RSS-widget?", on the site WordPress Support Forums:
    It appears that for example Joomla outputs rss entries with the date they were created…

    3 years ago

  • Posted a reply to "How to sort items in RSS-widget?", on the site WordPress Support Forums:
    OK, that sets my direction. What is actually used by WordPress to sort the items?…

    3 years ago

  • Created a topic, How to sort items in RSS-widget?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Looking for a Plugin that allows a Shortcode in Post/Page to show up in Sidebar, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Solution for "media-upload not working" on Post-edit page", on the site WordPress Support Forums:
    Thank you very much for you quick response. I tried this, but when I remove…

    4 years ago

  • Created a topic, Solution for "media-upload not working" on Post-edit page, on the site WordPress Support Forums

    4 years ago

  • Polylang