WordPress.org

Profiles

jgbennette

Profile picture of jgbennette
  • Member Since: December 7th, 2006
  • @jgbennette on WordPress.org
  • Find me on:

  • Created a topic, Comprehensive, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Bounce Rate Uptick, on the site WordPress Support Forums:
    Thanks, Alin. I'll add it to my footer, give it a month, and see how…

    10 months ago

  • Created a topic, Bounce Rate Uptick, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Theme update boinks WP 4.3.1, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Error messages in admin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Sidebar doesn't show on posts, on the site WordPress Support Forums:
    I may try this addon again someday. For now, though, the site looks great and…

    2 years ago

  • Created a topic, Sidebar doesn't show on posts, on the site WordPress Support Forums

    2 years ago

  • Created a topic, False Sense of Security, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Comprehensive yet easy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to show author at top of post, on the site WordPress Support Forums:
    Ok. I found it at last. I was looking in the wrong places (again). It…

    4 years ago

  • Created a topic, How to show author at top of post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: AskApache Google 404] Breaks my theme, on the site WordPress Support Forums:
    The plugin inserts its code within my theme's footer and I haven't figured out why…

    7 years ago

  • Posted a reply to Plugin Update Error : Download failed.: couldn't connect to host, on the site WordPress Support Forums:
    None of the "fixes" so far worked for me - I have to use cURL…

    7 years ago

  • Posted a reply to [Plugin: AskApache Google 404] Breaks my theme, on the site WordPress Support Forums:
    Oops - forgot to add a URL to the site. Powerstates.com. Try url http://powerstates.com/test to…

    7 years ago

  • Created a topic, [Plugin: AskApache Google 404] Breaks my theme, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to media library not working, on the site WordPress Support Forums:

    8 years ago

  • Posted a reply to media library not working, on the site WordPress Support Forums:

    8 years ago

  • Posted a reply to media library not working, on the site WordPress Support Forums:
    This plugin fixed it for me. No-Flash-Uploader Plugin. Just download the .php file, upload it…

    8 years ago

  • Posted a reply to Word 2007 Blog Template, on the site WordPress Support Forums:
    My web hosting service does not allow xmlrpc.php to run. That's the file Word 2007…

    10 years ago