WordPress.org

Profiles

jfdowshen

Profile picture of jfdowshen
  • Member Since: November 15th, 2012
  • @jfdowshen on WordPress.org
  • Find me on:

  • Posted a reply to Editing in Customizr Now Unavailable?, on the site WordPress Support Forums:
    Problem somewhat resolved. As a last resort I downloaded the Chrome browser. When I logged…

    7 months ago

  • Posted a reply to Editing in Customizr Now Unavailable?, on the site WordPress Support Forums:
    Here's the screenshot from FireFox (46.0.1): FireFox Screen Shot 2016-05-06 at 10.10.38 AM bcec.us If…

    7 months ago

  • Posted a reply to Editing in Customizr Now Unavailable?, on the site WordPress Support Forums:
    Here's the info I should have included: # SITE_URL: http://bcec.us # HOME_URL: http://bcec.us # IS…

    7 months ago

  • Created a topic, Editing in Customizr Now Unavailable?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Great Tech Service, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can I Create a Unique Archives Page in Customizr?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Making a New Searchable Archive Page for Old Posts, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Moving Active Posts to an Unique Archive Page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Export Function in "Events" Plugin?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Can't Find Events Widget After Update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Cannot Retrieve Website After Moving to New Host, on the site WordPress Support Forums:
    Thanks songdogtech! It turned out to be a file that the server thought was a…

    10 months ago

  • Created a topic, Cannot Retrieve Website After Moving to New Host, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    Thanks for your help. I am working with the host now.

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    Am using version 3.1.4. It says 3.4.2 is available, but when I try to update…

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I used the permalink in a new window and it did open the post. I…

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I activated that default theme and now I can view the site...but it is not…

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I switched to default 1.7.2. It did not work.

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I deactivated jetpack and tried to view one of my posts. It still comes up…

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I deleted Hello Dolly and still have the problem. Akismet has actually never been activated.

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    I have Akismet and Hello Dolly as plugins. At least one of them was put…

    4 years ago

  • Posted a reply to Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums:
    Here's a shortlink to one of my posts - http://wp.me/p2f0Hj-4A . It takes me to…

    4 years ago

  • Created a topic, Links to Posts Suddenly Go to Blank Page???, on the site WordPress Support Forums

    4 years ago