WordPress.org

Profiles

jezbutler

Profile picture of jezbutler
  • Member Since: September 7th, 2012
  • @jezbutler on WordPress.org
  • Find me on:

  • Posted a reply to Change filepaths in media folder, on the site WordPress Support Forums:
    Okay... sorted: did bulk delete in media folder, then reassigned using the marvellous Media From…

    9 months ago

  • Created a topic, Change filepaths in media folder, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Hiding folder, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Twitter feed not working on Mutisite instance, on the site WordPress Support Forums:
    Gah - I guessed that might be the case... wish there was more flexibility with…

    2 years ago

  • Created a topic, Twitter feed not working on Mutisite instance, on the site WordPress Support Forums

    2 years ago

  • Created a topic, PHP version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multiple version s of a theme, on the site WordPress Support Forums:
    Cheers!

    2 years ago

  • Posted a reply to Multiple version s of a theme, on the site WordPress Support Forums:
    Thanks - that's great... so it's essentially comments? I was concerned I may have to…

    2 years ago

  • Posted a reply to Multiple version s of a theme, on the site WordPress Support Forums:
    Just one thing - I can't find any referernce to the theme name in style.css…

    2 years ago

  • Posted a reply to Multiple version s of a theme, on the site WordPress Support Forums:
    Thanks very much - you're a life-saver! All the best Jez

    2 years ago

  • Created a topic, Multiple version s of a theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Changing home url working with a subdomain, on the site WordPress Support Forums:
    Just getting back as promised... thanks very much. I copied/moved the WP files to the…

    3 years ago

  • Posted a reply to Changing home url working with a subdomain, on the site WordPress Support Forums:
    Thanks very much Pothi. I've backed up the old site so just deleting the version…

    3 years ago

  • Posted a reply to Home vs Site URL, on the site WordPress Support Forums:
    Hi Zahaq I've tried modifying both without success. My url is: http://newsite.bristolspanish.co.uk I would like…

    3 years ago

  • Created a topic, Home vs Site URL, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Changing home url working with a subdomain, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Moving from subdomain to root, on the site WordPress Support Forums:
    Thanks Lucas... will look at this right away.

    3 years ago

  • Created a topic, Moving from subdomain to root, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can't find signup HTML form, only widget, on the site WordPress Support Forums:
    Yep - that's it Doug; I hadn't picked up on the linked aspect, so thanks…

    3 years ago

  • Posted a reply to Can't find signup HTML form, only widget, on the site WordPress Support Forums:
    Cheers Doung - I'm using the shortcode at the mo', but will get back to…

    3 years ago

  • Created a topic, Can't find signup HTML form, only widget, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Migrating from Joomla to WP, on the site WordPress Support Forums:
    Cheers Keith - I'll set up the redirects. Thanks for the migration info too. Jez

    3 years ago

  • Created a topic, Migrating from Joomla to WP, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Hi Josh It's the html generated in the plugin subscribers section. Having said this, I…

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Hi Josh Sorry - replied to the email from my [hone rather than via the…

    3 years ago

  • Posted a reply to New version 1.3 not working?, on the site WordPress Support Forums:
    Great plugin - simple to implement etc., but one issue I@ve found is that every…

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Hi Doug/Josh I seem to have another problem... when signing up I get message: "Sorry,…

    3 years ago

  • Posted a reply to Change the 'thank you' text, on the site WordPress Support Forums:
    Hi Doug Sorry - I meant to confirm that I'd sorted this, but got bogged…

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Doug - you're a life-saver! I've installed SendGrid and it works a treat. Thank you…

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Thanks Doug... fongers crossed. I'll report back btw. All the best Jez

    3 years ago

  • Posted a reply to Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums:
    Thanks Josh. I tried Gmail but this didn't work - emails queued by wouldn't send.…

    3 years ago

  • Created a topic, Not receiving confirmation emails / admin not receiving sign-up requests, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No administrator email confirmation, on the site WordPress Support Forums:
    Hi I'm have the same issue... have checked previously resolved queries, but without luck. I…

    3 years ago

  • Posted a reply to Change the 'thank you' text, on the site WordPress Support Forums:
    Thanks very much Doug. I'm referring to the text on the default 'thank you' page…

    3 years ago

  • Created a topic, Change the 'thank you' text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Folder rename has locked me out, on the site WordPress Support Forums:
    Thank you so much WPyogi - you've saved the day! Have a great weekend... I…

    4 years ago

  • Posted a reply to Folder rename has locked me out, on the site WordPress Support Forums:
    Wonderful... I'm about to have a look. Thanks very much Jez

    4 years ago

  • Created a topic, Folder rename has locked me out, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Trying to create new page template, on the site WordPress Support Forums:
    Thanks both; sorry I'll know in future not to post code. Ishan: I've just noiced…

    4 years ago

  • Created a topic, Trying to create new page template, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Plugin to specify language of individual pages, on the site WordPress Support Forums:
    Thanks very much... I'll investigate shortly! Cheers Jez

    4 years ago

  • Posted a reply to Creating an alternative Spanish template, on the site WordPress Support Forums:
    Sorry - that should read 'duplicate'.

    4 years ago

  • Posted a reply to Creating an alternative Spanish template, on the site WordPress Support Forums:
    Thanks. As it's so small, and the English/Spanish content is not always identical, a translator…

    4 years ago

  • Created a topic, Creating an alternative Spanish template, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Plugin to specify language of individual pages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Odd effects on page load, on the site WordPress Support Forums:
    Thanks for that... turns out it's an IE (pre v9) issue. Cheers everyone for your…

    4 years ago

  • Posted a reply to Odd effects on page load, on the site WordPress Support Forums:
    Brilliant - thanks very much... I'll fix the comment and revalidate. Cheers Jez

    4 years ago

  • Posted a reply to Nav bar problem in IE when navigating site, on the site WordPress Support Forums:
    Cheers - I'll await a response from Woothemes... fingers crossed. Jez

    4 years ago

  • Posted a reply to Nav bar problem in IE when navigating site, on the site WordPress Support Forums:
    Thanks Esmi - I was just trying here to check if it's a common WordPress…

    4 years ago

  • Posted a reply to Nav bar problem in IE when navigating site, on the site WordPress Support Forums:
    Sorry - can't find that option (I'm still working my way around WP). 'm wondering…

    4 years ago