WordPress.org

Profiles

JeyC

Profile picture of JeyC
  • Member Since: February 21st, 2013
  • @jeyc on WordPress.org
  • Find me on:

  • Posted a reply to Add and display picture in the email to send, on the site WordPress.org Forums:
    Please ?

    2 weeks ago

  • Posted a reply to contact 7 not working with Internet Explorer, on the site WordPress.org Forums:
    I have the same problem. reCaptcha is ok with Firefow and Chrome on many PC.…

    2 weeks ago

  • Posted a reply to Add and display picture in the email to send, on the site WordPress Support Forums:
    Please ?

    2 months ago

  • Posted a reply to Problem during transition between 2 pictures (fading), on the site WordPress Support Forums:
    I changed for Layerslider WP.

    3 months ago

  • Posted a reply to Need required version of "radui buttons", on the site WordPress Support Forums:
    argh :(

    3 months ago

  • Posted a reply to Need required version of "radui buttons", on the site WordPress Support Forums:
    Please ?

    3 months ago

  • Posted a reply to Problem during transition between 2 pictures (fading), on the site WordPress Support Forums:
    I will open my new website il few days. I the bug is not fixed,…

    3 months ago

  • Created a topic, Need required version of "radui buttons", on the site WordPress Support Forums

    3 months ago

  • Created a topic, Add and display picture in the email to send, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Problem during transition between 2 pictures (fading), on the site WordPress Support Forums:
    Yes, I checked with IE in Windows 7

    4 months ago

  • Posted a reply to Problem during transition between 2 pictures (fading), on the site WordPress Support Forums:
    Hello. Did you receive my email? The problem is with IE too. Thanks.

    4 months ago

  • Created a topic, Problem during transition between 2 pictures (fading), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Preload does not seem to work, on the site WordPress Support Forums:
    I have the same problem, on a "network install". I have the last version of…

    9 months ago

  • Created a topic, How to displaying a first selection of texte, with this style, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Next page (Page numbers), on the site WordPress Support Forums:
    I registered on wordpress for this subject! ;) I need this feature! Thanks for your…

    4 years ago

  • Posted a reply to [Plugin: List category posts] only lists 5 posts instead of all 100, links don't work, on the site WordPress Support Forums:
    I had the same problem this morning. It was because I copy/past this parameter from…

    4 years ago