WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: January 6th, 2005
  • Find me on:

  • Created a topic, Pound Sign (£) affected after upgrade to 2.6, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Good privacy plugin for 2.5.1, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Enable Sending Referrers - I'm at a loss...", on the site WordPress Support Forums:
    What on earth? Now it's fine again, and all I did was restart my computer.

    9 years ago

  • Posted a reply to "Enable Sending Referrers - I'm at a loss...", on the site WordPress Support Forums:
    I always block referrers, but I also always allow them for certain sites, such as…

    9 years ago

  • Posted a reply to "Enable Sending Referrers - I'm at a loss...", on the site WordPress Support Forums:
    When I allowed referrers: http://wordpress.org/support/topic/72863?replies=2

    9 years ago

  • Created a topic, Enable Sending Referrers - I'm at a loss..., on the site WordPress Support Forums

    9 years ago

  • Created a topic, Multiple Categories -- Deleting Categories, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Hyphens and Dashes, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "HTML instead of XHTML", on the site WordPress Support Forums:
    application/xhtml+xml as opposed to text/html

    9 years ago

  • Posted a reply to "Two Conflicting Separate Installations", on the site WordPress Support Forums:
    Hmm, that could be the issue. They do have the same IP address. If that's…

    9 years ago

  • Posted a reply to "Two Conflicting Separate Installations", on the site WordPress Support Forums:
    They're two separate sites with different names databases. I don't understand why they would end…

    9 years ago

  • Posted a reply to "Two Conflicting Separate Installations", on the site WordPress Support Forums:
    Since I used the backup, both my usernames and passwords are the same for both…

    9 years ago

  • Posted a reply to "Two Conflicting Separate Installations", on the site WordPress Support Forums:
    The actual installations work correctly by themselves. I described the upgrade process so it would…

    9 years ago

  • Created a topic, Two Conflicting Separate Installations, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Admin Files", on the site WordPress Support Forums:
    Ah ok. Thanks for the help :)

    9 years ago

  • Created a topic, Admin Files, on the site WordPress Support Forums

    9 years ago

  • Created a topic, Managing Comments (admin panel), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    Ok something really is odd now, despite me changing all the URIs. I have the…

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    I have everything working fine on my new domain now. I guess I could just…

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    Should I change the site URL before or after running upgrade.php? I emptied the database…

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    Ouch. No I never did change the URI. How easy would it be to change…

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    Ah ok. I installed everything on a new site (the old blog is in tact).…

    9 years ago

  • Posted a reply to "Upgrading to WP 2.0", on the site WordPress Support Forums:
    Is it possible for me to do a clean install and then upload a backup…

    9 years ago