WordPress.org

Profiles

  • Member Since: January 9th, 2012
  • Find me on:
  • Created a topic, It works like it says and good support, on the site WordPress.org Forums:
    I rarely find a plug-in that works the way I need it t…

    3 months ago

  • Posted a reply to Dropdown Menu Arrow on Wrong Side, on the site WordPress.org Forums:
    Nevermind... I found it! It was my error (of course).

    2 years ago

  • Posted a reply to Dropdown Menu Arrow on Wrong Side, on the site WordPress.org Forums:
    Hi Hanna. Thanks for the reply. It's not live and is locked down by IP…

    2 years ago

  • Created a topic, Dropdown Menu Arrow on Wrong Side, on the site WordPress.org Forums:
    When I look at your demo, I can see the dropdown arrow…

    2 years ago

  • Posted a reply to Registration Page, on the site WordPress.org Forums:
    I'd like to add another vote for the development of registration page support. The plugin…

    3 years ago

  • Posted a reply to Performance Problems / is give slow?, on the site WordPress.org Forums:
    Hi Devin, That wasn't an option... <select name="fld_1175107" value="opt1604937" data-field="fld_1175107" class="form-control" id="fld_1175107_1" aria-labelledby="fld_1175107Label"> <option value="Please…

    4 years ago

  • Posted a reply to Performance Problems / is give slow?, on the site WordPress.org Forums:
    Thanks for the quick reply! I became frustrated with the slowdown so I added one…

    4 years ago

  • Posted a reply to Performance Problems / is give slow?, on the site WordPress.org Forums:
    FWIW, I have a similar experience. After the latest update, my site has been crawling.…

    4 years ago

  • Posted a reply to Getting 404 Errors When Updating Some Menus/Functions, on the site WordPress.org Forums:
    I also consistently see this: You must open the front end of the site in…

    5 years ago

  • Created a topic, Getting 404 Errors When Updating Some Menus/Functions, on the site WordPress.org Forums:
    I installed Adminimize today. Some of it works great, …

    5 years ago

  • Posted a reply to Where do I add my %content% to?, on the site WordPress.org Forums:
    After poking around a bit more, it looks like this plug-in only wraps OTHER emails…

    5 years ago

  • Posted a reply to Where do I add my %content% to?, on the site WordPress.org Forums:
    I would also like to know!

    5 years ago