WordPress.org

Profiles

jesslohm

Profile picture of jesslohm
  • Member Since: September 16th, 2013
  • Find me on:

  • Posted a reply to "Images are broken | thousands of images created in media library", on the site WordPress Support Forums:
    hhmmm, don't know how this happened, but I changed file permissions to 744 from 755…

    7 months ago

  • Posted a reply to "Images are broken | thousands of images created in media library", on the site WordPress Support Forums:
    "make sure both the Store uploads in this folder and Full URL path to files…

    7 months ago

  • Posted a reply to "Thousands of duplicate images in Media Library after getting WordPress 4.0", on the site WordPress Support Forums:
    I have not yet dared to upload any image since the cleanup! I will try…

    7 months ago

  • Created a topic, Images are broken | thousands of images created in media library, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Thousands of duplicate images in Media Library after getting WordPress 4.0", on the site WordPress Support Forums:
    I had the same problem, so I researched here, updated wpml and erased all the…

    7 months ago

  • Posted a reply to "Multiple phantom images in media library, can't delete,", on the site WordPress Support Forums:
    Oh wow, I have the same problem and it's freaking me out!!! I've also chalked…

    7 months ago

  • Created a topic, Change slider according to URL (language), on the site WordPress Support Forums

    8 months ago

  • Created a topic, WPML Language Link not responsive - it's not visible on mobile, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How can I easily replace Polylang with qTranslate, mqTranslate or WPML?", on the site WordPress Support Forums:
    Yeah, I know... Unfortunately my theme was not on their list, but didn't know how…

    9 months ago

  • Created a topic, Website doesn't work on mobile, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Backend menu missing", on the site WordPress Support Forums:
    Thanks! Yes, I'm logged in as admin. I'm not sure if I have ALL rights,…

    9 months ago

  • Created a topic, Backend menu missing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Import Self-Hosted Videos - Max. File Size too large for media library", on the site WordPress Support Forums:
    Thanks Craig, yes it is uploaded, but if I just add from URL, it's just…

    10 months ago

  • Created a topic, Import Self-Hosted Videos - Max. File Size too large for media library, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How can I easily replace Polylang with qTranslate, mqTranslate or WPML?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "qTranslate not working on existing translated site", on the site WordPress Support Forums:
    Yeah, I did mean that I have an existing site with several posts/pages that were…

    11 months ago

  • Created a topic, qTranslate not working on existing translated site, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Pending Comments NOT Viewable/Manageable", on the site WordPress Support Forums:
    yup, you're right AND it was Polylang, one of my most important plugins! But whew,…

    11 months ago

  • Posted a reply to "Pending Comments NOT Viewable/Manageable", on the site WordPress Support Forums:
    Thanks, but that didn't help... When I click on the pending tab, I see no…

    11 months ago

  • Posted a reply to "Pending Comments NOT Viewable/Manageable", on the site WordPress Support Forums:
    I'm the site admin and here are my plugins - which btw I have had…

    11 months ago

  • Created a topic, Pending Comments NOT Viewable/Manageable, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    I did get this error msg. on all my posts: Notice: Undefined variable: category, so…

    1 year ago

  • Posted a reply to "Notice: Undefined variable: category", on the site WordPress Support Forums:
    THANK YOU! A few minutes ago, before I read this, I thought, oh yeah, I…

    1 year ago

  • Created a topic, Notice: Undefined variable: category, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    well that couldn't have been easier, but as suspected, I can do anything and everything…

    1 year ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    Yup, I replaced the 'false' command with the 4 lines, then just the one 'true'…

    1 year ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    hhmm, tried that, still no file... I'm not sure what this means: 'The errors should…

    1 year ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    Thanks! Both plugins were/are updated and activated... I use the Fresh and Clean Theme, not…

    1 year ago

  • Posted a reply to "Polylang makes my Widget Backend unmanageable", on the site WordPress Support Forums:
    Thanks! OK, well, it's a conflict between Polylang and Display Widgets. If Polylang is deactivated…

    1 year ago

  • Created a topic, Polylang makes my Widget Backend unmanageable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget Page Not Appearing", on the site WordPress Support Forums:
    THANK you! Polylang was the actual culprit, at least now I know where to seek…

    1 year ago

  • Created a topic, Widget Page Not Appearing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Widgets appearing on site, BUT are unmanageable in Backend (1 post), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Widgets appearing on site, BUT are unmanageable in Backend, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Website is NOT working on mobile devices", on the site WordPress Support Forums:
    huh, well that's weird... I have a brand new ipad Air and iPhone 4, both…

    1 year ago

  • Posted a reply to "Website is NOT working on mobile devices", on the site WordPress Support Forums:
    What device did you test it with? Maybe it's just an iOS problem...

    1 year ago

  • Created a topic, Website is NOT working on mobile devices, on the site WordPress Support Forums

    1 year ago

  • Created a topic, via @@TwitterName, on the site WordPress Support Forums

    1 year ago

  • Created a topic, I need Digg Digg to be Responsive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "PlugIn Isn't Responsive", on the site WordPress Support Forums:
    Yes, please answer since I am having the same problem. I'm not on Genesis though...…

    1 year ago

  • Posted a reply to "Flag: en_US.png is a British Flag", on the site WordPress Support Forums:
    Can you please tell me where to find this information? Thanks.

    2 years ago

  • Created a topic, Flag: en_US.png is a British Flag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How can I allow .jpg's to be uploaded?", on the site WordPress Support Forums:
    OH, and thanks for the German translation as well, much needed over here!

    2 years ago

  • Posted a reply to "How can I allow .jpg's to be uploaded?", on the site WordPress Support Forums:
    Ah, okay, whew, I was wondering... Thanks for being awesome!

    2 years ago

  • Created a topic, How can I allow .jpg's to be uploaded?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Form for sender to automatically post online after approval from WP admin", on the site WordPress Support Forums:
    I know now what to look for !

    2 years ago

  • Created a topic, Form for sender to automatically post online after approval from WP admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Codes disappear in Landing Pages / Leads plugin caused weird things to happen", on the site WordPress Support Forums:
    Sure, thanks! www.jessicavoiceover.com

    2 years ago

  • Posted a reply to "Codes disappear in Landing Pages / Leads plugin caused weird things to happen", on the site WordPress Support Forums:
    404 Redirected: http://wordpress.org/plugins/404-redirected But like I wrote, I did nothing with it, just installed and…

    2 years ago

  • Posted a reply to "Codes disappear in Landing Pages / Leads plugin caused weird things to happen", on the site WordPress Support Forums:
    I think I figured it out now!!! I installed and activated 404 Redirected plugin, but…

    2 years ago