WordPress.org

Profiles

Jerry Nairn

  • Member Since: June 7th, 2013
  • @jerry-nairn on WordPress.org
  • Find me on:

  • Posted a reply to event image not available at front end, on the site WordPress.org Forums:
    Problem resolved I deactivated speed up the images in Jetpack and all is back to…

    4 months ago

  • Posted a reply to event image not available at front end, on the site WordPress.org Forums:
    after investigating and disabling plugins to see if there was a conflict I couldn't find…

    4 months ago

  • Created a topic, event image not available at front end, on the site WordPress.org Forums:
    I just noticed this happening. When you point at an e…

    4 months ago

  • Created a topic, error notice in Storefront Customise/PowerPack, on the site WordPress.org Forums:
    I run StoreFront, have now successfully updated to Woo…

    5 months ago

  • Posted a reply to causing problem with WooCommerce 3.0, on the site WordPress.org Forums:
    hI Go here https://wordpress.org/plugins/woo-shipment-tracking-order-tracking/advanced/ down the bottom on left hand side under download history and…

    5 months ago

  • Created a topic, customise produces fault message, on the site WordPress.org Forums:
    I run StoreFront, have now successfully updated to Woo…

    5 months ago

  • Posted a reply to causing problem with WooCommerce 3.0, on the site WordPress.org Forums:
    Thank you for updating the plugin. Reinstalled and now working perfectly with WooCommerce 3.0

    5 months ago

  • Posted a reply to too many issues with Woocommerce 3.0, on the site WordPress.org Forums:
    Thank you for your comment. I got in touch with woo-shipment-tracking . They have now…

    5 months ago

  • Created a topic, causing problem with WooCommerce 3.0, on the site WordPress.org Forums:
    Hi we have updated to Woocommerce 3.0 and this is the…

    5 months ago

  • Created a topic, too many issues with Woocommerce 3.0, on the site WordPress.org Forums:
    Iam rather frustrated. We run Storefront theme with Wo…

    5 months ago

  • Created a topic, compatibility with WooCommerce 3.0 ?, on the site WordPress.org Forums:
    I updated Woocommerce to the latest version 3.0 this m…

    5 months ago

  • Created a topic, Woocommerce 3.0, on the site WordPress.org Forums:
    I updated to the latest version this morning and it im…

    5 months ago

  • Posted a reply to Error on plugins page class-wp-plugin-install-list-table.php on line 52, on the site WordPress.org Forums:
    Thank you Anita I had the same message and used the plugins garbage collector -…

    6 months ago

  • Created a topic, runs out of memory, on the site WordPress.org Forums:
    I have started to see this message Fatal Error: Allow…

    6 months ago

  • Posted a reply to Any way to have an event that occurs on the 1st and 3rd Monday?, on the site WordPress.org Forums:
    well in that case set up two separate events. 1 for 1st Monday and second…

    7 months ago

  • Posted a reply to Any way to have an event that occurs on the 1st and 3rd Monday?, on the site WordPress.org Forums:
    Hiya Just select "Custom" from the "repeat" section. It will allow you to chose dates…

    7 months ago

  • Posted a reply to map display on all of our events dissapeared, on the site WordPress.org Forums:
    after thorough investigating I found one of our plugins caused conflict. This only happened after…

    7 months ago

  • Created a topic, map display on all of our events dissapeared, on the site WordPress.org Forums:
    Hi I have been using All-in-One Event Calendar for a…

    7 months ago

  • Posted a reply to Extra Flat Rate Appearing Twice, on the site WordPress.org Forums:
    there was a line on top of the screen, which may explain the problem, or…

    7 months ago

  • Posted a reply to Extra Flat Rate Appearing Twice, on the site WordPress.org Forums:
    Hi I did disable the plugin which conflicted and was able to set up the…

    7 months ago

  • Posted a reply to Extra Flat Rate Appearing Twice, on the site WordPress.org Forums:
    I have now restored backup with the "old" Flat Rate to enable me to work.

    8 months ago

  • Posted a reply to Extra Flat Rate Appearing Twice, on the site WordPress.org Forums:
    Hi I was also subscribed to this and after receiving your email advising a new…

    8 months ago

  • Posted a reply to Extra Flat Rate Appearing Twice, on the site WordPress.org Forums:
    I also found the same problem, so went back to the old plugin, until this…

    10 months ago

  • Created a topic, Subscription to Google calendar not working, on the site WordPress.org Forums:
    Hi I hoped that you latest release would address this…

    11 months ago

  • Posted a reply to subscribe option suddenly stopped workinb, on the site Support:
    For some reason when I type in the link it does not sh…

    12 months ago

  • Posted a reply to subscribe option suddenly stopped workinb, on the site Support:
    wE'VE MOVED HOST, SO MAYBE YOU TRIED ACCESSING WHILE T…

    12 months ago

  • Posted a reply to subscribe option suddenly stopped workinb, on the site WordPress Support Forums:
    Hi Benjamin this is the link https://melbournepractica.org/calendar/ I downgraded to Version 2.5.8 because I thought…

    1 year ago

  • Created a topic, subscribe option suddenly stopped workinb, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Latest version 2.5.6 doesn't allow address & cost, on the site WordPress Support Forums:
    I have now done a manual "downgrade" to 2.5.5 and all is well. I would…

    1 year ago

  • Created a topic, Latest version 2.5.6 doesn't allow address & cost, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Wordfence 6.1.9 crashes WP after update to 4.5.3, on the site WordPress Support Forums:
    O.K. I have now uploaded the previous version WF 6.1.8 and this works fine. I…

    1 year ago

  • Posted a reply to Wordfence 6.1.9 crashes WP after update to 4.5.3, on the site WordPress Support Forums:
    I'm also having a problem with the Wf 6.1.9 I tried updating twice now and…

    1 year ago

  • Created a topic, All in One calendar load and response time, on the site WordPress Support Forums

    1 year ago

  • Created a topic, brand name displays under some brands, but not others, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGen Gallery - can't add text under thumbs display, on the site WordPress Support Forums

    2 years ago

  • Created a topic, FB Share button throws someone else's information, on the site WordPress Support Forums

    2 years ago

  • Created a topic, easy and efficient, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to data base error, on the site WordPress Support Forums:
    Hi Jason Sorry it took such a long time to reply. I did as you…

    2 years ago

  • Posted a reply to Event Details dropdown stopped working, on the site WordPress Support Forums:
    Hi My problem has resolved, not sure why, but at present all is as it…

    2 years ago

  • Created a topic, Menu not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cyclone slider not working, on the site WordPress Support Forums:
    I have the same problem. Have used Cyclone Slider for last 2 or 3 years…

    2 years ago

  • Created a topic, some type of bug?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Event Details dropdown stopped working, on the site WordPress Support Forums:
    I have now changed the theme to make this work. TwentyTen theme we have been…

    2 years ago

  • Posted a reply to Event Details dropdown stopped working, on the site WordPress Support Forums:
    I have the same problem. I have manually re-installed All-in-one-calendar. I have disabled plugins that…

    2 years ago

  • Created a topic, data base error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Maximum execution time exceded - Plugin check, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin check causes an Error message, on the site WordPress Support Forums

    2 years ago

  • Created a topic, looking for https://wordpress.org/plugins/ready-ecommerce/, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to data base error, on the site WordPress Support Forums:
    Hi I have enabled wp-debug and this is what I get Notice: wp_enqueue_style was called…

    2 years ago

  • Posted a reply to data base error, on the site WordPress Support Forums:
    O.K. have done as suggested and installed a "fresh" copy of the All-in-One-Calendar but the…

    2 years ago