WordPress.org

Profiles

Jerry Nairn

Profile picture of Jerry Nairn
  • Member Since: June 7th, 2013
  • @jerry-nairn on WordPress.org
  • Find me on:

  • Posted a reply to "subscribe option suddenly stopped workinb", on the site WordPress Support Forums:
    Hi Benjamin this is the link https://melbournepractica.org/calendar/ I downgraded to Version 2.5.8 because I thought…

    2 weeks ago

  • Created a topic, subscribe option suddenly stopped workinb, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Latest version 2.5.6 doesn't allow address & cost", on the site WordPress Support Forums:
    I have now done a manual "downgrade" to 2.5.5 and all is well. I would…

    2 months ago

  • Created a topic, Latest version 2.5.6 doesn't allow address & cost, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Wordfence 6.1.9 crashes WP after update to 4.5.3", on the site WordPress Support Forums:
    O.K. I have now uploaded the previous version WF 6.1.8 and this works fine. I…

    2 months ago

  • Posted a reply to "Wordfence 6.1.9 crashes WP after update to 4.5.3", on the site WordPress Support Forums:
    I'm also having a problem with the Wf 6.1.9 I tried updating twice now and…

    2 months ago

  • Created a topic, All in One calendar load and response time, on the site WordPress Support Forums

    3 months ago

  • Created a topic, brand name displays under some brands, but not others, on the site WordPress Support Forums

    5 months ago

  • Created a topic, NextGen Gallery - can't add text under thumbs display, on the site WordPress Support Forums

    6 months ago

  • Created a topic, FB Share button throws someone else's information, on the site WordPress Support Forums

    11 months ago

  • Created a topic, easy and efficient, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    Hi Jason Sorry it took such a long time to reply. I did as you…

    1 year ago

  • Posted a reply to "Event Details dropdown stopped working", on the site WordPress Support Forums:
    Hi My problem has resolved, not sure why, but at present all is as it…

    1 year ago

  • Created a topic, Menu not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cyclone slider not working", on the site WordPress Support Forums:
    I have the same problem. Have used Cyclone Slider for last 2 or 3 years…

    1 year ago

  • Created a topic, some type of bug?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Event Details dropdown stopped working", on the site WordPress Support Forums:
    I have now changed the theme to make this work. TwentyTen theme we have been…

    1 year ago

  • Posted a reply to "Event Details dropdown stopped working", on the site WordPress Support Forums:
    I have the same problem. I have manually re-installed All-in-one-calendar. I have disabled plugins that…

    1 year ago

  • Created a topic, data base error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Maximum execution time exceded - Plugin check, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin check causes an Error message, on the site WordPress Support Forums

    1 year ago

  • Created a topic, looking for https://wordpress.org/plugins/ready-ecommerce/, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    Hi I have enabled wp-debug and this is what I get Notice: wp_enqueue_style was called…

    1 year ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    O.K. have done as suggested and installed a "fresh" copy of the All-in-One-Calendar but the…

    2 years ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    I have now repaired the date base, and tables for this particular plugin - All…

    2 years ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    Hi Cache emptied via cpanel with cache folder remaining. Jerry

    2 years ago

  • Posted a reply to "data base error", on the site WordPress Support Forums:
    Hi Yes this is a plugin - All in One Calendar - by Timely The…

    2 years ago

  • Created a topic, data base error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great , simple plugin that actually works!!! Brilliant, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    I went into a product to edit something today and found that when you get…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    Hi If you look at our front page - wwww.imageskin.com.au there is a heading "Latest…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    Hi I have upgraded to the latest version 0.5.5 and it seems to have address…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    Hi sorry, didn't want to wait any longer, the front page didn't look good. I'm…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    just a bit extra the new products are again displayed in reverse order

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    Hi Alexei Upgraded to 0.5.4 but still having problems. Had de-activated all other plugins but…

    2 years ago

  • Posted a reply to "Images do not show up for the prodcucts", on the site WordPress Support Forums:
    Hi When you added a new product did you go to the "bottom of the…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    Well, I've changed back to 0.5.1 as the product display was causing more problems. That…

    2 years ago

  • Posted a reply to "Single product display", on the site WordPress Support Forums:
    I also noticed that a new product gets added to the bottom of the 3…

    2 years ago

  • Created a topic, Single product display, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrade 0.5.2 didn't work with WP 4.0", on the site WordPress Support Forums:
    Just updated to the latest version 0.5.3 and it seems to work now - thanks

    2 years ago

  • Created a topic, Upgrade 0.5.2 didn't work with WP 4.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media Upload Problems", on the site WordPress Support Forums:
    Hi Just wanted to update on my problem with not being able to ADD MEDIA…

    2 years ago

  • Posted a reply to "Temporary fix for broken WordPress 4.0 post/widget screens - v9.0.21 will be ava", on the site WordPress Support Forums:
    Hi I just updated the code as per your instruction and the plugin now works…

    2 years ago

  • Posted a reply to "Problem with new WordPress 4 update", on the site WordPress Support Forums:
    I have the same problem, it's causing problems since the WP 4.0 upgrade It does…

    2 years ago

  • Posted a reply to "Media Upload Problems", on the site WordPress Support Forums:
    I have discovered that I have the same problem. I have updated to WP 4.0,…

    2 years ago

  • Posted a reply to "Plugin Browzer empty after upgrade to wp 4.0", on the site WordPress Support Forums:
    Hi Tara The "resetting plugins" worked, I have now pin pointed the one that is…

    2 years ago

  • Posted a reply to "Plugin Browzer empty after upgrade to wp 4.0", on the site WordPress Support Forums:
    Hi Tara I have already gone through the "deactivating plugins" , removing ones that the…

    2 years ago

  • Posted a reply to "Plugin Browzer empty after upgrade to wp 4.0", on the site WordPress Support Forums:
    Hi Tara - I just realised that you were referring to a particular plugin called…

    2 years ago

  • Posted a reply to "Plugin Browzer empty after upgrade to wp 4.0", on the site WordPress Support Forums:
    Hi Tara the "warning" above ADD PLUGIN does NOT apply to any one plugin. That…

    2 years ago

  • Created a topic, Plugin Browzer empty after upgrade to wp 4.0, on the site WordPress Support Forums

    2 years ago