WordPress.org

Profiles

Jeroen

Profile picture of Jeroen
  • Member Since: August 6th, 2006
  • @jeroen1973 on WordPress.org
  • Find me on:

  • Posted a reply to How-to highlight parent menu for attachment in Twenty Twelve?, on the site WordPress Support Forums:
    Found the answer here: http://wordpress.stackexchange.com/questions/52178/highlight-parent-menu-item-when-child-is-not-in-menu

    3 years ago

  • Created a topic, How-to highlight parent menu for attachment in Twenty Twelve?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, New version seems a lot slower, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Thumbnail Link to URL, on the site WordPress Support Forums:
    Since it's legacy code there is no need for them to change it, but if…

    3 years ago

  • Posted a reply to Thumbnail Link to URL, on the site WordPress Support Forums:
    @kathrynws, maybe you misunderstood me, or I misunderstood you, but you don't need to manually…

    3 years ago

  • Posted a reply to SHORTCODES - not working with plugin "Improved Include Page" installed, on the site WordPress Support Forums:
    ATP is short for Attach To Post: http://www.nextgen-gallery.com/attach-to-post-interface-vs-dashboard-interface/

    3 years ago

  • Posted a reply to Thumbnail Link to URL, on the site WordPress Support Forums:
    @NFWRo, I am just mentioning it since the links provided by you (earlier) and kathrynws…

    3 years ago

  • Posted a reply to Thumbnail Link to URL, on the site WordPress Support Forums:
    See this response and add your customizations to your theme folder. That way it won't…

    3 years ago

  • Posted a reply to Remove space above and below, on the site WordPress Support Forums:
    You subject title makes me think that I have the same issue with the free…

    3 years ago

  • Posted a reply to Google only indexes first image on page, on the site WordPress Support Forums:
    Perhaps this issue is more something related to Nextgen Gallery than WordPress SEO. But if…

    3 years ago

  • Posted a reply to Imagebrowser alignment, on the site WordPress Support Forums:
    I've tried looking through the code, but couldn't find where the problem arises... Anyone with…

    3 years ago

  • Posted a reply to Singlepic shortcode not working, on the site WordPress Support Forums:
    Have you tried image_ids in stead of gallery_ids? You do want to show one photo…

    3 years ago

  • Posted a reply to Singlepic sizes, on the site WordPress Support Forums:
    I don't understand what is happening with the other image then. But you can add…

    3 years ago

  • Posted a reply to Album won't display, on the site WordPress Support Forums:
    You should use something like: [ngg_images album_ids="1,2" display_type="photocrati-nextgen_basic_compact_album"] See here for more details: http://www.nextgen-gallery.com/nextgen-gallery-shortcodes/

    3 years ago

  • Posted a reply to Please help me upgrade, tired of trying to get this to work, on the site WordPress Support Forums:
    To prevent yourself from getting into trouble: 1. Before updating ANY plugin, try it first…

    3 years ago

  • Posted a reply to Singlepic sizes, on the site WordPress Support Forums:
    So the one on the right, is the one with the shortcode. So the shortcode…

    3 years ago

  • Posted a reply to Singlepic sizes, on the site WordPress Support Forums:
    I see that there is a difference in size. I see that the right photo…

    3 years ago

  • Posted a reply to Singlepic sizes, on the site WordPress Support Forums:
    It depends on what you are expecting. This code is meant to display a photo…

    3 years ago

  • Posted a reply to Gallery not limited to article?!, on the site WordPress Support Forums:
    How did you add the gallery to your page? You can do it with shortcodes,…

    3 years ago

  • Posted a reply to Upload the same Image twice -> loss of image when deleting one entry in gallery, on the site WordPress Support Forums:
    Good suggestion. I have encountered the same problem. What is probably easier as a workaround:…

    3 years ago

  • Posted a reply to Imagebrowser alignment, on the site WordPress Support Forums:
    I've noticed the same with a singlepic: <div class="entry-content"> <p><div class="entry-content"> Using shortcode or the…

    3 years ago

  • Created a topic, Imagebrowser alignment, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Show ImageBrowser instead of Lightbox, on the site WordPress Support Forums:
    See http://wordpress.org/support/topic/ng-200-imagebrowser-instead-the-effect

    3 years ago

  • Posted a reply to Thank you Photocrati, on the site WordPress Support Forums:
    Hear, hear!

    3 years ago

  • Posted a reply to Problem indexing photos with Image Browser, on the site WordPress Support Forums:
    Another interesting thing to add to this issue. I recently changed displaying one gallery from…

    3 years ago

  • Created a topic, Strange behavior ATP sort/exclude, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Great plugin but updates are a disaster, on the site WordPress Support Forums:
    To prevent yourself from getting into trouble: 1. Before updating ANY plugin, try it first…

    3 years ago

  • Posted a reply to NextGen Basic Thumbnails and link to Basic Image Browser, on the site WordPress Support Forums:
    See this thread for an answer: http://wordpress.org/support/topic/ng-200-imagebrowser-instead-the-effect

    3 years ago

  • Posted a reply to Problem indexing photos with Image Browser, on the site WordPress Support Forums:
    @photocrati - Erick. Update, the previous first image of my testgallery has disappeared from googles…

    3 years ago

  • Posted a reply to Problem indexing photos with Image Browser, on the site WordPress Support Forums:
    @photocrati - Cais, maybe this also gives a clue to what is going on. When…

    3 years ago

  • Posted a reply to Is it safe to Upgrade?, on the site WordPress Support Forums:
    There were some minor issues when I upgraded, but these were solved quickly. Now it…

    3 years ago

  • Posted a reply to Problem indexing photos with Image Browser, on the site WordPress Support Forums:
    @photocrati - Cais. Thanks for your response. Well actually I am not using the new…

    3 years ago

  • Posted a reply to Problem indexing photos with Image Browser, on the site WordPress Support Forums:
    Yes, it's a plugin: http://wordpress.org/support/plugin/wordpress-seo

    3 years ago

  • Posted a reply to NG 2.0.0: ImageBrowser instead the effect??, on the site WordPress Support Forums:
    @photocrati, could it be that using a setup like this would solve the SEO problem…

    3 years ago

  • Posted a reply to nggallery id=x takes me to file of the image, instead of opening image browser, on the site WordPress Support Forums:
    It's not that difficult to set up a test wordpress installation on the same server…

    3 years ago

  • Posted a reply to nggallery id=x takes me to file of the image, instead of opening image browser, on the site WordPress Support Forums:
    By rollback, do you mean that you replaced the nextgen-gallery plugin folder with the older…

    3 years ago

  • Posted a reply to Only one image (singlepic), on the site WordPress Support Forums:
    The only thing that I can tell is that the shortcode [singlepic... ] works at…

    3 years ago

  • Posted a reply to NG 2.0.0: ImageBrowser instead the effect??, on the site WordPress Support Forums:
    Thanks for the feedback on this Erick.

    3 years ago

  • Posted a reply to NG 2.0.0: ImageBrowser instead the effect??, on the site WordPress Support Forums:
    This is something that is also interesting to me.

    3 years ago

  • Created a topic, Problem indexing photos with Image Browser, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Question about shortcodes, how to show 1 random image on a page, on the site WordPress Support Forums:
    You are right Luc, maybe it would be good to add this to the documentation.

    3 years ago

  • Posted a reply to Removing ngg_tags from sitemap, on the site WordPress Support Forums:
    Google is receiving the sitemap that WordPress SEO creates for you. You can see everything…

    3 years ago

  • Posted a reply to Removing ngg_tags from sitemap, on the site WordPress Support Forums:
    Well I don't believe this is a big issue that you need to tackle. The…

    3 years ago

  • Created a topic, Google only indexes first image on page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WordPress SEO XML Sitemap Feature, on the site WordPress Support Forums:
    Thanks for your suggestion. I will also make a dedicated post there. The problem is…

    3 years ago

  • Posted a reply to Google images visits have drop considerably, on the site WordPress Support Forums:
    I don't know how it was before, because I've not been using WordPress SEO very…

    3 years ago

  • Posted a reply to WordPress SEO XML Sitemap Feature, on the site WordPress Support Forums:
    Do you have an answer to your question? I don't understand either how this works.…

    3 years ago

  • Posted a reply to Removing ngg_tags from sitemap, on the site WordPress Support Forums:
    The Yoast SEO plugin is generating your sitemap. You can remove the ngg_tag from your…

    3 years ago

  • Posted a reply to Singlepic doesn´t allign left, on the site WordPress Support Forums:
    Maybe you've changed something in the style.css of the theme which is now reverted back…

    3 years ago

  • Posted a reply to please provide the working version (1.9) via wordpress, on the site WordPress Support Forums:
    It is very unfortunate for people that they had so much trouble with this update.…

    3 years ago