WordPress.org

Profiles

jeriksson

Profile picture of jeriksson
  • Member Since: March 27th, 2009
  • Find me on:

  • Created a topic, add class "broken_link" to hrefs that return 301?, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Feature request, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Error 'Duplicate comment' can't do html in the field?", on the site WordPress Support Forums:
    So i've changed the str_replace to str_replace(array('<', '>', '"', '=', ' '), array('<', '>' ,'"',…

    3 days ago

  • Created a topic, Error 'Duplicate comment' can't do html in the field?, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "if tag_description() is empty, do this.....", on the site WordPress Support Forums:
    that works, thank you.

    4 days ago

  • Created a topic, if tag_description() is empty, do this....., on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "add_query_arg() security flaw questions", on the site WordPress Support Forums:
    so it's still exploitable even though the admin section is unreachable? terrible news for me…

    1 week ago

  • Created a topic, add_query_arg() security flaw questions, on the site WordPress Support Forums

    1 week ago

  • Created a topic, WP Statistics With WP Super Cache?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Catch multiple post images with catch_that_image in functions.php, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Add "nofollow" to tags using functions.php, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "'groups' is not recognized as an internal or external command,", on the site WordPress Support Forums:
    turns out this was caused by a faulty server configuration. plugin works fine.

    4 weeks ago

  • Created a topic, 'groups' is not recognized as an internal or external command,, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Weird apache log appearing after using this plugin", on the site WordPress Support Forums:
    Turns out it's unrelated to this plugin, sorry, no issues here!

    1 month ago

  • Created a topic, Weird apache log appearing after using this plugin, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Matching exact inside a string?", on the site WordPress Support Forums:
    found the issue, it was the "Minimum word length to index:" was set to high,…

    1 month ago

  • Posted a reply to "Matching exact inside a string?", on the site WordPress Support Forums:
    So i added 'add_filter('relevanssi_remove_punctuation', 'hyphensoff', 9); function hyphensoff($str) { return str_replace('-', '', $str); }' to…

    1 month ago

  • Posted a reply to "Matching exact inside a string?", on the site WordPress Support Forums:
    Hmm interesting, is there anyway to only apply this for the admin search interface and…

    1 month ago

  • Posted a reply to "Matching exact inside a string?", on the site WordPress Support Forums:
    actually that didn't work... any ideas how to be able to match a string exactly…

    1 month ago

  • Created a topic, Remove Tags From Being Displayed in get_the_tags function, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Matching exact inside a string?", on the site WordPress Support Forums:
    Solution, functions.php add: add_filter('relevanssi_remove_punctuation', 'hyphensoff', 9); function hyphensoff($str) { return str_replace('-', '', $str); }

    1 month ago

  • Created a topic, Matching exact inside a string?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Do something to a tag archive if post_count less than 3, how?", on the site WordPress Support Forums:
    Seems to be working great, thanks a lot for this!

    2 months ago

  • Posted a reply to "Do something to a tag archive if post_count less than 3, how?", on the site WordPress Support Forums:
    Thanks for the reply but that doesn't work. The html output renders on all tag…

    2 months ago

  • Created a topic, Do something to a tag archive if post_count less than 3, how?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "No follow for tags if they have less than 2 posts?", on the site WordPress Support Forums:
    still looking for a solution to this, would be a great feature to not index…

    2 months ago

  • Posted a reply to "No follow for tags if they have less than 2 posts?", on the site WordPress Support Forums:
    No one? Perhaps something like this? <?php if (!is_tag(array('3','27','10,','6','107','4','25','23','5','191','2','8','20','11','17','57','32','7','29','360','118')) && $count > '3') { ?>…

    3 months ago

  • Created a topic, No follow for tags if they have less than 2 posts?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Permalinks redirects not working, returning 404., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Speed up search result to appear?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Override Category Filtering Will Render Plugin Useless, on the site WordPress Support Forums

    8 months ago

  • Created a topic, doesnt work, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Plugin acting really weird when you already have scheduled posts, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Could this plugin break other schedule update plugins?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Plugin settings don't work", on the site WordPress Support Forums:
    can't get it to work on one 3.9.1 site either, could it be the plugin…

    8 months ago

  • Created a topic, Excluding by category and tag?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "What will happen for a post that is published 2 Categories", on the site WordPress Support Forums:
    I have the same question.

    8 months ago

  • Created a topic, Lovely plugin!! Is there anyway to exclude promotions from tags?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't site stay cached, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Preload stopped working all of the sudden, no changes made....", on the site WordPress Support Forums:
    Ok now i got preload to run but i cannot trigger it by clicking "preload…

    8 months ago

  • Posted a reply to "Preload stopped working all of the sudden, no changes made....", on the site WordPress Support Forums:
    I see this in debug, related to issue somehow maybe? 01:21:45 /wp-admin/options-general.php?page=wpsupercache&tab=preload In WP Cache…

    8 months ago

  • Posted a reply to "Preload stopped working all of the sudden, no changes made....", on the site WordPress Support Forums:
    Now that i've reinstalled the plugin when i try to enable preload and i hit…

    8 months ago

  • Created a topic, Preload stopped working all of the sudden, no changes made...., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Any guides on how to use this plugin to lock other parts of a wordpress page?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Question regarding seo, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Front page images not being lazyloaded", on the site WordPress Support Forums:
    solved ! $img_html = '<a href="' . get_permalink() . '" title="' . get_the_title() . '"><img…

    9 months ago

  • Posted a reply to "Front page images not being lazyloaded", on the site WordPress Support Forums:
    i need to learn how to mix php and html, i usually can do it…

    9 months ago

  • Posted a reply to "Front page images not being lazyloaded", on the site WordPress Support Forums:
    sorry i'm not very good with php, can you explain why this code won't work…

    9 months ago

  • Posted a reply to "Front page images not being lazyloaded", on the site WordPress Support Forums:
    ok pretty sure i found the issue, the images grabbed for the front page are…

    9 months ago

  • Created a topic, Front page images not being lazyloaded, on the site WordPress Support Forums

    9 months ago