WordPress.org

Profiles

  • Member Since: May 31st, 2014
  • Location: Belgium
  • Website: jeretiens.net
  • Find me on:

Bio

Mnemonist

  • Posted a reply to Featured image not showing, on the site WordPress.org Forums:
    Hello @dracaenawines so far the support didn't answer... I wonder if they will read this…

    3 days ago

  • Posted a reply to Featured image not showing, on the site WordPress.org Forums:
    I tried to create a layout (I never touched this option before), I can get…

    2 months ago

  • Created a topic, Featured image not showing, on the site WordPress.org Forums:
    Hello there, I'm currently experiencing trouble with …

    2 months ago

  • Created a topic, Jetpack Sharing buttons : text instead of a title tag ?, on the site WordPress.org Forums:
    Hello there, Jetpack custom text above sharing button…

    5 months ago

  • Posted a reply to Featured image not shown, on the site WordPress.org Forums:
    Hello, No, I uninstalled it and discovered I could do more or less the same…

    6 months ago

  • Created a topic, Featured image not shown, on the site WordPress.org Forums:
    Hello there, I've installed Post Grid on my website's…

    6 months ago

  • Posted a reply to Critical error after plugin update, on the site WordPress.org Forums:
    You're welcome guys !

    9 months ago

  • Posted a reply to Critical error after plugin update, on the site WordPress.org Forums:
    I found a way to downgrade easily the version, just go there : https://wordpress.org/plugins/post-grid/advanced/ for…

    9 months ago

  • Created a topic, Critical error after plugin update, on the site WordPress.org Forums:
    Hello there, I updated the plugin this morning and I …

    9 months ago

  • Created a topic, Breadcrumb showing “Home” on each SERP, on the site WordPress.org Forums:
    Hello there, I finally let few months between the maj…

    10 months ago

  • Posted a reply to Post was cloned instead of the homepage after SEO analysis, on the site WordPress.org Forums:
    @arnaudbroes I found another bug, after the installation of the new version, my Google Analytics…

    1 year ago

  • Posted a reply to Post was cloned instead of the homepage after SEO analysis, on the site WordPress.org Forums:
    Hello @arnaudbroes and thanks for your answer. I restored the homepage after I wrote the…

    1 year ago

  • Created a topic, Post was cloned to homepage after SEO analysis, on the site WordPress.org Forums:
    Hello there, I updated AIO SEO plugin on my website J…

    1 year ago

  • Posted a reply to How can I add the nofollow link attribute ?, on the site WordPress.org Forums:
    Hello, Just reopening to tell I found the solution on Github, the code to add…

    1 year ago

  • Posted a reply to How can I add the nofollow link attribute ?, on the site WordPress.org Forums:
    Sorry to reopen this ticket... but it caused a blank page on my entire website…

    1 year ago

  • Posted a reply to How can I add the nofollow link attribute ?, on the site WordPress.org Forums:
    Thanks a lot ! I will do it neat with a file in the mu-plugins…

    1 year ago

  • Posted a reply to How can I add the nofollow link attribute ?, on the site WordPress.org Forums:
    Hello @kbat82 and thank you for your answer ! Could you tell me in which…

    1 year ago

  • Created a topic, How can I add the nofollow link attribute ?, on the site WordPress.org Forums:
    Hello there ! How can I add the nofollow attribute on…

    1 year ago

  • Posted a reply to Works on widget, doesn’t work on post (only 1 image shown), on the site WordPress.org Forums:
    Hello, After the update of the plugin this morning, the slideshow works in article and…

    1 year ago

  • Posted a reply to Works on widget, doesn’t work on post (only 1 image shown), on the site WordPress.org Forums:
    Hello, Thanks for your answer ! I dupplicated the slideshow, inverted the images, and put…

    1 year ago

  • Posted a reply to Works on widget, doesn’t work on post (only 1 image shown), on the site WordPress.org Forums:
    Hello, Thanks for your answer :) Here is a page for example https://jeretiens.net/histoire-des-histoires-dhorreur/ My theme…

    1 year ago

  • Created a topic, Works on widget, doesn’t work on post (only 1 image shown), on the site WordPress.org Forums:
    Hello there, I installed the plugin on my website : …

    1 year ago

  • Created a topic, How to set noindex for specific users ?, on the site WordPress.org Forums:
    Hello there, I would like to set the noindex attribut…

    2 years ago

  • Created a topic, What is the shortcode for a team authors page ?, on the site WordPress.org Forums:
    Hello, I have some issue to display a list of all my …

    2 years ago

  • Posted a reply to Several issues (cURL error 28, Ads, /amp/, …), on the site WordPress.org Forums:
    I had to find a solution, I desactivated AMP for good and found this .htaccess…

    2 years ago

  • Created a topic, Several issues (cURL error 28, Ads, /amp/, …), on the site WordPress.org Forums:
    Hello, I changed my theme and my AMP plugin and I enc…

    2 years ago

  • Posted a reply to Estimated time sticks to title in AMP, on the site WordPress.org Forums:
    In fact the issue is with every share AMP and Non AMP. I have to…

    3 years ago

  • Created a topic, Estimated time sticks to title in AMP, on the site WordPress.org Forums:
    Hello @brianmcculloh I'm glad you're back so I can re…

    3 years ago

  • Created a topic, Great but bugs on AMP and non-existent support, on the site WordPress.org Forums:
    I would have given 5 stars for this plugin if the deve…

    3 years ago

  • Posted a reply to Spelling mistake of estimated time, on the site WordPress.org Forums:
    @brianmcculloh could you tell me if you count add this easy option in the next…

    3 years ago

  • Created a topic, Spelling mistake of estimated time, on the site WordPress.org Forums:
    Hello, in the time commitment options, you can set a f…

    3 years ago

  • Posted a reply to Stats serious issues, on the site WordPress.org Forums:
    @wka34: the bug is back...

    3 years ago

  • Posted a reply to Stats serious issues, on the site WordPress.org Forums:
    @wka34 no unfortunately. Stats seem to be back since yesterday but I'm not sure it…

    3 years ago

  • Posted a reply to Awful and unfortunately mandatory, on the site WordPress.org Forums:
    Thanks for your answer @designsimply but it's more complicated than anything, plus this minimalist approach…

    3 years ago

  • Created a topic, Awful and unfortunately mandatory, on the site WordPress.org Forums:
    I lived without Gutenberg until 5.0 WP release. It's …

    3 years ago

  • Posted a reply to Stats serious issues, on the site WordPress.org Forums:
    Thanks, I opened a ticket !

    3 years ago

  • Posted a reply to Stats serious issues, on the site WordPress.org Forums:
    Hello @macmanx, Thanks for your answer ! In fact, I already updated jetpack to 6.8…

    3 years ago

  • Created a topic, Stats serious issues, on the site WordPress.org Forums:
    Hi there, Since one week, maybe a little more, I have…

    3 years ago

  • Wrote a comment on the post WordPress 5.0 Schedule Updates, on the site Make WordPress Core:
    Hey chaps, Since the 15th, devs are making their plugins compatible. I wonder if there…

    3 years ago

  • Posted a reply to AdSense issue (since november 15th) ?, on the site WordPress.org Forums:
    Hello @ampforwp, Yes I tried Better AMP plugin since no change with disabling the options.…

    3 years ago

  • Posted a reply to Google Adsense Is Not Showing, on the site WordPress.org Forums:
    I wonder if the issue is from AMP plugins globally (I tried Better AMP it…

    3 years ago

  • Posted a reply to AdSense issue (since november 15th) ?, on the site WordPress.org Forums:
    Hello @ampforwp, Thanks for your answer. I didn't noticed it before :/ I have that…

    3 years ago

  • Created a topic, AdSense issue (since november 16th) ?, on the site WordPress.org Forums:
    Hello guys, Since november 16th, I have 50% less inco…

    3 years ago

  • Posted a reply to Is it possible to display (customize) the button ?, on the site WordPress.org Forums:
    In fact I don't see at all the button, I mingled the native add to…

    3 years ago

  • Posted a reply to Not flexible enough ? Hard to do menus + several questions, on the site WordPress.org Forums:
    Hello @ampforwp, Just to let you know I temporary fixed the script page issue by…

    3 years ago

  • Posted a reply to Table of Content links is broken when Change Internal Links to AMP is on, on the site WordPress.org Forums:
    Hey mate, I use https://fr.wordpress.org/plugins/table-of-contents-plus/ and it works. If it can help you until the…

    3 years ago

  • Created a topic, Is it possible to display (customize) the button ?, on the site WordPress.org Forums:
    Hello ! I'm super-glad I found this option in AWP for…

    3 years ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Not flexible enough ? Hard to do menus + several questions, on the site WordPress.org Forums:
    Hello @ampforwp ! First of all, thanks a lot for your time and your answers…

    3 years ago

  • Created a topic, Not flexible enough ? Hard to do menus + several questions, on the site WordPress.org Forums:
    Hello, First of all I take the time to write here for…

    3 years ago

  • Created a topic, AMP version is forced on PC ? How disable it ?, on the site WordPress.org Forums:
    Hello, Not all the time (maybe during visit peaks ?),…

    3 years ago