WordPress.org

Profiles

jeremyers1

Profile picture of jeremyers1
  • Member Since: September 5th, 2007
  • @jeremyers1 on WordPress.org
  • Find me on:

  • Posted a reply to mailchimp sub groups, on the site WordPress Support Forums:
    I would love to see Mailchimp "group" capability for the RCPM plugin. Groups are one…

    4 months ago

  • Posted a reply to Easy Digital Downloads Playing in Browser instead of Downloading, on the site WordPress Support Forums:
    Ok, so I figured out how to get it working so that the files download…

    5 months ago

  • Posted a reply to Easy Digital Downloads Playing in Browser instead of Downloading, on the site WordPress Support Forums:
    Sean wasn't able to help because some of my files are not located in the…

    5 months ago

  • Posted a reply to Easy Digital Downloads Playing in Browser instead of Downloading, on the site WordPress Support Forums:
    I just realized that it might matter that I am also using the "Free Downloads"…

    5 months ago

  • Posted a reply to Easy Digital Downloads Playing in Browser instead of Downloading, on the site WordPress Support Forums:
    I have audio files on four locations. 1. wp-content/uploads/edd 2. Soundcloud 3. Libsyn 4. on…

    5 months ago

  • Created a topic, Easy Digital Downloads Playing in Browser instead of Downloading, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Remove query strings from static resources, on the site WordPress Support Forums:
    This doesn't seem to work. All the query strings are still on my js and…

    6 months ago

  • Posted a reply to WP adds long version query strings to CSS and JS files, on the site WordPress Support Forums:
    Thanks. I was looking for this solution too. Glad you found out which plugin was…

    6 months ago

  • Posted a reply to changing media statistics redirect url from http to https, on the site WordPress Support Forums:
    That tool is awesome! I didn't know it was there. I tried it out and…

    7 months ago

  • Posted a reply to changing media statistics redirect url from http to https, on the site WordPress Support Forums:
    I actually did not figure it out. I can edit the Redirect URL by turning…

    7 months ago

  • Posted a reply to changing media statistics redirect url from http to https, on the site WordPress Support Forums:

    7 months ago

  • Created a topic, changing media statistics redirect url from http to https, on the site WordPress Support Forums

    7 months ago

  • Created a topic, AMP errror with mp3 files, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to How to Add Google Analytics code to the AMP pages?, on the site WordPress Support Forums:
    I followed the guide here: https://developers.google.com/analytics/devguides/collection/amp-analytics/ We'll see if it works...

    7 months ago

  • Posted a reply to Awful Interface! Bring back the old version., on the site WordPress Support Forums:
    I actually preferred the old interface also...

    8 months ago

  • Posted a reply to Downgrade back to Amp 0.1, on the site WordPress Support Forums:
    Thanks. The problem with my images appears to be the same problem stated here: https://wordpress.org/support/topic/images-broken-and-layout-problems…

    8 months ago

  • Created a topic, Downgrade back to Amp 0.1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Lots of AMP errors (nearly 98% of my pages), on the site WordPress Support Forums:
    I hope the necessary changes will be made as well. I think part of the…

    8 months ago

  • Posted a reply to function build_metadata need more info in order to validate as amp page, on the site WordPress Support Forums:
    Same problem here.

    8 months ago

  • Posted a reply to ONGOING SUPPORT & DEVELOPMENT, on the site WordPress Support Forums:
    Awesome. This plugin is essential for me.

    9 months ago

  • Created a topic, timeout or blank page on page_archive.php when using get_posts with 2000+ posts, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Google Analytics with AMP, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to 404 Errors, on the site WordPress Support Forums:
    I got mine to work. For my site, all it took was clearing the cache.

    9 months ago

  • Posted a reply to 404 Errors, on the site WordPress Support Forums:
    Same here. They all produce 404 error pages. Any help?

    9 months ago

  • Posted a reply to Google Ads Don't Show Up On AMP Pages, on the site WordPress Support Forums:
    Google ads are now supported for AMP: http://marketingland.com/google-advertising-amp-pages-153499 So how do we implement them?

    9 months ago

  • Posted a reply to Add Schema name to Download items?, on the site WordPress Support Forums:
    https://redeeminggod.com/downloads/luke_3_1-6-sermon-audio/

    9 months ago

  • Created a topic, Add Schema name to Download items?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Total Count, on the site WordPress Support Forums:
    I would really like these options as well...

    11 months ago

  • Posted a reply to Edit Existing Posts via CSV Importer?, on the site WordPress Support Forums:
    I just saw this thread... https://wordpress.org/support/topic/plugin-csv-importer-overwrite-posts

    11 months ago

  • Created a topic, Edit Existing Posts via CSV Importer?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to iTunes Summary removes all line breaks, on the site WordPress Support Forums:
    Angelo, Thanks! That makes sense. I will look into it. I was using HTML minify…

    12 months ago

  • Created a topic, Works great., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great. Get this plugin., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Attempting to disable Heartbeat API, on the site WordPress Support Forums:
    I read somewhere that this code needs to be placed at the very top of…

    1 year ago

  • Created a topic, Does this work in Membership sites?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to iTunes Summary removes all line breaks, on the site WordPress Support Forums:
    Thanks, I will try all these suggestions. On that unicode thing, do I need to…

    1 year ago

  • Posted a reply to iTunes Summary removes all line breaks, on the site WordPress Support Forums:
    So if I want a line completely blank, I should put in two or three…

    1 year ago

  • Created a topic, iTunes Summary removes all line breaks, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hide or Exclude one Category from appearing in Meta Box, on the site WordPress Support Forums:
    I actually figured it out ... and am posting solution here in case anyone else…

    1 year ago

  • Posted a reply to Hide or Exclude one Category from appearing in Meta Box, on the site WordPress Support Forums:
    Nobody? I know that categories have their own unique ID number, and I can exclude…

    1 year ago

  • Created a topic, Hide or Exclude one Category from appearing in Meta Box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No longer works with CF7 4.1, on the site WordPress Support Forums:
    Khang, Still no update?

    1 year ago

  • Posted a reply to My Own Comments Going Into Spam Folder, on the site WordPress Support Forums:
    I am having this problem also. Is there any fix for this? I would love…

    1 year ago

  • Posted a reply to Plugin counter number blocks out last two characters or so of title, on the site WordPress Support Forums:
    This worked for me: #sr-title-limiter { background: transparent; display: block; color: #999; position: absolute; top:…

    1 year ago

  • Posted a reply to Related posts displaying twice after update, on the site WordPress Support Forums:
    I was having the same problem, and decided to post my "fix" here in case…

    1 year ago

  • Created a topic, Plugin counter number blocks out last two characters or so of title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Feature Request - Multiple Custom Tweets Per Post, on the site WordPress Support Forums:
    Sorry. I wasn't sure how to phrase it. Right now, it appears the plugin has…

    1 year ago

  • Created a topic, Feature Request - Multiple Custom Tweets Per Post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Player not showing, on the site WordPress Support Forums:
    I was having this same problem. The "Having issues" tool in the Powerpress settings worked…

    1 year ago

  • Posted a reply to Editor "Add link" function no longer has link title but link text instead, on the site WordPress Support Forums:
    I have the same problem. Title text has been replaced by Link Text.

    1 year ago

Plugins