WordPress.org

Profiles

jeremyers1

  • Member Since: September 5th, 2007
  • @jeremyers1 on WordPress.org
  • Find me on:

  • Posted a reply to Cannot post to Stumbleupon, on the site WordPress.org Forums:
    I have the same problem. Any ideas anyone?

    1 month ago

  • Posted a reply to Does this plugin also insert content to AMP pages/posts?, on the site WordPress.org Forums:
    I see. I didn't realize the content blocks were inserted with javascript.

    5 months ago

  • Created a topic, Does this plugin also insert content to AMP pages/posts?, on the site WordPress.org Forums:
    Does the content inserted by this plugin to posts and …

    5 months ago

  • Posted a reply to Strange behavior on numeric URLs, on the site WordPress.org Forums:
    Thanks! That should work. I'll try it out.

    8 months ago

  • Posted a reply to Strange behavior on numeric URLs, on the site WordPress.org Forums:
    Yes, I am aware of the duplicate post URL behavior, but that's not what is…

    8 months ago

  • Created a topic, Strange behavior on numeric URLs, on the site WordPress.org Forums:
    If I try to create a post with a numeric URL, Wordpres…

    8 months ago

  • Posted a reply to the word “thoughts” in URL throwing 403 error, on the site WordPress.org Forums:
    Turns out it was a bug with cPanel. My host figured it out, talked with…

    8 months ago

  • Posted a reply to the word “thoughts” in URL throwing 403 error, on the site WordPress.org Forums:
    If I delete the entire .htaccess file, I still get a 403 for every page…

    8 months ago

  • Posted a reply to the word “thoughts” in URL throwing 403 error, on the site WordPress.org Forums:
    Yes, I already disabled all plugins and tried the default theme. Same behavior. I don't…

    8 months ago

  • Created a topic, the word “thoughts” in URL throwing 403 error, on the site WordPress.org Forums:
    So strange ... Any url on my site which contains the…

    8 months ago

  • Posted a reply to Stop loading Default Gravatar from Gravatar for every comment, on the site WordPress.org Forums:
    Does nobody else have this problem?

    8 months ago

  • Posted a reply to error allow_url_fopen=off, on the site WordPress.org Forums:
    I did some further research on allow_url_fopen = On, and many say that it is…

    8 months ago

  • Created a topic, error allow_url_fopen=off, on the site WordPress.org Forums:
    My error_log has thousands of these errors in it from …

    8 months ago

  • Created a topic, Stop loading Default Gravatar from Gravatar for every comment, on the site WordPress.org Forums:
    I use Gravatars. I have set up a custom default gravat…

    8 months ago

  • Posted a reply to Default image not being cached, on the site WordPress.org Forums:
    Same problem here. All are being cached except the default, which frankly, is the ONLY…

    8 months ago

  • Posted a reply to Why are there php tags in functions.php?, on the site WordPress.org Forums:
    Got it. So I am looking through the functions, and I see HTML being added…

    9 months ago

  • Posted a reply to Why are there php tags in functions.php?, on the site WordPress.org Forums:
    That makes sense. So this explains why the function begins with the closing ?> php…

    9 months ago

  • Created a topic, Why are there php tags in functions.php?, on the site WordPress.org Forums:
    I'm relatively new to php ... but I have a random ques…

    9 months ago

  • Posted a reply to Adsense its possible?, on the site WordPress.org Forums:
    Any update on this?

    9 months ago

  • Posted a reply to Date Snippet and Meta Description Fail, on the site WordPress.org Forums:
    Ok. Figured it out. I had the filters as the very last lines in my…

    9 months ago

  • Posted a reply to Date Snippet and Meta Description Fail, on the site WordPress.org Forums:
    It didn't work... Even with those lines added to my functions.php, these three lines are…

    9 months ago

  • Posted a reply to Date Snippet and Meta Description Fail, on the site WordPress.org Forums:
    Very helpful. Thank you.

    9 months ago

  • Posted a reply to Hide Date and Update Snippet Description, on the site WordPress.org Forums:
    amboutwe, Is there a way to get the following lines removed from the Yoast SEO…

    9 months ago

  • Posted a reply to Remove Date from SERP snippets, on the site WordPress.org Forums:
    I cannot get it to work.... but I would love to know how. Even with…

    9 months ago

  • Posted a reply to Remove Date Snippet frome SERP’s, on the site WordPress.org Forums:
    I am looking to do this too. I have the date option turned off in…

    9 months ago

  • Posted a reply to How to remove Date from Meta Description on SERP?, on the site WordPress.org Forums:
    Mine is getting picked up from the Yoast SEO plugin, even though I have the…

    9 months ago

  • Posted a reply to Date Showing up in Google SERP Description, on the site WordPress.org Forums:
    I am looking to do this too. I have the date option turned off in…

    9 months ago

  • Posted a reply to Date Snippet and Meta Description Fail, on the site WordPress.org Forums:
    What about removing these three tags which are added by the Yoast SEO plugin? <meta…

    9 months ago

  • Posted a reply to Boolean error, on the site WordPress.org Forums:
    It appears that the boolean error is gone. I will keep monitoring it though. Thanks!

    9 months ago

  • Posted a reply to Font color changed to blue in AMP?, on the site WordPress.org Forums:
    Same problem here. Though my setting says #000000 (black), the fonts are all blue.

    10 months ago

  • Created a topic, Boolean error, on the site WordPress.org Forums:
    I am getting this error hundreds of time sin my error_…

    10 months ago

  • Created a topic, Works, on the site WordPress.org Forums:
    The Automatyic AMP plugin stopped working and they won…

    10 months ago

  • Created a topic, No longer works, on the site WordPress.org Forums:
    Used to be great. But hasn't been updated in 4 months,…

    10 months ago

  • Created a topic, AMP pages won’t work and are creating numerous errors in error log, on the site WordPress.org Forums:
    I tested my AMP pages recently, and saw this: Fatal …

    11 months ago

  • Posted a reply to “Automatically Smush images on Upload” no longer working, on the site WordPress.org Forums:
    This same thing is happening to me, and I am not on WP-Engine. I upload…

    1 year ago

  • Suggested an idea, Add Link Options

    6 years ago

Plugins