WordPress.org

Profiles

Jack

  • Member Since: April 17th, 2013
  • @jenwealthen on WordPress.org
  • Find me on:

  • Posted a reply to W3 Total Cache not working, on the site WordPress.org Forums:
    You're right. I double-checked my wp-config.php and there was a typo on the line. Sorry…

    3 days ago

  • Created a topic, W3 Total Cache not working, on the site WordPress.org Forums:
    I'm experimenting with the free version of AdRotate to…

    6 days ago

  • Created a topic, reducing latency?, on the site WordPress.org Forums:
    Any suggestions on ways to reduce latency? On my word…

    7 months ago

  • Created a topic, any way to disable admin-ajax.php call?, on the site WordPress.org Forums:
    I like prompting my users to whitelist me, but I notic…

    7 months ago

  • Created a topic, works ok, but slows down page complete, on the site WordPress.org Forums:
    Noticed a 3 second delay to my page load complete timi…

    7 months ago

  • Created a topic, Organic search traffic vanished, on the site WordPress.org Forums:
    Just had to abandon my first split test using the free…

    7 months ago

  • Posted a reply to post variation appearing as new post, on the site WordPress.org Forums:
    Thanks. I was able to get around this by backdating my variation so it didn't…

    7 months ago

  • Created a topic, post variation appearing as new post, on the site WordPress.org Forums:
    I may be missing something, but I just created a split…

    8 months ago

  • Created a topic, Affiliate disclosure appearing in snippet, on the site WordPress.org Forums:
    I'm not a WordPress expert, so I'm not sure if this is…

    8 months ago

  • Created a topic, disclosure message appearing in Google snippet, on the site WordPress.org Forums:
    I'm no wordpress expert, so not sure if this is a bug …

    8 months ago

  • Posted a reply to “Save” span being created?, on the site WordPress.org Forums:
    You're right. Turns out it was the Pinterest browser extension. Removing that stopped the spans…

    8 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress.org Forums:
    Oh, I bet that's it. I just installed the Pinterest add-on last week. And here…

    8 months ago

  • Posted a reply to Editor adds phantom "save" text in Firefox, on the site WordPress.org Forums:
    I am seeing this same problem in WordPress 4.7.3 and Firefox 52. It's incredibly annoying…

    8 months ago

  • Created a topic, “Save” span being created?, on the site WordPress.org Forums:
    Whenever I go into "Text" mode when editing a post, I'…

    9 months ago

  • Posted a reply to Unwanted span tags in editor, on the site WordPress.org Forums:
    I'm having the identical problem, very annoying. I'm using the Tiny MCE Advanced from Andrew…

    9 months ago

  • Created a topic, Does the job, on the site WordPress.org Forums:
    Does exactly what it says. Would be nice if we could …

    9 months ago

  • Created a topic, Warnings in widgets, on the site WordPress.org Forums:
    Installed to evaluate but got warnings when I entered …

    9 months ago

  • Created a topic, Just Works, on the site WordPress.org Forums:
    You, like me, know building your email list is the mos…

    9 months ago

  • Posted a reply to [Top Commentators Widget] gravatars redirecting, on the site WordPress.org Forums:
    Just updated, and it’s working as expected. Thanks for the fix!

    1 year ago

  • Posted a reply to [Top Commentators Widget] gravatars redirecting, on the site WordPress.org Forums:
    Just updated, and it’s working. Thanks for the fix!

    1 year ago

  • Created a topic, gravatars redirecting, on the site WordPress.org Forums:
    Pingdom just highlighted my site to “reduce redi…

    1 year ago