WordPress.org

Profiles

Profile picture of
  • Member Since: February 10th, 2009
  • @jentorme on WordPress.org
  • Find me on:

  • Posted a reply to Using WordPress for a commercial site - no staging options?, on the site WordPress Support Forums:
    Wait, you mean like *me* show other people how to do it and add something…

    7 years ago

  • Posted a reply to Using WordPress for a commercial site - no staging options?, on the site WordPress Support Forums:
    samboll, Thanks for the assurance. As far as I know, that code above just comes…

    7 years ago

  • Created a topic, Using WordPress for a commercial site - no staging options?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plug-in Amazonify] Links cascading off page, on the site WordPress Support Forums:
    Anyone figure this out? I'm having the exact same problem. The Amazon boxes look great…

    8 years ago

  • Posted a reply to Getting .htaccess to override WordPress defaults, on the site WordPress Support Forums:
    Ok boys, I know how to kludge around this. You just make your 404.php a…

    8 years ago

  • Posted a reply to Getting .htaccess to override WordPress defaults, on the site WordPress Support Forums:
    Ok, this is definitely a Mod_Rewrite issue. When using the "default" WordPress URL format (ugly),…

    8 years ago

  • Posted a reply to Static Front Page 404 Error, on the site WordPress Support Forums:
    Alex, what's your .htaccess look like? I'm new to WP and am very, very surprised…

    8 years ago

  • Posted a reply to 404 not detected, on the site WordPress Support Forums:
    epoks, what do you mean by "when I have permalinks activated"? Have you tried using…

    8 years ago

  • Posted a reply to 404 shows home page, on the site WordPress Support Forums:
    mprewitt and bysse, I want to let you know that I also have an "active"…

    8 years ago

  • Posted a reply to 404 not being serverd, on the site WordPress Support Forums:
    Hey, did you guys ever find an answer? I think there's something funny going on…

    8 years ago

  • Posted a reply to Bad URL does not return 404 error..., on the site WordPress Support Forums:
    Have you ever figured this out? Did anyone ever help you? I am having a…

    8 years ago

  • Posted a reply to 404 acting strangely - redirecting to another part of the site, on the site WordPress Support Forums:
    Anyone ever find answers to these problems? I'm searching like mad through the forums, and…

    8 years ago

  • Posted a reply to Getting .htaccess to override WordPress defaults, on the site WordPress Support Forums:
    I've been playing wtih my permalinks and I changed it to one of the defaults…

    8 years ago

  • Posted a reply to Getting .htaccess to override WordPress defaults, on the site WordPress Support Forums:
    I should also mention that I'm using "/%postname%/" as my permalink structure because the site…

    8 years ago

  • Posted a reply to 404 pages not working?, on the site WordPress Support Forums:
    Did you ever solve your problem? I'm having basically the same problem. I use "/%postname%/"…

    8 years ago

  • Created a topic, Getting .htaccess to override WordPress defaults, on the site WordPress Support Forums

    8 years ago