WordPress.org

Profiles

  • Member Since: April 22nd, 2015
  • Find me on:
  • Posted a reply to Subscriber discrepancy, on the site WordPress.org Forums:
    OK, thanks.

    24 hours ago

  • Created a topic, Subscriber discrepancy, on the site WordPress.org Forums:
    Our site says "Join 648 other subscribers." but when I…

    4 days ago

  • Posted a reply to Jetpack emails missing featured image, on the site WordPress.org Forums:
    OK, sorry, should have checked old emails.

    4 months ago

  • Created a topic, Jetpack emails missing featured image, on the site WordPress.org Forums:
    Not sure if this is a Jetpack issue or WP, but post em…

    4 months ago

  • Posted a reply to Subscriber Emails ignoring read-more tag, on the site WordPress.org Forums:
    Why is this marked as 'Resolved"? As Steve Evans says, it's truncating correctly, but no…

    4 months ago

  • Posted a reply to Subscriber Emails ignoring read-more tag, on the site WordPress.org Forums:
    So all we need to do is update the Jetpack plug-in?

    4 months ago

  • Posted a reply to Subscriber Emails ignoring read-more tag, on the site WordPress.org Forums:
    So good to find this thread. Same problem here -- emails went out with full…

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    I don't understand why you think it's a third party server.

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    Bashar, will your plug-in be able to help? Jen

    5 months ago

  • Posted a reply to [CB Change Mail Sender] CM Mail Sender not working, on the site WordPress.org Forums:
    What do you mean, Bashar, it’s not sent from our own site/server? Of course it…

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    Trying again :) Here

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    Thanks, here you go:

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    The only possible one is 'Post Type Switcher' -- that's the only post-related plug-in we…

    5 months ago

  • Posted a reply to CM Mail Sender not working, on the site WordPress.org Forums:
    Sorry, I got sidetracked. I thought I'd fixed it because it was sending out system…

    5 months ago

  • Posted a reply to Remove image number, on the site WordPress.org Forums:
    Yes! Thanks, that's exactly what I needed. :)

    7 months ago

  • Posted a reply to Remove image number, on the site WordPress.org Forums:
    Much appreciated.

    7 months ago

  • Posted a reply to captions not displaying, on the site WordPress.org Forums:
    Sorry, I've posted in the other thread.

    7 months ago

  • Posted a reply to Remove image number, on the site WordPress.org Forums:
    cleoni thanks but this didn't work. It didn't remove the 'Image x/x' from the captions.

    7 months ago

  • Posted a reply to captions not displaying, on the site WordPress.org Forums:
    Me again. I want to remove the "Image #" from the caption. I opened lightbox.php…

    7 months ago

  • Created a topic, Just what we needed, on the site WordPress.org Forums:
    This really is incredibly simple to install and set up…

    7 months ago

  • Posted a reply to captions not displaying, on the site WordPress.org Forums:
    Yep, that worked. Thanks!

    7 months ago

  • Posted a reply to captions not displaying, on the site WordPress.org Forums:
    cleoni, sorry, I tried that and it broke the page (critical error). Changed it back…

    7 months ago

  • Posted a reply to captions not displaying, on the site WordPress.org Forums:
    Hey thanks! That worked -- I did have to go to Screen Options etc. Now…

    7 months ago

  • Posted a reply to Make forwards/back arrows always visible, on the site WordPress.org Forums:
    Did that help? :)

    8 months ago

  • Created a topic, captions not displaying, on the site WordPress.org Forums:
    Cleoni, why are my captions not showing on this page? …

    8 months ago

  • Created a topic, CM Mail Sender not working, on the site WordPress.org Forums:
    Hi, I installed, activated and fixed the settings but …

    8 months ago

  • Posted a reply to caption bg extends too far, on the site WordPress.org Forums:
    Thank you! I didn't know that way to install a plug-in. All good now. Jen

    9 months ago

  • Posted a reply to caption bg extends too far, on the site WordPress.org Forums:
    cleoni, in the WP admin I searched for fancybox2 in 'Add new' plugins, with no…

    9 months ago

  • Created a topic, caption bg extends too far, on the site WordPress.org Forums:
    Hi, please open a gallery and check out the caption. T…

    9 months ago

  • Posted a reply to Make forwards/back arrows always visible, on the site WordPress.org Forums:
    I just found this in the fancybox CSS on that site: #fancybox-left:hover, #fancybox-right:hover { visibility:…

    9 months ago

  • Posted a reply to Make forwards/back arrows always visible, on the site WordPress.org Forums:
    Thanks cleoni. As I said, I have used this on another site -- see http://williamclements.com.au/DoneAndUndone/ADifferentScore.html…

    9 months ago

  • Posted a reply to Remove image number, on the site WordPress.org Forums:
    Thanks cleoni. You can close this now.

    9 months ago

  • Created a topic, Make forwards/back arrows always visible, on the site WordPress.org Forums:
    I know that this is an option with fancybox, but where…

    9 months ago

  • Posted a reply to Remove image number, on the site WordPress.org Forums:
    cleoni, please remind me how to access lightbox.php.

    9 months ago

  • Posted a reply to Compatible with Twenty Sixteen, on the site WordPress.org Forums:
    The plug-in stopped working with that jQuery compatibility setting so I had to change it…

    9 months ago

  • Created a topic, Compatible with Twenty Sixteen, on the site WordPress.org Forums:
    Hey again, I'm trying to get this plug-in working with…

    9 months ago

  • Created a topic, Remove image number, on the site WordPress.org Forums:
    Hey, excellent plug-in and super-easy. Referring to a …

    9 months ago

  • Created a topic, Mongoose not displaying, on the site WordPress.org Forums:
    Hi, My Mongoose FB Like plug-in is not displaying. It …

    10 months ago

  • Posted a reply to jetpack subs form not sending confirmations, on the site WordPress.org Forums:
    Thanks for that, all fixed. but I'm confused - it says I have 152 subscribers…

    1 year ago

  • Created a topic, jetpack subs form not sending confirmations, on the site WordPress.org Forums:
    It must've been working at some stage because I have 1…

    1 year ago

  • Posted a reply to header image size, on the site WordPress.org Forums:
    Okay, thanks

    2 years ago

  • Posted a reply to Add logo to site, on the site WordPress.org Forums:
    Thanks, great. All fixed.

    2 years ago

  • Posted a reply to header image size, on the site WordPress.org Forums:
    Look at this: . That was the look I was after. How do I get…

    2 years ago

  • Posted a reply to header image size, on the site WordPress.org Forums:
    In all the promotions and previews the main image is at least 450px deep. It…

    2 years ago

  • Posted a reply to header image size, on the site WordPress.org Forums:
    I ended up finding it in the CSS and fixing it. It's working fine, but…

    2 years ago

  • Created a topic, Add logo to site, on the site WordPress.org Forums:
    I can find how to make a favicon of the logo, but not …

    2 years ago

  • Created a topic, header image size, on the site WordPress.org Forums:
    I selected an image and was invited to crop it, which …

    2 years ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Just for others who may have this problem, today I did some googling and it…

    3 years ago

  • Posted a reply to Jetpack plugin causing 404 Error, on the site WordPress.org Forums:
    I was having the same 404 problem and just fixed it, not by disabling or…

    3 years ago

  • Posted a reply to 404 error, on the site WordPress.org Forums:
    Any ideas, anyone?

    3 years ago