WordPress.org

Profiles

Profile picture of
  • Member Since: November 19th, 2008
  • Find me on:

  • Created a topic, Easy to use!, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Woocommerce admin-ajax.php causing 500 Internal Server Error", on the site WordPress Support Forums:
    The site is working again! Since a few others are bound to have similar issues…

    2 months ago

  • Posted a reply to "Woocommerce admin-ajax.php causing 500 Internal Server Error", on the site WordPress Support Forums:
    Update! I found out that the WP Affiliate Platform plugin is causing the issue. Affiliate…

    3 months ago

  • Posted a reply to "Checkout Errors", on the site WordPress Support Forums:
    You are not alone Nalessandro! I am experiencing the exact same issue. Someone from Woocommerce…

    3 months ago

  • Posted a reply to "Order confirmation page not found", on the site WordPress Support Forums:
    Just tried Pandosia's fix, still get this message when I click "Place my order" POST…

    3 months ago

  • Posted a reply to "Woocommerce admin-ajax.php causing 500 Internal Server Error", on the site WordPress Support Forums:
    well-to be honest, woocommerce did just reply. From over 2 days ago. AFter I've already…

    3 months ago

  • Created a topic, Woocommerce admin-ajax.php causing 500 Internal Server Error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WooCommece Payment Stage Endless Loading", on the site WordPress Support Forums:
    I tried the trick of installing the 2015 WP theme and then going through checkout…

    3 months ago

  • Posted a reply to "WordPress seems to ignore WP_MEMORY_LIMIT / admin-ajax.php 500 error", on the site WordPress Support Forums:
    Just wanted to add, we have ours set at 800mb and we are still getting…

    3 months ago

  • Posted a reply to "WooCommece Payment Stage Endless Loading", on the site WordPress Support Forums:
    Our site is having the same issue. When I get to checkout and click "Place…

    3 months ago

  • Posted a reply to "WC redirects to error page after purchase", on the site WordPress Support Forums:
    I am having a similar issue. Just went through a major WC update, plus all…

    3 months ago

  • Created a topic, Loading Smart Reporter crashes the site, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Error 404 possible with no database", on the site WordPress Support Forums:
    So even if they had an entire separate wordpress install in a subfolder, going to…

    8 months ago

  • Created a topic, Error 404 possible with no database, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "stylesheet edits not showing up on site for 24 hours", on the site WordPress Support Forums:
    Two are installed: DB Cache Reloaded Fix and Hyper Cache Even when I view it…

    12 months ago

  • Created a topic, stylesheet edits not showing up on site for 24 hours, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Images Fuzzing out after uploading to gallery", on the site WordPress Support Forums:
    Hi Cais, As far as theme issues go, it could very well be. The project…

    1 year ago

  • Posted a reply to "Images Fuzzing out after uploading to gallery", on the site WordPress Support Forums:
    To add to the fun, the images look fine the first time I view the…

    1 year ago

  • Created a topic, Images Fuzzing out after uploading to gallery, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Set Featured Image Not Working", on the site WordPress Support Forums:
    Here's what worked for me: Go to iThemes Security > Settings > System Tweaks >…

    1 year ago

  • Posted a reply to "can't set featured image after install this plugin", on the site WordPress Support Forums:
    There's a lot of factors at play, but here's what worked for me. iThemes Security…

    1 year ago

  • Created a topic, Install or upgrade of WordPress SEO by Yoast fails,, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updated, tried to re-activate and now getting locked out of site (SSL)", on the site WordPress Support Forums:
    Hi Jakob, I did a little "due diligence" googling and this seemed to be the…

    1 year ago

  • Created a topic, Updated, tried to re-activate and now getting locked out of site (SSL), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Installed WP on Network Solutions changes to site not working", on the site WordPress Support Forums:
    The box is there so the root domain will automatically forward to the wordpress site.…

    1 year ago

  • Created a topic, Installed WP on Network Solutions changes to site not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Child theme's style sheet keeps getting strange php inserted", on the site WordPress Support Forums:
    Hi Dion, Well, with Salem you never know! ;} They have had repeated DOS attacks…

    1 year ago

  • Posted a reply to "Child theme's style sheet keeps getting strange php inserted", on the site WordPress Support Forums:
    I should note- I need to fix this ASAP for my client since it's a…

    1 year ago

  • Created a topic, Child theme's style sheet keeps getting strange php inserted, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Restrict/Display Not Working for Recently Added Pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't disable/enable visual editor in user profile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, This works on one page, but not another?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Transferred new site to Godaddy Server and vertical accordions now don't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Display Values of Custom Fields in Post?", on the site WordPress Support Forums:
    I am already using Gravity Forms Custom Post Types and I've gotten some help from…

    2 years ago

  • Posted a reply to "Display Values of Custom Fields in Post?", on the site WordPress Support Forums:
    Just to specify, I can't use the <?php the_meta(); ?> tag alone because it will…

    2 years ago

  • Created a topic, Display Values of Custom Fields in Post?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Events Calendar not showing any data, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Themeforest Theme not showing a custom.css file in editor", on the site WordPress Support Forums:
    THanks! The reason I am asking here is because after jumping through multiple hoops with…

    3 years ago

  • Created a topic, Themeforest Theme not showing a custom.css file in editor, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WP FullCalendar] Way to limit number of events shown on a day in full calendar?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What an Ecommerce plugin should do, on the site WordPress Support Forums

    3 years ago

  • Created a topic, E-Commerce that generates UPS label, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cart66 pro and UPS Shipping Labels, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Use as product thumbnail" media option missing in WP Ecommerce 3.8.7.4, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP ecommerce product category title also shows as first product title, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Warning: array_merge() error in WP e-commerce", on the site WordPress Support Forums:
    I found some help here: http://designparc.com/2011/09/07/fix-wp-e-commerce-product-image-upload-problem/ Note: when I downloaded the file: display-items-funtion.php it actually…

    4 years ago

  • Posted a reply to "Cart66 broken links for store pages", on the site WordPress Support Forums:
    Anevaude, I am assuming you know about the setting where one can designate the path…

    4 years ago

  • Posted a reply to "Cart66 broken links for store pages", on the site WordPress Support Forums:
    Turns out the hosting company (hostway) did have an .htaccess file, but it's not visible…

    4 years ago

  • Posted a reply to "Cart66 broken links for store pages", on the site WordPress Support Forums:
    What if? I created an .htaccess file and pasted in this code: # Use PHP5…

    4 years ago

  • Created a topic, Cart66 broken links for store pages, on the site WordPress Support Forums

    4 years ago