WordPress.org

Profiles

Profile picture of
  • Member Since: June 15th, 2006
  • @jennsoer on WordPress.org
  • Find me on:

  • Posted a reply to how to Convert Database Character Sets to utf-8, on the site WordPress Support Forums:
    I am having the same problem. Just updated wordpress to the most recent. Check here:…

    7 years ago

  • Posted a reply to strange symbols randomly inserted into recent pages?? Please help!, on the site WordPress Support Forums:
    Fixed. See this post for my solution: http://wordpress.org/support/topic/226955?replies=14 Sorry for starting this topic when one…

    8 years ago

  • Posted a reply to weird characters with 2.7 update, on the site WordPress Support Forums:
    Nevermind!!! Brandon's fix actually DID work for me. Thank you :D

    8 years ago

  • Posted a reply to weird characters with 2.7 update, on the site WordPress Support Forums:
    I am having the same problems with any page document in which the content originally…

    8 years ago

  • Posted a reply to strange symbols randomly inserted into recent pages?? Please help!, on the site WordPress Support Forums:
    ACTUALLY, it is on every page I have made that I had originally copied and…

    8 years ago

  • Created a topic, strange symbols randomly inserted into recent pages?? Please help!, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to My website randomly broke, please help!, on the site WordPress Support Forums:
    Nevermind guys. I figured it out. my .htaccess was hacked. Does anyone know a way…

    9 years ago

  • Created a topic, My website randomly broke, please help!, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to cannot log-in!, on the site WordPress Support Forums:
    please help?

    10 years ago

  • Created a topic, cannot log-in!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Error restoring backup. Help!!, on the site WordPress Support Forums:
    Any help? Please?

    10 years ago

  • Created a topic, Error restoring backup. Help!!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to 404 forbidden when trying to edit certain Pages, on the site WordPress Support Forums:
    yeah I was thinking it had something to do with mod_security. So what can netrillium…

    10 years ago

  • Posted a reply to 404 forbidden when trying to edit certain Pages, on the site WordPress Support Forums:
    anyone know why this is happening?

    10 years ago

  • Posted a reply to 404 forbidden when trying to edit certain Pages, on the site WordPress Support Forums:
    I just narrowed down a page with an essay on it to one word: FROM.…

    10 years ago

  • Created a topic, 404 forbidden when trying to edit certain Pages, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Hardly anything working, help!!!, on the site WordPress Support Forums:
    HandySolo. You have helped me before and you've helped me once again. Thank you so…

    10 years ago

  • Created a topic, Hardly anything working, help!!!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Hacked! very distraught, please help, on the site WordPress Support Forums:
    I sent in a ticket to netrillium. Am awaiting the response (they usually take awhile…

    10 years ago

  • Posted a reply to Hacked! very distraught, please help, on the site WordPress Support Forums:
    thanks everyone. I did all that you said...but it still does not work. I'm guessing…

    10 years ago

  • Posted a reply to Hacked! very distraught, please help, on the site WordPress Support Forums:
    but what about the content folder? I don't want to lose all my stuff there...

    10 years ago

  • Posted a reply to Hacked! very distraught, please help, on the site WordPress Support Forums:
    deleting all the wp files and replacing them...what exactly does that mean? does that include…

    10 years ago

  • Created a topic, Hacked! very distraught, please help, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to annoying difference in layout for IE and firefox, on the site WordPress Support Forums:
    Hi, I looked at the list, but as I don't know too much about html…

    10 years ago

  • Posted a reply to annoying difference in layout for IE and firefox, on the site WordPress Support Forums:
    please?

    10 years ago

  • Created a topic, annoying difference in layout for IE and firefox, on the site WordPress Support Forums

    10 years ago

  • Created a topic, IE/firefox show different things, help!, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Great confusion with Archive List, on the site WordPress Support Forums:
    okay I'm bumping up my own post. Someone please help! :)

    10 years ago

  • Created a topic, Great confusion with Archive List, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to strange error, what the HECK?, on the site WordPress Support Forums:
    okay I will, thank you!

    10 years ago

  • Posted a reply to strange error, what the HECK?, on the site WordPress Support Forums:
    Wait! Its doing it again! Yosemite now look! At the top of the page it…

    10 years ago

  • Posted a reply to strange error, what the HECK?, on the site WordPress Support Forums:
    Nevermind! It works now. Boy that was weird.

    10 years ago

  • Created a topic, strange error, what the HECK?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to kind of complicated greymatter to wordpress problem, on the site WordPress Support Forums:
    RSS import? The wordpress entries work for that?

    10 years ago

  • Created a topic, kind of complicated greymatter to wordpress problem, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to another stupid question, formatting archive links, on the site WordPress Support Forums:
    Thank you Nazgul! That worked :)

    10 years ago

  • Posted a reply to another stupid question, formatting archive links, on the site WordPress Support Forums:
    I stuck this in: UL.plain { list-style-type: none } I also tried it with LI…

    10 years ago

  • Posted a reply to another stupid question, formatting archive links, on the site WordPress Support Forums:
    No Yosemite, I didn't! You had posted the comment on index.html (which I recently renamed…

    10 years ago

  • Created a topic, another stupid question, formatting archive links, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Please help, although its possible I'm being really stupid..., on the site WordPress Support Forums:
    Thank you very much Ian! That works! :)

    10 years ago

  • Posted a reply to Can't leave comments on my linkblog, on the site WordPress Support Forums:
    I just made a post about that too! I'm having the same problem. It was…

    10 years ago

  • Created a topic, Please help, although its possible I'm being really stupid..., on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    To tell you the truth, I'm quite sad to see it all end! I'll miss…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    Yosemite! HandySolo! It worked! You did it! I am so very very grateful. You both…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    no word from the host yet :(

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    This might be related: The reason I am trying to get wordpress to work is…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    If all I had to do was copy and past that into .htacess, then it…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    Thanks guys...but what am I supposed to do with that? My .htaccess is blank...do I…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    HandySolo, I had gone to the options-reading page and then right after looked at the…

    10 years ago

  • Posted a reply to Please help... I'm getting desparate!, on the site WordPress Support Forums:
    I contacted Netrillium too. The lady said she would see if she could find a…

    10 years ago