WordPress.org

Profiles

Profile picture of
  • Member Since: August 6th, 2009
  • Find me on:

  • Posted a reply to "Please help! Errors after adding a second sidebar ~", on the site WordPress Support Forums:
    Thank you ... all is fixed now! :)

    5 years ago

  • Created a topic, Please help! Errors after adding a second sidebar ~, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Overlap footer, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Menu falling behind embeded video, on the site WordPress Support Forums

    5 years ago

  • Created a topic, more tag, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Background image not lining up properly ~`", on the site WordPress Support Forums:
    O jeez, figures I missed something simple ~` Thank you kindly for taking the time…

    5 years ago

  • Created a topic, Background image not lining up properly ~`, on the site WordPress Support Forums

    5 years ago

  • Created a topic, IE div issue (I think!), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Widths wrong in page template", on the site WordPress Support Forums:
    All figured out ... thanks a bunch! :)

    5 years ago

  • Posted a reply to "Widths wrong in page template", on the site WordPress Support Forums:
    Grr, you can see another example of whats happening on the page here: http://justinverrengia.com/2009/10/custom-branded-google-me-website-packages/ Anyone…

    5 years ago

  • Posted a reply to "Widths wrong in page template", on the site WordPress Support Forums:
    Hi samboll, If you look just above the video they have there, you'll see the…

    5 years ago

  • Created a topic, Widths wrong in page template, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Posts flowing outside of content area - PLEASE HELP!", on the site WordPress Support Forums:
    Sorry, need to edit this and can't ... grr! <a href="http://srinimetta.com/category/strategies">Marketing Strategies</a>

    5 years ago

  • Posted a reply to "Posts flowing outside of content area - PLEASE HELP!", on the site WordPress Support Forums:
    Thanks Esmi, I've actually changed the theme back to one that he'd been using previously…

    5 years ago

  • Created a topic, Posts flowing outside of content area - PLEASE HELP!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Individual posts don't look right", on the site WordPress Support Forums:
    Forgot a link, sorry! http://justinverrengia.com/2009/10/custom-branded-google-me-website-packages/

    5 years ago

  • Created a topic, Individual posts don't look right, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Featured Content messing up on some pages`, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Default 404 errors", on the site WordPress Support Forums:
    I found it ...

    5 years ago

  • Posted a reply to "Default 404 errors", on the site WordPress Support Forums:
    Sorry, link is here: http://practice.escapeintofreedom.com/?p=9 (In IE) Thanks

    5 years ago

  • Created a topic, Default 404 errors, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Moved blog to another location on the SAME server", on the site WordPress Support Forums:
    Thanks kradio, I've just tried that - but still getting this error: Forbidden You don't…

    5 years ago

  • Posted a reply to "Moved blog to another location on the SAME server", on the site WordPress Support Forums:
    OMG. Think I've made this much worse! I've been trying to move this blog to…

    5 years ago

  • Posted a reply to "Moved blog to another location on the SAME server", on the site WordPress Support Forums:
    Does anyone thin that'll work? Please!

    5 years ago

  • Posted a reply to "Moved blog to another location on the SAME server", on the site WordPress Support Forums:
    Ok, so ... grrr I'm still at this: I've given all this a try and…

    5 years ago

  • Posted a reply to "Moved blog to another location on the SAME server", on the site WordPress Support Forums:
    Anyone ... please?! Lol Likely simple, but I'm missing it

    5 years ago

  • Created a topic, Moved blog to another location on the SAME server, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Quick question about additional footer space", on the site WordPress Support Forums:
    Thanks songdogtech, Think I'm going to just leave it as is for now ... need…

    5 years ago

  • Created a topic, Adding images, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Quick question about additional footer space", on the site WordPress Support Forums:
    Thanks songdogtech, I've edited those - but still doesn't seem to be addressing the issue.…

    5 years ago

  • Posted a reply to "Quick question about additional footer space", on the site WordPress Support Forums:
    Still getting a huge gap at the bottom, does anyone know how I can fix…

    5 years ago

  • Posted a reply to "Quick question about additional footer space", on the site WordPress Support Forums:
    I'd rather the page just expand as content is written ... this isn't my blog,…

    5 years ago

  • Posted a reply to "Quick question about additional footer space", on the site WordPress Support Forums:
    Thanks jdingman, I removed it and now the gap is between the content and footer…

    5 years ago

  • Created a topic, Quick question about additional footer space, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Jquery problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Lavalamp menu issues", on the site WordPress Support Forums:
    Ok ... now down to only the menu issue, background has been fixed!

    5 years ago

  • Posted a reply to "Lavalamp menu issues", on the site WordPress Support Forums:
    Any one know anything about how this menu works? Please! Lol

    5 years ago

  • Created a topic, Lavalamp menu issues, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Background and sidebar problems ...", on the site WordPress Support Forums:
    Ahh alchymyth, THANK YOU so much, I really appreciate it! :) All is fixed now…

    5 years ago

  • Posted a reply to "Background and sidebar problems ...", on the site WordPress Support Forums:
    Alchymth, Thank you so much ... I really appreciate it! Your new css has definitely…

    5 years ago

  • Posted a reply to "Background and sidebar problems ...", on the site WordPress Support Forums:
    Any suggestions on how I can fix the sidebar ... the background needs to be…

    5 years ago

  • Posted a reply to "Background and sidebar problems ...", on the site WordPress Support Forums:
    Thanks mechx1, But still a no go :( The background and sidebar just don't wanna…

    5 years ago

  • Posted a reply to "Background and sidebar problems ...", on the site WordPress Support Forums:
    Hi mechx1, I'm using Firefox and it isn't rendering properly at all ~ My problem…

    5 years ago

  • Created a topic, Background and sidebar problems ..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Missing title tag ...", on the site WordPress Support Forums:
    Hi Stvwlf, Thank you for the suggestion ... though it still isn't showing. Any idea…

    5 years ago

  • Created a topic, Missing title tag ..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Content area too wide", on the site WordPress Support Forums:
    Sorry, forgot to post the link.

    6 years ago

  • Created a topic, Content area too wide, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Positioning issue", on the site WordPress Support Forums:
    Sorry, duh ... Lol Screenshot: http://www.missjennifer.net/grrr.jpg

    6 years ago

  • Posted a reply to "Positioning issue", on the site WordPress Support Forums:
    I removed the: left:10px; top:200px; margin-right: 100px; Seems to work if I adjust the sidebar…

    6 years ago