WordPress.org

Profiles

Alison

  • Member Since: June 23rd, 2012
  • @jennifer-b-nz on WordPress.org
  • Find me on:

  • Created a topic, Five Star Rating!, on the site WordPress.org Forums:
    A solid, reliable plugin that does the job well.

    2 weeks ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Great little plugin, functions well, clean, fast and e…

    3 months ago

  • Created a topic, Excellent Plugin, on the site WordPress.org Forums:
    Excellent Plugin, I love all of the Yoast plugins.

    4 months ago

  • Posted a reply to Posts Not Sending, on the site WordPress Support Forums:
    Hi, the problem is that emails showing updated posts aren't being sent to subscribers, nor…

    1 year ago

  • Posted a reply to Posts Not Sending, on the site WordPress Support Forums:
    Great, thanks for that! I have eleven websites to redo subscriptions on, ugh. lol

    1 year ago

  • Posted a reply to Posts Not Sending, on the site WordPress Support Forums:
    Which plugin have you decided to use?

    1 year ago

  • Posted a reply to Posts Not Sending, on the site WordPress Support Forums:
    It seemed to have happened around the same time the WP core was updated, but…

    1 year ago

  • Created a topic, Posts Not Sending, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Add Media doesn't work in front end since 4.5 update, on the site WordPress Support Forums:
    I'm not a software/plugin developer, all I know, on debugging, is that there is a…

    1 year ago

  • Posted a reply to Add Media doesn't work in front end since 4.5 update, on the site WordPress Support Forums:
    It's still working fine for me, so yep, I'd say go for it!

    1 year ago

  • Posted a reply to Add Media doesn't work in front end since 4.5 update, on the site WordPress Support Forums:
    Okay, do you foresee a permanent fix coming through some time? I've done it, it's…

    1 year ago

  • Posted a reply to Add Media doesn't work in front end since 4.5 update, on the site WordPress Support Forums:
    Hi, Where do I insert the plugin script that's been created to resolve this issue?…

    1 year ago

  • Posted a reply to Add media tab not working, on the site WordPress Support Forums:
    No joy as yet, :-(

    1 year ago

  • Posted a reply to Add Plugins Menu Item Missing, on the site WordPress Support Forums:
    Sorry, I meant to add, this button issue also seems to be effecting the Add…

    1 year ago

  • Posted a reply to Add Plugins Menu Item Missing, on the site WordPress Support Forums:
    Hi, Okay, I've updated to the latest version of Wordfence, the Dashboard Update button and…

    1 year ago

  • Posted a reply to Add Plugins Menu Item Missing, on the site WordPress Support Forums:
    OOps, sorry, I've got my forum posts confused! No sorry, I'm still using 6.1.2 as…

    1 year ago

  • Posted a reply to Add Plugins Menu Item Missing, on the site WordPress Support Forums:
    Hi, Yes, unfortunately it does still happen with the latest release 6.1.3. I've tested all…

    1 year ago

  • Posted a reply to Add media tab not working, on the site WordPress Support Forums:
    I'm just waiting for the client to stop using it so that I can test…

    1 year ago

  • Posted a reply to Add media tab not working, on the site WordPress Support Forums:
    Okay thanks! I'll test the 4.0.6. developer version, why would the cache issue be a…

    1 year ago

  • Posted a reply to Add media tab not working, on the site WordPress Support Forums:
    Actually, it only happens in 2 out of 3 websites, I'll do a full plugin/theme…

    1 year ago

  • Posted a reply to Add media tab not working, on the site WordPress Support Forums:
    Yes, when I click the add media button, nothing happens, the browser to upload a…

    1 year ago

  • Created a topic, Add Plugins Menu Item Missing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add media tab not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tables No Longer Deleting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update, on the site WordPress Support Forums:
    Hi, any idea how long the update will take? I need to get a parent…

    2 years ago

  • Created a topic, Service Providers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Update, on the site WordPress Support Forums:
    That would be awesome, thanks heaps!

    2 years ago

  • Posted a reply to Update, on the site WordPress Support Forums:
    Nice plugin, works fine, but unfortunately we need one that gives us the ability to…

    2 years ago

  • Posted a reply to Update, on the site WordPress Support Forums:
    Thanks, I'll test it out and get back to you, it is just that a…

    2 years ago

  • Created a topic, Update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updates, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Page Shortcode, on the site WordPress Support Forums:
    All good, I think I've managed to work it out by reading your shortcode example.…

    2 years ago

  • Created a topic, Page Shortcode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to My Posts - Fatal Error, on the site WordPress Support Forums:
    Oh it's just come through! Wow, efficient support services, this is an awesome plugin and…

    2 years ago

  • Posted a reply to My Posts - Fatal Error, on the site WordPress Support Forums:
    Great, how long will it take to be able to download?

    2 years ago

  • Created a topic, My Posts - Fatal Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Subscriptions, on the site WordPress Support Forums:
    Apologies, my bad, I had this confused with another plugin! Thanks for your reply.

    2 years ago

  • Created a topic, Subscriptions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Publish Checkbox Not Saving When Checked, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextCellent Gallery, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGEN Public Uploader, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    I've emailed you a screenshot re: buttons and date.

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    Cool Thanks! Now I have the right number of Testimonials showing, I didn't realise that…

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    Ah, it shows 3!!! I'll change it and see what happens.

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    Unfortunately, nothing changed, I've emptied history/cache, but the page remains the same.

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    Sure: [testimonial_rotator id=12123 format="list"]

    2 years ago

  • Posted a reply to Plugin Queries, on the site WordPress Support Forums:
    Hi, atm, as there is an existing website, I've had to edit the host file…

    2 years ago

  • Created a topic, Plugin Queries, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to A Word of Advice - Shortcode, on the site WordPress Support Forums:
    Oops, sorry, I didn't realise I was jumping into someone else's thread!!! Ratings issue resolved,…

    2 years ago

  • Posted a reply to A Word of Advice - Shortcode, on the site WordPress Support Forums:
    Hi, is this plugin still being supported and updated? I have used the list view…

    2 years ago