WordPress.org

Profiles

jennavery42

Profile picture of jennavery42
  • Member Since: March 17th, 2005
  • Find me on:

  • Created a topic, Newsletter not going to all subscribers, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Subscriber Count Still Incorrect", on the site WordPress Support Forums:
    Has this count issue been resolved? I'm seeing a big discrepancy between the number of…

    2 weeks ago

  • Created a topic, migration assistant hangs, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Does't support OAuth 2.0, Can't login old way either", on the site WordPress Support Forums:
    Same problem here!

    4 weeks ago

  • Posted a reply to "Typekit fonts on HTTPS WooCommerce checkout page", on the site WordPress Support Forums:
    p.s. Can we scrub the embed code from this thread somehow? Thanks!

    2 months ago

  • Created a topic, Great plugin for typekit fonts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Typekit fonts on HTTPS WooCommerce checkout page", on the site WordPress Support Forums:
    Yes, thank you so much for your help! It turns out that I had to…

    2 months ago

  • Posted a reply to "Typekit fonts on HTTPS WooCommerce checkout page", on the site WordPress Support Forums:
    Yep, I see that the code is not there. You are right!! I'll try to…

    2 months ago

  • Posted a reply to "Typekit fonts on HTTPS WooCommerce checkout page", on the site WordPress Support Forums:
    Hmm! I will investigate further!! Thank you.

    2 months ago

  • Posted a reply to "Typekit fonts on HTTPS WooCommerce checkout page", on the site WordPress Support Forums:
    The plugin you asked for is activated, and my host is HostDuplex.com

    2 months ago

  • Created a topic, Typekit fonts on HTTPS WooCommerce checkout page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] redirect URL for "thank you" page not working", on the site WordPress Support Forums:
    Thank you! This looks like exactly what I need to do. But, I can't figure…

    3 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] redirect URL for "thank you" page not working", on the site WordPress Support Forums:
    Hi, I'm using the embedded form code on this site http://kristinecarey.com, but the subscription confirmation…

    3 years ago

  • Posted a reply to "[Plugin: ELI's Related Posts Footer Links and Widget] Nothing shows up for Widget", on the site WordPress Support Forums:
    Did! And donated. Great plugin. Thank you so much for creating it and for your…

    3 years ago

  • Posted a reply to "[Plugin: ELI's Related Posts Footer Links and Widget] Nothing shows up for Widget", on the site WordPress Support Forums:
    Eli, it worked! Thank you so much for the tweak. Jenna

    3 years ago

  • Posted a reply to "[Plugin: ELI's Related Posts Footer Links and Widget] Nothing shows up for Widget", on the site WordPress Support Forums:
    Eli, I'm suddenly seeing related post links at the bottom of my pages. I don't…

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] The spinning arrow is spinning all the time", on the site WordPress Support Forums:
    Sorted out that in my case (see above) that there was a problem being caused…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] The spinning arrow is spinning all the time", on the site WordPress Support Forums:
    @esmi, Seen that already and tried the solutions mentioned: disabling all plugins and using the…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] The spinning arrow is spinning all the time", on the site WordPress Support Forums:
    I did try the new update and had no success. I just tried inputting that…

    4 years ago

  • Posted a reply to "[Plugin: Contact Form 7] The spinning arrow is spinning all the time", on the site WordPress Support Forums:
    Would love to know what Simon's code trick was for amstim20. I have this plugin…

    4 years ago

  • Posted a reply to "<![CDATA tags in my XML feed Opti", on the site WordPress Support Forums:
    Hello again, I'm continuing to be stumped by having CDATA tags in my <description>... ex.…

    6 years ago

  • Created a topic, <![CDATA tags in my XML feed Opti, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "alphabetical posts", on the site WordPress Support Forums:
    If someone would please help with this I would really appreciate it.

    9 years ago

  • Posted a reply to "Sidebar dropping below posts", on the site WordPress Support Forums:
    When my sidebar has dropped in the past it's been because I had it one…

    9 years ago

  • Posted a reply to "alphabetical posts", on the site WordPress Support Forums:
    p.s. - by blank page, I mean that my entire blog disappears.

    9 years ago

  • Posted a reply to "alphabetical posts", on the site WordPress Support Forums:
    I want to alphabetize ALL my posts. I want to retain category information, so I…

    9 years ago

  • Posted a reply to "Previous/Next Posts still not working", on the site WordPress Support Forums:
    I tried this fix, but it isn't working for me. My "previous entries" link at…

    10 years ago

  • Posted a reply to "Just a couple questions", on the site WordPress Support Forums:
    Kassad's approach works beautifully. How would I modify the code to exclude multiple categories from…

    10 years ago

  • Posted a reply to "line spacing on single post / permalink page", on the site WordPress Support Forums:
    Okay, so what I realized is that the blog is loading fine in IE6, but…

    10 years ago

  • Posted a reply to "line spacing on single post / permalink page", on the site WordPress Support Forums:
    Should it be?

    10 years ago

  • Created a topic, line spacing on single post / permalink page, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Previous || Next Navigation Not Working", on the site WordPress Support Forums:
    Using the Kubrick/default files as a base, in my single.php file, I replaced this: <div…

    10 years ago

  • Posted a reply to "Confused about RSS links in footer - basic question", on the site WordPress Support Forums:
    This is all really helpful - Thank you so much. - Jenna

    10 years ago

  • Posted a reply to "Confused about RSS links in footer - basic question", on the site WordPress Support Forums:
    Got it. Thanks much. I used feedburner.com to create feeds that work in multiple readers…

    10 years ago

  • Posted a reply to "Confused about RSS links in footer - basic question", on the site WordPress Support Forums:
    I'm a WP newbie, not too technical.I see that there are RSS feed links in…

    10 years ago