WordPress.org

Profiles

Profile picture of
  • Member Since: May 20th, 2004
  • @jemimap on WordPress.org
  • Find me on:

  • Posted a reply to Despite antispam measures-loads of it-help plz!, on the site WordPress Support Forums:
    I was getting a lot of comment spam. I succeeded in getting all of it…

    12 years ago

  • Posted a reply to 406 Error, on the site WordPress Support Forums:
    I got the same error by trying to say "form data" inside a comment. I…

    12 years ago

  • Posted a reply to Line Breaks in comments, on the site WordPress Support Forums:
    I had the same problem, but not from the spoiler-fix plugin. I'd changed the wpautop…

    12 years ago

  • Posted a reply to Help With CSS, on the site WordPress Support Forums:
    Also on this line the quotation marks need to match: font: italic normal 230% 'Arial"

    12 years ago

  • Posted a reply to Frequent lost password problems in 1.2, on the site WordPress Support Forums:
    I've put off upgrading to mingus because I've seen several reports of people losing their…

    13 years ago

  • Posted a reply to Technicolor template, on the site WordPress Support Forums:
    I emailed Alex, but my template won't work with his style switcher (a problem I…

    13 years ago

  • Posted a reply to Technicolor template, on the site WordPress Support Forums:
    Maybe I should speed up the color changes. The original version was faster, but I…

    13 years ago

  • Posted a reply to Technicolor template, on the site WordPress Support Forums:
    I converted Eric Costello's old Blogger template to WordPress. You can see the demo blog…

    13 years ago

  • Posted a reply to Switching between underscores and dashes in permal, on the site WordPress Support Forums:
    He's probably redirecting the old MT URL's to the new WP entries with mod_rewrite. Depending…

    13 years ago

  • Posted a reply to Multiple blogs are a reality surely?, on the site WordPress Support Forums:
    You don't need a wrapper div for that - you can always put a class…

    13 years ago

  • Posted a reply to Zombie install.php, on the site WordPress Support Forums:
    I was using Safari 1.2.1 on Mac OS X 10.3.3, but it can't be responsible…

    13 years ago

  • Posted a reply to No dates before 1969?, on the site WordPress Support Forums:
    No, I wasn't blogging in the 1500's - I was just experimenting. I can change…

    13 years ago

  • Posted a reply to No dates before 1969?, on the site WordPress Support Forums:
    I have an MT demo blog with dates in the 1500's. When I tried to…

    13 years ago

  • Posted a reply to Zombie install.php, on the site WordPress Support Forums:
    Twice now I've seen install.php come back from the dead. That is, a WP installation…

    13 years ago

  • Posted a reply to Notes from Above the Ground, on the site WordPress Support Forums:
    Something's wrong with your link, Gregor, but I got there. I'm not a 3 column…

    13 years ago

  • Posted a reply to N00b fighting with permalinks, on the site WordPress Support Forums:
    You don't want the amp; - each of those should be just an ampersand. If…

    13 years ago