WordPress.org

Profiles

jeffrod

Profile picture of jeffrod
  • Member Since: March 19th, 2013
  • @jeffrod on WordPress.org
  • Find me on:

  • Posted a reply to The Lightbox that never ends, on the site WordPress.org Forums:
    I ended up buying Pro and it worked exactly as I wanted. With all the…

    2 months ago

  • Posted a reply to The Lightbox that never ends, on the site WordPress.org Forums:
    I had been using regular tabs and Incognito tabs to test it out. There is…

    2 months ago

  • Posted a reply to The Lightbox that never ends, on the site WordPress.org Forums:
    I tried adjusting the lightbox behavior to see if that helps. I was able to…

    2 months ago

  • Created a topic, The Lightbox that never ends, on the site WordPress.org Forums:
    I basically have the default configuration of ChimpMat…

    2 months ago

  • Posted a reply to Not working for me..., on the site WordPress Support Forums:
    I just figured this out. My users were tagged as "Editors" which still are apparently…

    9 months ago

  • Posted a reply to Not working for me..., on the site WordPress Support Forums:
    Did either of you get this resolved? I also simply doesnt work for me. I…

    9 months ago

  • Created a topic, UPS upgrade to TLS 1.2. Woocommerce compatible?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to All filters appear to be ignored on archive page, on the site WordPress Support Forums:
    Actually, I guess is_home is supposed to be true. Anyway, after digging around the source…

    2 years ago

  • Posted a reply to All filters appear to be ignored on archive page, on the site WordPress Support Forums:
    I'm not afraid of a little debugging and PHP code! :) It looks like WhoAmI…

    2 years ago

  • Posted a reply to All filters appear to be ignored on archive page, on the site WordPress Support Forums:
    Thanks for the quick response. Even if it was reported on a page, it seems…

    2 years ago

  • Created a topic, All filters appear to be ignored on archive page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature request: Options to hide widget if zero posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Direct fade + position:absolute + IE8 = bug!, on the site WordPress Support Forums:
    Great! I'm glad it was an easy and quick fix!

    4 years ago

  • Posted a reply to Direct fade + position:absolute + IE8 = bug!, on the site WordPress Support Forums:
    Thanks Stephan. I worked around the issue for now by modifying your source code and…

    4 years ago

  • Posted a reply to Direct fade + position:absolute + IE8 = bug!, on the site WordPress Support Forums:
    I suspect that this won't get a ton of attention so maybe a solution would…

    4 years ago

  • Created a topic, Direct fade + position:absolute + IE8 = bug!, on the site WordPress Support Forums

    4 years ago