WordPress.org

Profiles

jeffreyd000

Profile picture of jeffreyd000
  • Member Since: March 28th, 2012
  • Find me on:

  • Created a topic, Customer can just check box without reading?, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Plugin is breaking my ACF", on the site WordPress Support Forums:
    Thank you!

    1 week ago

  • Posted a reply to "Plugin is breaking my ACF", on the site WordPress Support Forums:
    Thanks for looking into this. I have not tried reinstalling ACF VF, but I think…

    1 week ago

  • Created a topic, Widgets for custom post types archive, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Plugin is breaking my ACF", on the site WordPress Support Forums:
    See link - Spent a lot of time with ACF support to validify the findings.…

    4 weeks ago

  • Posted a reply to "Some error notices", on the site WordPress Support Forums:
    Same thing... this plugin seems not to be compliant with the current version of wordpress…

    4 weeks ago

  • Created a topic, Plugin is breaking my ACF, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, How do I add a font awesome icon, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "SOLVED - Errors since June 9th. Invalid and Slice", on the site WordPress Support Forums:
    Sorry my plugin was out of date. :)

    1 month ago

  • Created a topic, SOLVED - Errors since June 9th. Invalid and Slice, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Validation stopped working", on the site WordPress Support Forums:
    @doublesharp Your beta fixed my issue! The responsiveness to your support requests and the speed…

    1 month ago

  • Posted a reply to "Validation stopped working", on the site WordPress Support Forums:
    Thanks for the reply! WordPress 4.2.2 running Twenty Twelve theme. (figured that'd be a safe…

    1 month ago

  • Created a topic, Validation stopped working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Facebook OG:", on the site WordPress Support Forums:
    @nodrog2 We didn't have the same issue. It turns out some of my settings had…

    1 month ago

  • Posted a reply to "Facebook OG:", on the site WordPress Support Forums:
    I'm having a similar issue since last update. When I do a Facebook Open Graph…

    2 months ago

  • Created a topic, 5 Stars, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Just what the doctor ordered, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Donations to development costs, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Fatal error: Class 'WPSEO_Options'", on the site WordPress Support Forums:
    1.7.3.3 is good

    5 months ago

  • Posted a reply to "No taxonomies in wp admin under posts section with ver 1.0", on the site WordPress Support Forums:
    thanks for you support!!

    5 months ago

  • Posted a reply to "No taxonomies in wp admin under posts section with ver 1.0", on the site WordPress Support Forums:
    Hey, I followed the suggestion in another post and went back into each taxonomy and…

    5 months ago

  • Posted a reply to "No taxonomies in wp admin under posts section with ver 1.0", on the site WordPress Support Forums:
    Please know your efforts are greatly appreciated. Unfortunately, no joy. I updated to 1.0.2 and…

    6 months ago

  • Created a topic, No taxonomies in wp admin under posts section with ver 1.0, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Fantastic Addition to the WordPress Community, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Problems showing new mailchimp lists, on the site WordPress Support Forums

    6 months ago

  • Created a topic, PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Relative URLs please, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Tool Tips missing after update", on the site WordPress Support Forums:
    well you can either start another thread as this was already marked resolved or you…

    8 months ago

  • Posted a reply to "-1 with next/back navigation", on the site WordPress Support Forums:
    Well it's back now. ;( Is there some external dependency that could be causing this?…

    8 months ago

  • Posted a reply to "Tool Tips missing after update", on the site WordPress Support Forums:
    @Rendall I'd try disabling the http://twitcker.com/ plugin just to see if it is a script…

    8 months ago

  • Posted a reply to "Tool Tips missing after update", on the site WordPress Support Forums:
    @adminbandit maybe you can create a new page with the calendar in it so the…

    8 months ago

  • Posted a reply to "-1 with next/back navigation", on the site WordPress Support Forums:
    Well, it was doing it for me but hasn't since the last update to 2.1.6.1

    8 months ago

  • Posted a reply to "Can I assign a color for each calendar ID", on the site WordPress Support Forums:
    Awesome thank you!

    8 months ago

  • Posted a reply to "Unable to click on links provided in description", on the site WordPress Support Forums:
    Same for me, dialog box disappears before you can click on content in the box.

    8 months ago

  • Posted a reply to "-1 with next/back navigation", on the site WordPress Support Forums:
    I get this too! Click Next or Back and all the browser shows is a…

    8 months ago

  • Posted a reply to "Tool Tips missing after update", on the site WordPress Support Forums:
    UGH, Okay so they are working now but UGH.. the old style was much more…

    8 months ago

  • Created a topic, Can I assign a color for each calendar ID, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Tool Tips missing after update", on the site WordPress Support Forums:
    Same, the 2.15 jquery update broke my tool tips too. https://healthyoceanscoalition.org/regional-ocean-planning-events-calendar/

    8 months ago

  • Posted a reply to "Google change of API broke feeds", on the site WordPress Support Forums:
    Same

    8 months ago

  • Posted a reply to "Upload hangs", on the site WordPress Support Forums:
    Nadia, It seems like your update resolved both issues. ;) Jeffrey

    8 months ago

  • Posted a reply to "Upload hangs", on the site WordPress Support Forums:
    You fix seems to have fixed both issues. The failed uploads and EML working with…

    8 months ago

  • Created a topic, Not working for me, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "3.2.1 Update breaks Sharing Description", on the site WordPress Support Forums:
    **RESOLVED** Thank you Jeremy, You were correct, this one was 100% on me. ;) I…

    8 months ago

  • Created a topic, 3.2.1 Update breaks Sharing Description, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Makes Mailchimp RSS Sing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, font awesome support?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Upload hangs", on the site WordPress Support Forums:
    Thank you Nadia!

    9 months ago

  • Posted a reply to "Upload hangs", on the site WordPress Support Forums:
    @webbistro Upon gatheirng the info you request I discovered that it is actually media upload…

    9 months ago

  • Created a topic, Upload hangs, on the site WordPress Support Forums

    9 months ago

  • WP MediaTagger

  • ACF Media Credit

  • Interactive World Map

  • Participants Database

  • N-Media MailChimp Subscription

  • WooCommerce Email Validation

  • User Submitted Posts

  • Official Gumroad WordPress Plugin

  • Age Verify

  • Genesis Widget Background

  • Genesis Simple Hero Image

  • Two Factor Auth

  • Super Post Cleaner